Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

samsung d900i nie działa mikrofon

tomekwr123 17 Jun 2009 15:21 4190 12
  • #1
    tomekwr123
    Level 12  
    witam...

    Padło w samsungu gniazdo ładowarki, zostało ładnie wymienione i okazuje się że po wymianie nie działa mikrofon w telefonie. Wszystko inne dziala tylko mikrofon padł, został wymieniony na nowy ale nic to nie zmieniło. Przed wymiana gniazdka, nawet kiedy było połamane mikrofon działał...
    Ktoś ma jakieś podobne doświadczenia i może się podzielić informacją czy da się to naprawić i jak to zrobić ??
    Gniazdko nie ma zwarć, mało tego wylutowałem je i niestety nic to nie zmieniło, mikrofon jak nie działał tak nie działa.
    Płyta czysta bez śladów cieczy czy zanieczyszczeń, słowem narazie nie mam pomysłu jak to naprawić...

    Pozdrawiam

    Proszę zmienić temat wiadomości na zgodny z regulaminem. tino2003
  • #2
    arem
    Level 39  
    a wszystkie elementy sa po tym przekładaniu złącza ??
    Dokładnie poogladaj.
  • #3
    tomekwr123
    Level 12  
    Elementy wszystkie na płycie, porównałem z drugą płytą sprawną.
  • #4
    tomekwr123
    Level 12  
    Witam...

    Nikt nic nie podpowie co z tymi samsungami, trafiły już do mnie trzy z takimi samymi objawami ??

    Pozdrawiam
  • #6
    tomekwr123
    Level 12  
    Przynajmniej jeden z nich bo sam go robiłem w pozostałych nie ma gniazd, jeszcze, ale problem jest ten sam... widać po wylutowaniu gniazda gdzieś coś pada tylko gdzie i co ??
    Siedzę ze schematem i sprawdzam po kolei elementy :)
  • #7
    fischer8
    R.I.P. Meritorious for the elektroda.pl
    Widocznie pada po wylutowaniu hotem, za wysoka temperatura, nieosłonięta płyta.Robiłem tego dziesiątki, nie powinno być problemu, płyta działa bez gniazda.
  • #8
    tomekwr123
    Level 12  
    Witam...

    Raczej to nie wysoka temperatura, też wymieniłem dziesiątki takich gniazdek w tym i w samsungach a tylko w tym modelu spotkałem się z takim zachowaniem, prawda jest taka, że nie wiem czy te płyty były sprawne przed wylutowaniem gniazdka... może płyta padła wcześniej a wyszło to dopiero po wylucie gniazda i włączeniu telefonu na naładowanej baterii, nie wiem... A potrzebuję znaleźć sposób na naprawę tego uszkodzenia...
    Pewien jestem tylko jednej płyty którą sam załatwiłem, tam mikrofon działał w pozostałych trzech nie wiem, trafiły do mnie juz bez gniazdek ale po sprawdzeniu bez wlutowania złącza jest to samo co na mojej... kicha te samsungi jakaś jest hi hi...

    Pozdrawiam
  • #9
    _Glowart_
    Level 24  
    Tam w okolicy złącza są elementy zalane klejem być może pod którymś lut puścił od grzania a tylko klej go jeszcze na miejscu trzyma. Musiałbyś usunąć klej i przylutować je normalnie.
  • #10
    tomekwr123
    Level 12  
    Niestety temat dalej nie rozwiazany :-(

    Pozdrawiam
  • #11
    morgan_exe
    GSM specialist
    Proponuje przeanalizować schemat i wszystko stanie się jasne.
    Na liniach EARMIC_P i EARMIC_N idących ze złącza mamy kondensatory sprzegajace te dwie linie miedzy sobą i do masy. Na poczatek proponowalbym je usunac. Jak nie pomoże to przesledz tor mikrofonu i wywal dwie diody, D600 i D601.

    samsung d900i nie działa mikrofon
  • #12
    tereferator
    Level 15  
    mogl mikrofon paść po grzaniu hotem , co ktoras sztuka tak własnie ma przynajmniej u nas . Sprawdzamy zawsze po lutowaniu złacza czy mikrofon hula .
    Najlepiej podstaw .
  • #13
    Business
    Level 11  
    100% mikrofon Ci padł kolego nie osłoniłeś go wogóle lub za mało tym bardziej jak wyminiałeś złacze akcesorii jak wspomniałeś to przy okazji ubiłeś mica Te modele tak mają jeśli odpowiednio nie zasłonisz . Któryś kolega wyżej napisał ,że mogłeś przegrzać element klejący a tam obok jest UME300 oraz U200 jeśli któryś z nich byś przegrzał to by telefon Ci się załączył lecz bez rzadnego podświetlenia LCD także to wykluczam obstawiam mikrofon . Powodzonka