Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Funai TV-2000 MKII - iskrzenie w gnieździe kineskopu.

HotIce 17 Cze 2009 16:07 3538 21
  • #1 17 Cze 2009 16:07
    HotIce
    Poziom 17  

    Witam!
    Telewizor po właczeniu tylko syczał. Rozebrałem i zauważyłem że jest wypalona obudowa trafopowielacza obok pokrętła "focus". Kupiłem chiński zamiennik - trafo HG 3049. Po wmontowaniu i włączeniu był głos ale obraz ledwo widoczny i bardzo rozmazany. Regulacja pokrętłem "screen" powodowała małe zmiany jasności a pokrętłem "focus" żadnych zmian... Po kilku minutach pracy zaczeło mocno iskrzyć w podstawce kineskopu. Rozebrałem plastikową obudowe i zauważyłem zaczernione, przypalone dwie blaszki umieszczone naprzeciw siebie w odległości ok 1 cm. Do jednej z nich dochodzi przewód od trafo. Wyczyściłem je dokładnie, ale po włączeniu podstawka dalej się pali.. gdzie leży problem? zastanawia mnie jeszcze w jaki celu miedzy tymi blaszkami przeskakuje iskra? proszę o pomoc!

    Pozdrawiam serdecznie!

    0 21
  • #2 17 Cze 2009 16:14
    LXT
    Poziom 26  

    Podstawkę to trzeba wymienić a nie czyścić.Jak po wymianie dalej będzie iskrzyło,to możliwe,że to skośnookie trafo padło(lepiej wstawić HR7612) a w najgorszym razie baniak stracił próżnię(w tych Funai raczej się tak nie dzieje)


    PS.Nie pisz "gniazdo kineskopu" bo nie wszyscy wiedzą co to jest i podsumują tak jak mnie
    :D:

    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1068428&highlight=

    Ale można im wytłumaczyć,że to takie miejsce w TV, gdzie siedzi stary kineskop i młode kineskopiki...czasami:D

    0
  • #3 17 Cze 2009 18:15
    Jabeko
    Poziom 19  

    Przyglądnij się szyjce kineskopu.Jak zobaczysz niebieską poświatę wewnątrz szyjki to kineskop stracił próżnie i ewentualnie jest do wymiany.

    Tak - i podstawka się pali z tego powodu. Spacje.

    0
  • #4 17 Cze 2009 18:26
    HotIce
    Poziom 17  

    LXT napisał:
    Podstawkę to trzeba wymienić a nie czyścić.Jak po wymianie dalej będzie iskrzyło,to możliwe,że to skośnookie trafo padło(lepiej wstawić HR7612) a w najgorszym razie baniak stracił próżnię(w tych Funai raczej się tak nie dzieje)



    ok, jak tylko dorwę nowe "gniazdo kineskopu":) to dam znać czy pomogło. Dalej mnie zastanawia funkcja tej przerwy miedzy stykami... czy ktoś mnie oświeci?

    Dodano po 10 [minuty]:

    Jabeko napisał:
    Przyglądnij się szyjce kineskopu.Jak zobaczysz niebieską poświatę wewnątrz szyjki to kineskop stracił próżnie i ewentualnie jest do wymiany.


    Tej niebieskiej poświaty to raczej nie widać, zresztą trudno mi się dobrze przyjrzeć bo bardzo iskrzy i dymi przy gnieżdzie i boję się włączać dłużej niż na 2 sekund..

    0
  • #5 17 Cze 2009 19:10
    mirex
    Poziom 43  

    Nie zauważyłeś, że druga "blaszka" jest na masie? Nie wiesz, że jak potencjał przekroczy pewna wartość to między elektrodami /blaszkami/ nastąpi wyładowanie?

    To /iskiernik/ pełni rolę bezpiecznika dla kineskopu.
    Ta podstawka pali się dokładnie tam czy może z boku?
    Nie pomyliłeś przewodów - czasami w chińszczyźnie focus i screen mają taką samą grubość i pali Ci się co innego?
    Jak na nowej podstawce będzie to samo to sobie kup porządny trafopowielacz.
    Ale najpierw, nawet teraz, racz wreszcie sprawdzić jakie masz napięcie systemowe /+B/.

    0
  • #6 17 Cze 2009 21:59
    HotIce
    Poziom 17  

    Dziękuję, przewody poprawnie bo są podpisane jak wychodzą od pokręteł i ten czerwony "screen" połączyłem z miejscem na płytce z takim samym napisem. Intensywnie iskrzenie występuje właśnie w tym iskierniku pomiędzy blaszkami. Nie wiem natomiast gdzie należy sprawdzać to napięcie systemowe, na jednej z nóżek trafo względem masy? czy chodzi o coś zupełnie innego??

    0
  • #7 18 Cze 2009 00:36
    mirex
    Poziom 43  

    Po co więc się zabierasz za naprawę TV jeśli nie umiesz dokonać pomiaru podstawowego napięcia w każdym TV?
    Nawet jeśli nie wiesz to wystarczy poczytać na forum o tym. Gwarantuję Ci, że i wielokrotnie pisano, również w przypadku dokładnie tego modelu TV.
    Mnie najwygodniej jest to robić w miejscu połączenia tych rezystorów na obrazku

    Funai TV-2000 MKII - iskrzenie w gnieździe kineskopu.

    Doczytaj sobie skąd to pochodzi i dokąd dąży.

    I przestań na przyszłość cytować bezpośrednio poprzedni post w całości! Przecież wszystko widać, po co powtórki? To forum o konkretach a nie dziecinada. Chyba, że chcesz się odnieść do konkretnego zdania/zwrotu, to co innego.

    0
  • #8 18 Cze 2009 09:04
    HotIce
    Poziom 17  

    Napięcia systemowego nie mam jak zmierzyć bo bardzo iskrzy po włączeniu. Poniżej zamieszczam zdjęcie podstawki. Wydaje mi się że podstawka jest ok, była wymieniana 2 lata temu. Zastanawia mnie przerwana/przepalona zwora obok napisu "SAM ONLY" -nie wiem czy celowo jest przerwa czy może uległa przepaleniu?

    Funai TV-2000 MKII - iskrzenie w gnieździe kineskopu.

    0
  • #9 18 Cze 2009 16:00
    pożeracz kartofli
    Poziom 27  

    By się wydawało, wymiana trafo to taka prosta czynność, parę kabelków, prawda??
    Wymień na początek podstawke.
    A może trafo masz wadliwe, to się zdarza w czajnach.

    0
  • #10 18 Cze 2009 23:16
    LXT
    Poziom 26  

    Pożeracz może wyraził się zbyt dosadnie ale jest w tym sporo racji.Dopóki nie wymienisz tej podstawki (ok.3zł) to wszyscy sądzimy g....o na śmierć:D

    0
  • #11 19 Cze 2009 17:13
    HotIce
    Poziom 17  

    wymieniłem podstawkę, nie pali jej ale obraz trochę nie ostry i kolory "rozjechane". Napisy są niewyraźne i mają kolorowe kontury, wiązki elektronów nie trafiają tam gdzie powinny czy co?... Napięcie systemowe 111,5V czyli ok. regulacja potencjometrem "focus" niewiele pomaga.
    Czy da się to inaczej wyregulować??

    0
  • #12 19 Cze 2009 17:43
    LXT
    Poziom 26  

    No to jeśli ta nowa podstawka jest pewna (zdarzają się i nowe trefne) i właściwie włożyłeś do niej przewód ostrości (w niektórych się lutuje) to wygląda ,że podczas tego ostrego iskrzenia upaliło ostrość w trafie.Do pomiaru wartości napięcia(i zakresu regulacji) trzeba by użyć sondy WN.Obecność napięcia ostrości możesz stwierdzić przykładając zwykłą neonówkę do wyjętego z podstawki przewodu-jeśli nie świeci-całkowity brak napięcia ostrości.

    Druga możliwość ,że zakres regulacji ostrości jest "daleki od doskonałości" co trafach HG i innych chińczykach(lub szwajcarach jak mówią niektórzy) niestety się zdarza :D

    Napięcie żarzenia też przydałoby się zmierzyć ,bo z powodu "bardzo wysokiej jakości" trafa kineskop może być mocno niedożarzony i ostrości nie uzyskasz.
    A napięcie S2 w jakim zakresie reguluje bo ten niebieski kondziołek przy screenie mizernie wygląda.

    I jeszcze jedno, piszesz: kolory "rozjechane". Napisy są niewyraźne i mają kolorowe kontury " nie pokręciłeś Ty przypadkiem pierścieniami od czystości i zbieżności? Jeśli nie to nie kręć bo jak nie masz wprawy to dopiero" festiwal kolorów" zobaczysz :D:D

    0
  • #13 19 Cze 2009 19:34
    mirex
    Poziom 43  

    mirex napisał:

    Nie pomyliłeś przewodów - czasami w chińszczyźnie focus i screen mają taką samą grubość i pali Ci się co innego?


    Popatrzcie jeszcze raz na jego fotkę. Zwidy mam?

    0
  • #14 19 Cze 2009 20:19
    LXT
    Poziom 26  

    mirex napisał:
    mirex napisał:

    Nie pomyliłeś przewodów - czasami w chińszczyźnie focus i screen mają taką samą grubość i pali Ci się co innego?


    Popatrzcie jeszcze raz na jego fotkę. Zwidy mam?


    Nie no chyba nie pisał przecież ,że do screena przylutował ten co wychodzi ze screena a do focusa ten od focusa .:D
    Poza tym jest jednak choćby niewielka różnica(w zależności od producenta) w grubości przewodu -ten od ostrości zawsze grubszy.

    0
  • #15 19 Cze 2009 22:16
    HotIce
    Poziom 17  

    kabel do focusa jest grubszy - czarny. Pierścieniami nie kręciłem ale i wcześniej na poprzednim trafo obraz miał takie wady ale w mniejszym stopniu. Sprawdzę istnienie napięcia ogniskowania próbówką oraz ten niebieski kondensator. Rozumiem że wartość napięcia "focus" nie jest możliwa do zmierzenia miernikiem elektronicznym? a czy mogę mierzyć bez obaw "screen"?, posiadam Brymen BM805.

    0
  • #16 19 Cze 2009 22:37
    LXT
    Poziom 26  

    Focus zmierzyć można tylko z sondą WN napięcie dochodzi do 8kV (najczęściej 4-6 kV) .Screen nie przekracza raczej 800V a więc na zakresie 1000V nic się nie stanie. Dla bezpieczeństwa miernika możesz go najpierw podpiąć do pomiaru a potem włączyć TV (nieraz iskierka przeskoczy i miernik martwy -ja tak ubiłem parę sztuk).

    Piszesz,że na starym trafie obraz też był kiepski ale teraz jest gorszy.
    Wybrałeś trafo HG a po nich można się wszystkiego spodziewać.Tak jak napisałem wcześniej trzeba by sprawdzić żarzenie (miernik wartości skutecznej True RMS lub oscyloskop) i wartość WN (sonda WN)
    Jeżeli wartości te są zaniżone to obraz ma prawo być gorszy.
    Jest sposób na zmianę tych wartości ale najpierw musimy ją znać.
    Inną sprawą jest,że TV który naprawiasz ma z 15 lat i kineskop też może być już słabawy.

    0
  • #17 20 Cze 2009 22:16
    HotIce
    Poziom 17  

    w takim razie niewiele mogę pomierzyć bo nie mam miernika z True RMS... a gdyby tak spróbować poprawić zbieżność kolorów pierścieniami na kineskopie? jest szansa aby to wykonać w domowych warunkach? czy trzeba specjalistyczny sprzęt?

    0
  • Pomocny post
    #18 20 Cze 2009 22:20
    LXT
    Poziom 26  

    Generator TV wystarczy (krata,kolory podstawowe) ale wprawę trzeba mieć bo możesz jeszcze pogorszyć sprawę.
    A nap.żarzenia oscyloskopem też zmierzysz.

    0
  • #19 25 Cze 2009 08:36
    HotIce
    Poziom 17  

    dziękuję za pomoc. Regulowałem pierścieniami na kineskopie, co prawda nie mam generatora z siatką tylko na "oko" to ustawiłem i jest lepiej, ale nadal szczególnie mniejsze napisy są nieczytelne. Zauważyłem że tymi pierścieniami nie daje się doprowadzić do pełnej ostrości, może kineskop za bardzo zużyty?.. z drugiej strony to wydaje mi się że zużycie kineskopu powinno się objawiać wyblaknięciem i słabymi kolorami a nie utratą ostrości i rozmyciem kolorów, jak jest naprawdę?

    dodam jeszcze że napięcie "focus" istnieje. Trochę wyżej napisałem że kręcenie potencjometrem ostrości nie wiele zmienia, jednak teraz dokładniej się przyjrzałem i miedzy skrajnymi położeniami jest widoczna różnica, to chyba trafo jest ok....

    0
  • #20 25 Cze 2009 10:10
    andrzej c
    Poziom 29  

    Utrata zbieżności kolorów jest normalnym objawem starzenia się kineskopu. Widać to w szczególności w narożach lampy. Jest to wynik deformacji maskownicy w kineskopie.

    0
  • #21 20 Sie 2009 21:40
    HotIce
    Poziom 17  

    Po ponownej wymianie transformatora i gniazda było dobrze, dwa dni... nie wiem co powoduje że powstaje przebicie na iskierniku i trafo szlag trafia.. co jeszcze można sprawdzić?

    0
  • #22 21 Sie 2009 01:06
    andrzej c
    Poziom 29  

    A może jednak - kineskop, jak wcześniej pisali Koledzy?

    0