Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compal FL90 - system nie wykrywa całej zamontowanej pamięci

18 Cze 2009 21:20 2934 12
  • Poziom 9  
    Witam ,
    mam problem ze swoim laptopem Compal FL90 (1,5 roczniak). Otóż posiadam 4 GB RAM (2x2GB) na nim lecz mój system operacyjny to Windows XP 32-bit SP3. Od nowości system pokazywał mi ok.3GB znając przyczynę nie przejmowałem się tym zbytnio. Niestety nagle system zaczął wykrywać mi tylko 2GB RAM. Uruchomiłem EVEREST'a i widać tam dwie kości. Sprawdziłem kości pojedynczo na dwóch szynach i za każdym razem system wykrywał mi 2GB RAM. Jak mogę znowu sprawić by system zaczął pokazywać i używać ok.3GB RAM ? Co jest tego powodem , hardware czy może software ? Poniżej zamieszczam kawałek raportu z programu EVEREST:




    Komputer:
    Typ komputera Wieloprocesorowy komputer PC z interfejsem ACPI (Mobile)
    System operacyjny Microsoft Windows XP Professional
    Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
    Internet Explorer 8.0.6001.18702
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nazwa komputera REV (reV)
    Nazwa użytkownika Sikor
    SMTP: adres e-mail a_m.sikorski(malpa)wp.pl
    Domena logowania REV
    Data / Czas 2009-06-18 / 21:17

    Płyta główna:
    Typ procesora Mobile DualCore Intel Core 2 Duo T7500, 2200 MHz (11 x 200)
    Nazwa płyty głównej Compal IFL90
    Mikroukład płyty głównej Intel Crestline-PM PM965
    Pamięć fizyczna 2048 MB (DDR2-667 DDR2 SDRAM)
    DIMM1: A-Data DOPE1B163B2 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM3: A-Data DOPE1B163B2 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

    Typ BIOS'u Phoenix (08/29/07)
    Port komunikacyjny Port komunikacyjny Bluetooth (COM4)
    Port komunikacyjny Port komunikacyjny Bluetooth (COM9)
  • Użytkownik usunął konto  
  • Poziom 9  
    Uczyniłem jak napisałeś . Test swój wykonał w kilka sekund. Czy istnieje gdzieś log z tego programu ? System nadał pokazuje 2 GB RAM
  • Poziom 43  
    Cytat:
    ...Test swój wykonał w kilka sekund...

    To jest niemożliwe w przypadku Memtest. Memtest testuje w nieskończoność (pętla).
  • Poziom 9  
    Dziwne , ponieważ Memtest zrestartował mi kompa po max.30 sekundach
  • Poziom 43  
    Zostaw jeden moduł pamięci i ponownie uruchom Memtest. Oczywiście nagrałeś prawidłowo?
  • Poziom 9  
    Ok , test zakończony .
    "Passed , no errors"
    System nadal pokazuje , że mam tylko 2 GB RAM
  • Użytkownik usunął konto  
  • Poziom 9  
    A jeśli nie mam takiej opcji w BIOSie ?
  • Użytkownik usunął konto  
  • Poziom 9  
    Styki kości ładnie wyczyszczone , kości włożone prawidłowo . Niestety problem cały czas jest . Rozmawiałem z kolegą i mi powiedział , że może być tu wina aktualizacji Windows (jak już pisałem mam XP SP3 oraz wszystkie akutalizacje na bieżąco instaluję). Czy może mieć racje ?
  • Poziom 9  
    Ktoś ma jeszcze jakieś pomysły ?
  • Poziom 9  
    Ok, znalazłem chyba przyczynę . Otóż w pliku boot.ini mam taki o to wpis
    Code:
    [boot loader]
    
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /maxmem=2048 /numproc=2


    usunąłem fragment tego kodu (dokładnie to "/maxmem=2048 /numproc=2") i po zrestartowaniu komputera znowu nadpisał mi się ten plik do tych samych komend . Jak mogę to usunąć ?


    ----------------// Edit //-----------------
    Problem rozwiązany. Aby zmienić cokolwiek w pliku boot.ini należało wejść w : Panel Sterowania / System / zakładka Zaawansowane / Uruchamianie i odzyskiwanie / Ustawienia / Edytuj . I w ten oto sposób można edytować plik boot.ini . Dziękuje za pomoc . Temat do zamknięcia