Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ameprod strojenie

camilxxx 20 Cze 2009 15:44 3206 5
  • #1 20 Cze 2009 15:44
    camilxxx
    Poziom 1  

    Witam wszystkich , zdobyłem konsole Ameprod lecz niestety na moim telewizorze ledwo co widać , jak ją dostosować do telewizora ?

    0 5
  • #2 08 Sie 2009 20:14
    m.banach
    Poziom 10  

    Witam.
    Temat stary ale pytanie pojawiało się wielokrotnie więc napisze coś
    w tym temacie.

    Nie wiem na ile czujesz się z lutownicą w ręku ale może akurat komuś
    podpowiem jak sobie z tym poradziłem.

    W AMEPRODach sa zastosowane układy typu AY-3-8500 (PAL) firmy GI.
    Z układu wyjście Sync VIDEO jest podawane na MODULATOR z którego
    wyprowadzony jest kabel antenowy. Wystarczy odłączyć całkowicie
    modulator na płycie głównej. I sprawdzić, prześledzić wzrokowo (ścieżki
    są grube i widoczne) który drucik łączący modulator z płytą główną
    jest połączony z nóżką nr 16 układu (Sync Output) AY-3-8500. Nie wiem
    czy isntiały różne wersje AMEPRODÓW ale u mnie był to 3 od drucik od
    dołu (mając modulator w lewym górnym rogu ). Teraz wystarczy
    przelutować żyłę sygnałową z kabla antenowego do wyżej opisanego
    wyjścia, a na końcu kabla zamiast wtyczki antenowej zamontować
    zwykły CHINCH który od teraz będzie naszym wyjściem VIDEO. Dalej
    już można bez problemów podłączyć bezpośrednio do wejścia VIEDO w
    TV.

    Opis układu:
    http://www.datasheetarchive.com/AY-3-8500-datasheet.html

    Trochę więcej informacji na temat układów AY-3-XXXX i innych
    podobnych :

    http://www.pong-story.com/gi.htm

    Pozdrawiam.

    1
  • #3 16 Mar 2010 07:26
    dariusza2000
    Poziom 9  

    Witam!
    Zrobiłem jak wyżej . Obraz jest super wyraźny ale powstał problem z funkcją reset . Czasami układ się zawiesza i trzeba parokrotnie go nacisnąć . Może to kwestia zasilania ? Mam pytanie , czy można podłączyć jakoś dźwięk do TV?

    0
  • #4 28 Mar 2010 17:10
    radarek77
    Poziom 9  

    Niestety u mnie poprzez modulator nie ma obrazu - objaw taki, że tv nie łapie synchronizacji - biale paski po skosie na czarnym tle. Po podłączeniu z pominięciem modulatora jest to samo. Co jest przyczyną ? Konsola ogólnie działa, coś tam pika.

    0
  • #5 29 Cze 2011 15:10
    m.banach
    Poziom 10  

    A z pominięciem modulatora rozumiem, że zmieniłeś końcówkę na CHINCH ??

    0
  Szukaj w 5mln produktów