Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Prolink PixelView a kamerka internetowa

ktosiek 18 May 2004 20:38 2265 13
  • #1
    ktosiek
    Level 11  
    Witam, mam karte Prolink PixelView PV-BT878P+ (REV. 4E) oraz kamerke inetrnetową podłączaną pod s-video ale nie potrafie odpowiednio skonfigurować tego wszystkiego. Uzyskuje obraz z kamery w oprogramowaniu ktore instaluje sie podczas instalacji sterownikow ale w momencie kiedy próbuje przeprowadzić wideokonferencje przy użyciu np Tlena albo innego programu do przekazywania obrazu z kamerki to zamiast tego obrazu mam obraz z karty TV, tak wiec rozmowca zamiast mnie widzi np TVP1, POLSAT lub inny program który ustawie :P a generalnie chodzi mi raczej zebym ja był widoczny...

    Jakieś propozycje :?:
  • #2
    Platon
    Level 42  
    hmmm wlacz program do ogladania, przelacz sie na svideo, wylacz program do TV. i sprobuj.
  • #3
    ktosiek
    Level 11  
    Problem jest w tym ze to jest wszystko w jednym programie... tylko przełącza sie na różne tryby (kamerka, tuner, i jeszcze jakies tam...)
  • #4
    PermBan
    Level 16  
    Ja mam ciekawszy objaw - jak włączę MSN Messenger 6.2, albo NetMeeting, mam "niebieski ekran".
    Ktoś wie jak to "ugryźć" ???
    Bo ja już"wymiękam".
    Będę wdzięczny za każdą sugestię. Mam kamerkę, a jakby jej nie było :(

    ps.
    Aha sterów próbowałem już różnych i nadal qpa.
  • #5
    tzok
    Moderator of Cars
    Musisz w danym programie wybrać w opcjach konfigurację źródła wideo i wybrać opcję Select Source, po czym wskazać Camera.
    To złącze to nie s-video a dedykowane złącze do tej kamerki, niestety działa ona tylko pod Win9x :(
  • #6
    ktosiek
    Level 11  
    Tez na poczatku mialem niebiesko, potem jak podlaczylem antene to mam obraz TV

    Co do zmiany tej opcji w programie to zmieniam... i owszem, przy uruchomieniu programu odpala na starcie kamerke, ale co z tego??? Mi kamerka nie w programie jest potrzebna, a jak odpalam inny program korzystajacy z kamerki (netmeeting, msn, tlen, kamerzysta, itp.) to mam obraz z karty TV.

    :(
  • #7
    gabikam
    Level 13  
    popieram przedmówcę, mam zdaje się taką samą karte i kamerkę, działa tylko pod Win9x - od producenta dostałem info, że nie zamierzaja robić sterowników pod XP, no i konfiguracja żródła video - dokładnie tak. Jedyne co (ledwo)działa pod XP to sam tuner, ale trzeba użyć sterów od bodajże Win2000, o ile pamiętam...
  • #8
    gabikam
    Level 13  
    spróbuj jeszcze takiego myku: odpal program od kamerki, przestaw source na camera i potem zamknij program, niech se zapamięta żródło, hehehe... potem odpal program do obsługi videokonferencji - kiedyś mi to chyba pomogło
  • #9
    PermBan
    Level 16  
    Panowie wszystko fajnie (zadowolony jestem Waszym zainteresowaniem) jednak u mnie wystarczy "kliknąć" na opcje i już na "niebiesko" - nawet nie zdążam ich-opcji zobaczyć, a tym bardziej co kolwiek w nich zmienić. Mam WinME.
    A tak swoją drogą - ten producent mojej złotówy już nie dostanie.

    POZDRÓKA DLA WSZYSTKICH.
  • #10
    ktosiek
    Level 11  
    Probowalem... w dalszym ciagu to samo...
  • #11
    gabikam
    Level 13  
    podaj jeszcze rodzaj płyty gł., karty graf. i jaki masz system operacyjny, spróbuje jeszcze podumać, choć wygląda mi to na czeski błąd, bo u mnie wszystko chula
  • #12
    Krystian_K
    Level 13  
    Czy móglby ktos podac link do przetestowanych sterowników od tej karty? (pod xp)
    dzieki pozdrawiam
  • #14
    tzok
    Moderator of Cars
    Spróbuj przełączyć źródło w innym programie niż firmowa aplikacja, np. w Virtual Dub'ie w Capture Mode, wtedy powinien zapamiętać to ustawienie.