Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daewoo DTK-29U7K-100D CP-850F prawie martwy.

20 Cze 2009 17:49 4676 4
  • Poziom 23  
    Mam problem z wyżej wymienionym modelem. Po włączeniu zapala się dioda na zielono i po paru chwilach słychać ciche cyknięcie z wewnątrz.

    Po skontrolowaniu napięć zasilacza okazało się, że napięcie B+ narasta w parę sekund od chwili załączenia do 200V i ponad. Ponad normę jest również napięcie 14.5V zasilające końcówkę mocy audio. Pozostałe napięcia 14V, 8V i 5V wychodzące z przetwornicy zaniżone. Zamiast 14V jest ~13V, zamiast 8V jest ~6V i podobnie na 5V. Jednak za stabilizatorami mają prawidłowe wartości.

    Podczas poszukiwań próbowałem namierzyć dlaczego nie jest uruchamiany tranzystor wn. Okazało się ,że na wyjściu H-out DDP3315 pojawia się stałe napięcie 3.3V i trwa przez chwilę po czym opada do zera (w chwili opadnięcia trafopowielacz wydaje właśnie owo cyknięcie). Nie ma żadnych impulsów H.

    Telewizor daje się wyłączyć pilotem (przechodzi do czerwonej diody) i napięcie na B+ i końcówce audio normuje się. Pozostałe napięcia zaniżone.

    Padł DDP 3315? Ja jeżeli tak, to dlaczego? Bo lubi, czy trafo też do wymiany?
  • Moderator TV
    Na pewno +B jest za duże. Po pierwsze sprawdź zasilacz na sztuczne obciążenie. Najlepiej odłączyć HOTa, a na +B włączyć żarówkę. Jeśli na żarówce napięcie będzie większe niż 135V, jest błąd w obwodzie regulacji napięcia, najczęściej R823 (sprawdź dokładnie oporność odlutowanego, bo potrafi zwiększyć rezystancję), ale może być też R860, transoptor I804, wzmacniacz błędu I803.
    Powodzenia!
  • Poziom 23  
    A jak wytłumaczyć brak impulsów H z DDP3315?

    Wygląda na to, że była przerwa na rezystorze RC551 (470Ω) obciążającym końcówkę HOUT DDP3315. Dlatego napięcie było tam stałe. Co najgorsze przy pomiarze pokazywał pełną sprawność.
    Po jego wymianie wszystko wróciło do normy.
    Zawyżone napięcie na B+ było tylko efektem braku obciążenia przetwornicy przy sterowaniu przetwornicy w stanie ON.
  • Moderator TV
    Jeżeli RC551 miał przerwę, to nie dziwi, że nie było impulsów. Na wyjściu scalaka jest zapewne wtórnik emiterowy i bez rezystora w emiterze się zatyka. Może też być wyjście OC i podobna sytuacja. A potem działa prot i wszystko się wyłącza.
  • Poziom 23  
    Tak też pomyślałem. Najśmieszniejsze, że mierzyłem go w różnych punktach płytki i za każdym razem otrzymywałem prawidłową wartość tego oporu. Sugerowałem się słabymi lutami - wyginalem płytę i nic. Dopiero jak obejrzalem go pod dobrym szkłem nie spopodobał mi się. Przelutowałem i ruszyło. Dla pewności wymieniłem go, oblutowałem jeszcze DDPa i na razie gra bez zastrzeżeń.