Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Radmor 5412- uruchamianie samej końcówki mocy

LemuRR 11 21 Cze 2009 15:28 1926 13
  • #1 21 Cze 2009 15:28
    LemuRR 11
    Poziom 26  

    Witam. Posiadam blok b5 z Radmora 5412. Jest on podłączony do oryginalnego trafa. Podłączone są tylko kable od trafa (tak jak były oryginalnie) i wskaźnika wysterowania, sygnał podaje na blok b6 (ekranowane kable wychodzące z niego). Lecz po włączeniu zasilania nic się nie dzieje. Pytanie brzmi, jak mam go uruchomić.
    Z góry dziękuję za pomoc.

    0 13
  • Relpol
  • #2 21 Cze 2009 16:26
    shadow0013
    Poziom 34  

    Zacznij do schematu i pomiaru napięć.

    0
  • #3 21 Cze 2009 18:11
    LemuRR 11
    Poziom 26  

    Tyle że to mi nic nie mówi :p(nie jestem aż tak mądry) Jeszcze przed napisaniem posta starałem się go uruchomić wszystko jest sprawne a przewody od trafa nawet nie były odlutowywane.Bardzo bym prosił o wyrozumiałość , jestem dopiero początkujący

    0
  • #4 21 Cze 2009 18:43
    shadow0013
    Poziom 34  

    Bez miernika ani rusz, sprawdź chociaż wizualnie bezpieczniki i może zacznij naukę od nauki czytania schematów i wykonywania podstawowych pomiarów. Masz w rękach kompletny wzmacniacz o niezłych parametrach, szkoda go zniszczyć.

    0
  • Relpol
  • #5 21 Cze 2009 18:52
    LemuRR 11
    Poziom 26  

    źle się zrozumieliśmy Miernik mam , Bezpieczniki są dobre napięcia takie jak na schemacie (podstawy takie jak odczytywanie schematów umiem)
    lecz nie mogę go uruchomić. Podłączony jest tylko zasilacz i wskaźnik wysterowania. pozostałe przewody z tego co wiem służą do zasilania pozostałych układów. Lecz gdzieś popełniam błąd..
    (podstawy znam ) Zacząłem się już zabierać za projektowanie prostych układów,lecz narazie jeden działający :|

    0
  • Pomocny post
    #6 21 Cze 2009 19:26
    Ptolek
    Poziom 36  

    O ile dobrze pamiętam, masa dla układu różnicowego na wejsciu końcówki mocy jest w tym Radmorze brana z przedwzmacniacza. Co za tym idzie, jeżeli przedwzmacniacz jest odłączony od końcówki mocy, to ta ostatnia nie jest właściwie polaryzowana. To powoduje stałe napięcie na wyjściu, niemożność działania i (na szczęście) niezałączanie się przekaźnika.
    Rada na to jest taka: połączyć masę wejściową płytki B6 (np. jedną nóżkę rezystora R603) z masą, która jest "naprawdę" masą, czyli np. jedną z nóżek rezystora R609 (tą podłączoną do masy oczywiście).
    Oby się nie zdarzyło, że napotkasz na więcej niespodzianek :)

    0
  • #7 21 Cze 2009 19:44
    LemuRR 11
    Poziom 26  

    Dzięki spróbuję, Jak się niepowiedzie to napisze ;p Tylko że nawet podświetlenie skali się nie włącza

    0
  • #8 21 Cze 2009 19:54
    marian1981.02
    Spec od sprzętu Unitra

    Jeśli ma się miernik to chyba nie trudno zmierzyć czy jest napięcie chodź by na samym transformatorze. Prawda?

    0
  • #9 22 Cze 2009 10:18
    LemuRR 11
    Poziom 26  

    Właśnie mierzyłem napięcia są takie jak producent podaje(w poprzedniej wypowiedzi to napisałem)

    0
  • #10 22 Cze 2009 13:17
    marian1981.02
    Spec od sprzętu Unitra

    Ale skoro nie świeci i nie działa to musi gdzieś brakować napięcia. Nikt Ci palcem nie zaznaczy gdzie na odległość.

    0
  • #11 22 Cze 2009 14:34
    LemuRR 11
    Poziom 26  

    Już działa, a nie świecenie jest spowodowane brakiem ciągłości przewodu zasilającego podświetlenie. Wielkie dzięki za pomoc

    0
  • #12 22 Cze 2009 15:25
    marian1981.02
    Spec od sprzętu Unitra

    LemuRR 11 napisał:
    Już działa
    To dlaczego nie działało?

    0
  • #13 23 Cze 2009 09:43
    LemuRR 11
    Poziom 26  

    Minus wejścia sygnału do B6 nie był połączony z masą "właściwą" i przekaźnik nie załączał się.

    0
  • #14 23 Cze 2009 17:00
    LemuRR 11
    Poziom 26  

    Jeszcze jedno , czy nie ma ktoś schematu przedwzmacniacza 12 voltowego który mógłby w pełni wysterować tą końcówkę? Co prawda w tunerze który chcę podłączyć jest, ale bardzo słaby na zaledwie max 150 mV na wyjściu.

    0
  Szukaj w 5mln produktów