Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia na wyjściu zasilacza RS-150-48

Przemek_Kuchta 21 Cze 2009 23:04 2522 4
  • #1 21 Cze 2009 23:04
    Przemek_Kuchta
    Poziom 20  

    Mam problem z zasilaczem MeanWell RS-150-48. Na wyjściu oprócz standardowych tętnień zasilaczy impulsowych mam takie szpilki:
    Zakłócenia na wyjściu zasilacza RS-150-48
    0,1V/dz, 5us/dz obciążenie 50W
    Generalnie nie powinno ich tam wogóle być. Mam 3 zasilacze (nowe) i wszystkie mają to samo. Zwiększenie obciążenia powoduje zwiększenie tętnień.
    Próbowałem się pozbyć tych szpilek stosujac filtr typu LC typu PI ale nic nie pomaga.
    Czy ktoś używa tych zasilaczy i może sprawdzić jak wyglądają tętnienia?
    Te szpilki dyskwalifikują mi ten zasilacz, bo zakłócenia przechodzą mi na obraz video.

    0 4
  • Sklep HeluKabel
  • #2 22 Cze 2009 12:06
    -RoMan-
    Poziom 42  

    Zrób zdjęcie, jak zrealizowałeś filtr PI - aż mi się wierzyć nie chce, żeby nie pomógł. Węszę błąd montażu.

    Dodano po 3 [minuty]:

    Swoją drogą - na stronie Mousera http://pl.mouser.com/Search/Refine.aspx?Keyword=709-RS150-48 są restrykcje wysyłki "This product cannot be shipped to the EU, China, Hong Kong, Croatia, Turkey, Norway or Switzerland".
    Czyli ma problemy ze spełnieniem norm.

    0
  • Sklep HeluKabel
  • #3 22 Cze 2009 23:51
    Przemek_Kuchta
    Poziom 20  

    Zakłócenia na wyjściu zasilacza RS-150-48
    Kondensatorki 150pF równolegle z 10n a z 2 strony 150pF równolegle z 6,8nF, dławik 10mH w szeregu z 68uH. Czarny minus czerwony plus. Rezystory cegły stanowią obciążenie.
    Miałem nadzieję że wytłumi całkowicie a tu na wyjściu mam:
    Zakłócenia na wyjściu zasilacza RS-150-48
    Nastawy te same co poprzednio.
    Czy te szpilki to normalna sprawa?
    Jeśli nie meanwell to jakie inne zasilacze o podobnych parametrach i cenie?

    0
  • #4 23 Cze 2009 01:14
    -RoMan-
    Poziom 42  

    Tak - szpilki przy montażu filtru na pająka to normalna sprawa. Nie masz najmniejszych szans wykonać poprawnego pomiaru oscyloskopem przy takim pająku.
    Ten dławik 10 mH to totalne nieporozumienie. Dławik 68 uH musi mieć dopuszczalny prąd pracy wyższy niż prąd obciążenia. Pojemności za małe.
    Ale przede wszystkim złamałeś podstawową zasadę - filtr umieszcza się w zasilaczu lub bezpośrednio przy nim. To "bezpośrednio" oznacza raczej milimetry niż centymetry. Najlepiej byłoby go wcisnąć do środka albo dorobić kawał blachy do obudowy zasilacza, żeby filtr był jeszcze wewnątrz ekranowania. I dopiero po spełnieniu tych podstawowych zasad można marzyć o próbie pomiaru zakłóceń.

    0
  • #5 23 Cze 2009 12:35
    trol.six
    Poziom 30  

    Takie zakłócenia mają charakter w.cz. i byle jak tego nie wytłumisz, na dodatek jak mają pochodzenie EMI, to jeszcze gorzej.

    Spróbuj też dławik skompensowany. Nie wiadomo jaki jest to rodzaj zakłóceń. Kilka zwojów na materiale o w miarę wysokiej przenikalności. Pojemności najlepiej metalizowane MKT, MKP. Jakieś monolityczne nie są jakieś rewelacyjne, nie najlepszy dielektryk do tego celu, może poza NPO.

    Większość zasilaczy nawet markowych firm, coś tam zwykle mają dziwnego na wyjściu. Filtr tak jak pisze Roman, najlepiej na płytce blisko wyjścia zasilacza.

    0