Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion DV-9000 - czyżby zimne luty pod chipsetem?

ZiggyMayla 22 Cze 2009 18:53 4473 8
  • #1 22 Cze 2009 18:53
    ZiggyMayla
    Poziom 9  

    Witam
    Mam w/w laptopa i z biegiem czasu [nie cały rok:/] zaczyna padać, dużo się naczytałem w internecie o zimnych lutach i ewentualnych objawach, tylko te u mnie są trochę inne, gdyż dużo czytałem o 3 piknięciach natomiast w moim przypadku wygląda to tak:
    notebook jest non stop włączony, jak zamknę klapę to zostaje czarny ekran i tylko reset pomaga, po restarcie już się nie uruchamia, tzn. włącza się słychać wentylator, zapalają się niebieskie światełka, ekran pozostaje czarny i nagle piknięcie i reset.....laptopa uruchamiam po przez odłączenie zasilania i baterii, przytrzymuje 30-60s power (o ile się orientuje to rozładowują się kondensatory, jeśli nie to proszę o poprawę: ]) i po ponownym podłączeniu kabla się uruchomi (raz za 1, a raz za 5 razem).
    Bardzo proszę o zdiagnozowanie w/w problemu, gdyż słyszałem też o przypadku gdy Vista ingeruje w bios i blokuje uruchamianie w przypadku HP.
    Dziękuję

    0 8
  • #2 22 Cze 2009 23:21
    lpm11
    Poziom 22  

    no to sam napisałeś.. i to się raczej zgadza: bios.
    po pierwsze zaktualizuj..
    po drugie przywróć ustawienia domyślne..
    Gdyby były zimne luty, to szybciej by ci padał system i w losowych momentach.

    w wielu laptopach występują podobne problemy

    0
  • #3 23 Cze 2009 00:15
    ZiggyMayla
    Poziom 9  

    mam najnowszy bios:/...może wrócić do starego?

    edit:
    Próbowałem z najnowszym i starszym biosem i to samo:/...na najnowszym jest tak, że jak się uruchamia->czarny ekran->pisk i reset->jeszcze raz sie uruchamia[innym razem 2 lub 3] i zaskoczy i działa git..no i bateria trzyma ~15min:/..co to może być? Przyjmą mi na gw. bez dowodu zakupu w oparciu o program HP
    http://h10025.www1.hp.com/ewfrf/wc/document?d...77&lc=en&cc=us&dlc=en&product=1842189&lang=en
    ? Jeszcze jedno czasami słyszę, ale rzadko, taki niski, metaliczny pogłos z pod klawiatury :/

    0
  • #4 23 Cze 2009 18:24
    dade22
    Poziom 10  

    Przyjmą jeżeli masz faktycznie dv9000 sprawdź dobrze bo na naklejce po lapkiem pisze np dv9000 ale niżej dv9820ea

    0
  • #5 23 Cze 2009 20:36
    ZiggyMayla
    Poziom 9  

    nie spoko mam dv9310us i kod ten RU...zgodny z tym na stronce...ale nie mam tego dowodu zakupu ani opakowania;/

    0
  • #6 23 Cze 2009 22:16
    dade22
    Poziom 10  

    Co do dowodu zakupu maszeruj do 1 lepszego sklepu komputerowego pogadaj na pewno ktoś ci wystawi dowód zakupu na pewno nie za darmo. Próbuj w jakiś mniejszych sklepikach.

    Dodano po 1 [godziny] 15 [minuty]:

    Występuje w laptopie bluescreen z kodem błędu 116 pomimo tego, że są problemy z wyświetlaniem tzn artefakty w postaci punktów pojawia się też błąd sterownika nvlddmkm.sys. Moje pytanie czy tylko i wyłącznie jest to wina zimnych lutów czy też może być wina tego, że laptop przez rok niebył otwierany i nieczyszczony (związku z tym sie przegrzewał).

    0
  • #7 25 Cze 2009 14:36
    Hucul
    Poziom 39  

    Krzysiu22 napisał:
    może być, jest bardzo prawdopodobne, tan lap jest chyba na p4, o ile mi się dobrze wydaje? to grzeje się jak smok i jak coś ma zakurzone to się będzie dziwnie zachowywał.

    Ten lap jest raczej na Turionie 64 , ale kurz może powodować przegrzanie .
    W tych sprzętach często lekarstwem na dziwne zachowanie jest wyjęcie procesora z podstawki i powtórne zamontowanie go .

    0
  • #8 12 Sie 2009 00:58
    dade22
    Poziom 10  

    Narazie udało mi sie wymienić siatkę kulki, przelutować niestety niedało rezultatu macie może jakieś inne pomysły, bo w tym momecie artefakty zaczynają występować wszędzie bios(działa), tryb awaryjny, linux. Matryca, dysk, ram, klawiatura, taśmy, napęd został profilaktycznie tylko procek i płyta główna, ale w to 2 to wątpie powinien raczej wystąpić inny kod błędu.

    0
  • #9 05 Wrz 2009 23:28
    zbyszq
    Poziom 18  

    Z tego co piszesz padł ci układ NVIDIA GeForce Go 6150 czyli mostek północny ze zintegrowaną grafiką. Układy 6150 są wadliwe a jeszcze to "wspaniałe" chłodzenie w HP pomaga im paść. Ogólnie jedynym lekarstwem jest nie tylko wymiana kulek pod układem ale wymiana całego układu na nowy. Koszt takiej operacji w serwisie z gwarancją na 3 miesiące to koszt około 350zł. Oczywiście czyszczenie układu chłodzenia przy takiej naprawie obowiązkowe.

    0