Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cyfrowy Polsat Tuner DSB-S305G- dźwięk jest, ale brak obrazu

22 Cze 2009 20:10 21147 9
  • Poziom 22  
    Witam,

    konfiguracja jak w temacie, problem pojawił się dzisiaj po włączeniu tunera, mianowicie na żadnym z kanałów nie ma obrazu, ale dźwięk jest. Myślałem, że może antena się przestawiła, próbowałem ją ustawić, co nie przyniosło żadnego rezultatu, a jedynie pogorszyło odbiór (dźwięk przycinał tak, jak przy szatkowaniu obrazu), więc zostawiłem ją w starej pozycji. Nie wiem co mam teraz z tym zrobić, gdzie szukać przyczyny tego problemu. Gdzie w opcjach tego tunera znajdę wskaźniki poziomu sygnału? Doradźcie jeśli możecie.
  • Moderator na urlopie...
    Przy prawidłowej fonii sprawdz euro(nie kase) dopiero reszta instalacji tz. tylko tuner.
  • Moderator na urlopie...
    Na gwarancji? Jeżeli nie to daj sobie z tym pudłem spoko. Wymień na nowy.
  • Moderator na urlopie...
    No i po co mu ta instrukcja. Chyba napisałem że tuner do bani. Jak walnięty to bitwy pod Grunwalden z nim nie będzie toczył
  • Pomocny post
    Poziom 12  
    Witam!
    Wyłącz go z prądu na pare minut i podłącz w s305 czasem tak sie dzieje potem będzie ok jeśli menu widoczne tuner wporządku powinien być.
  • Poziom 11  
    Spróbuj według instrukcji podanej ci przez kolegę romti zaktualizować oprogramowanie. może prąd padł przy update i się nie wgrał do końca.