Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rozdzielenie radiówki poprzez AP i router WIFI

23 Cze 2009 09:30 3087 11
  • Poziom 9  
    Witam

    (Z góry przepraszam za nie do końca fachowe wypowiedzi :) Przewertowałem forum, ale trudno mi znaleźć rozwiązanie mojego przypadku.

    Mam problem z rozdzieleniem radiówki na kilka komputerów w lokalu. Zakupiłem dwa urządzenia Acces Point Edimax EW-7206APG + D-link Router DI-524. W sklepie poinformowano mnie że uda się to zrobić na tym sprzęcie, ale nie jestem pewien co do kompetencji sprzedawcy. Dokładne ustawienia pokazałem na schemacie

    Rozdzielenie radiówki poprzez AP i router WIFI

    1 przypadek
    Na AP odnalazłem sieć do której się chce podłączyć. Do AP podpiąłem komputer i skonfigurowałem połączenie pppoe. Wszystko przebiegło bez problemów, tzn mam internet na komputerze.

    2 przypadek
    Podpiąłem router do AP i na routerze skonfigurowałem połączenie PPPoe. Uzyskałem status Connected. Windows Vista wykrył połączenie Internetowe, jednak przeglądarka nie potrafi wyświetlić żadnej strony.
    Na routerze ma włączone DHCP a komputery skonfigurowane aby sobie automatycznie pobierały adresy ip i dns (próbowałem także ze statycznymi numerami (DNS - tpsa, zapomniałem sprawdzić z DNS'ami usługodawcy)). Niestety w każdym przypadku nie było netu.
    Dziwne bo ping z komputerów do usługodawcy odpowiadał - co sugerowałoby poprawność konfiguracji.

    PS: Usługodawca nie autoryzuje numeru MAC, a uwierzytelnianie odbywa się za pomocą loginu i hasła.

    Z wywiadu jaki zrobiłem wśród znajomych dowiedziałem się że :

    - przyczyną może być ilość punktów routingu i np router może dalej nie przekazywać sygnału - w takim razie dlaczego pinguje z komputerów w sieci oraz dlaczego routerowi udaje się ustanawić połączenie PPOE
    - urządzenia mogą być niekompatybilne - ale czy w takim wypadku nic by nie chodziło? :)
    - może sprzedawca wprowadził mnie w błąd i na tym sprzęcie nie da się tego zrobić

    Bardzo proszę o pomoc i z góry dziękuję za jakąkolwiek informację.]Link[/url]

    Zdjęcia dodajemy za pomocą przycisku "Dodaj obrazek".
    Gusioo.
  • Poziom 22  
    Dziwna struktura sieci, wszystko w jednej klasie adresowej....
    Ja bym skorzystał z trybu WISP (twoje AP), a wewnętrzną sieć lokalną miałbyś w innej adresacji. Pppoe wpiszesz do ap i masz spokój.
    Jak ping działał to nie powinno być blokady TTL.
  • Poziom 9  
    Hmm wiem wiem, tylko w ten sposób łatwo mi na obydwa urządzenia wchodzić. Mój AP ma tylko takie tryby:
    AP
    Station-Ad Hoc
    Station-Infrastructure
    AP Bridge-Point to Point
    AP Bridge-Point to Multi-Point
    AP Bridge-WDS
    Universal Repeater

    Niestety WISP brakuje.
  • Poziom 22  
    Niestety Twój Edimax nie ma tego trybu. WISP spowodowałby, że byłbyś widziany przez operatora jako jeden komputer. Z np. DLinka zrobiłbyś zwykłego AP i switcha do łączenia się komputerów radiowo i kablowo. Router byłby tej pierwszej maszynie (z WISP). I po problemie.
    Dziwi mnie brak kontroli MAC u operatora.
  • Poziom 9  
    Kontrolę MAC dopiero zamierzają wprowadzić.
  • Poziom 22  
    Jak masz możliwość zamiany sprzętu na ten z WISP-em to jesteś już w "domu". Wszystko jedno czy Edimax-a czy DLink-a.
  • Poziom 9  
    Dziękuję za informację. Jutro walę do sklepu, oczywiście napiszę jaks ie sprawa skończyła.
  • Poziom 17  
    Z ciekawości spróbuj na OpenDNS'ach : 208.67.222.222 and 208.67.220.220.
  • Poziom 9  
    Hmm zwrócić muszę oba sprzęty czy router sobie zostawić ? Wiem że to zależy od AP, ale niewiem jakiego rodzaju sprzęt jest na rynku.
  • Poziom 22  
    grzechuu2 napisał:
    Hmm zwrócić muszę oba sprzęty czy router sobie zostawić ? Wiem że to zależy od AP, ale niewiem jakiego rodzaju sprzęt jest na rynku.


    Ten sprzęt co ma WISP, ma od razu router, więc jeden Ci wystarczy, drugi może być zwykły ap.

    Polecam TP-Link model 543G (ma WISP)
  • Poziom 9  
    Jeśli dobrze rozumiem to podłączenie wtedy będzie wyglądało: od routera (TP-link) wyjściem ethernetowym do wejścia LAN w AP ? I mam WIFI ?