Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oprawa świetlówkowa 2x20W- nie działa.

Pietro54 23 Cze 2009 18:48 6925 20
  • #1 23 Cze 2009 18:48
    Pietro54
    Poziom 13  

    Witajcie, mam problem z układem jarzeniówek do akwarium-prosta sprawa
    Któregoś pięknego dnia włączam rybką światło i patrze że jedna jarzeniówka się nie świeci a druga się świeci.. myślę szlag strzelił starter... poleciałem do sklepu kupiłem 2 startery philipsa 4-22w wymieniłem oba...
    po wymianie obie jarzeniowi nie startują... myślę no to musi być zwalona ta świetlówka, kupiłem świetlówkę, wymieniłem, obie się nie świecą startery tylko się żarzą w środku.. co może być przyczyną? obwód jest zamknięty bo startery się jarzą.. Co może być nie tak? dodam że świetlówki maja po 8w
    Dławik to 18-20W (wcześniej działał bez szemrania)

  • #2 23 Cze 2009 19:14
    mr.Sławek
    Poziom 31  

    Zaloz stary zaplonnik i zobacz czy swietlowki swieca.

  • #3 23 Cze 2009 19:19
    Pietro54
    Poziom 13  

    Sprawdziłem nie... co ciekawe w konfiguracji mieszanej, czyli 1 starte nowy philipsa i jeden start... philips jarzy sie znacznie słabiej...ledwo co się tli... wszystkie startery były 4-22w
    Czy nie da się jakoś wziąć miernika w łapę i sprawdzić gdzie jakie napięcie lub jaki opór powinien być? Bo powiem szczerze, orientuję się jak powinien wyglądać schemat podłączenia jarzeniówek, już kilka instalacji złożyłem, ale to co się teraz dzieje to jakaś przedziwna anomalia.

  • #4 23 Cze 2009 20:07
    ajpier
    Poziom 37  

    Jak założysz stary starter do świeci?

  • #5 23 Cze 2009 20:13
    spirytusik84
    Poziom 23  

    Witam nie raz mi się trafiło że nowy zapłonnik nie rozwierał styku i wciąż grzał skrętki i u ciebie jest taka możliwość

  • #6 23 Cze 2009 20:33
    Akrzy74
    Admin Elektroenergetyka

    Pietro54 Skoro jedna się świeci a jedna nie, to zrób tak-
    Włącz, i jeśli jedna świetlówka się świeci a druga nie, to wyciągnij starter (zapłonnik) z tej świecącej i wkręć do tej nieświecącej. Zobacz, co się stanie...

    Ps. Popraw tytuł w pierwszym poście. Jeśli tego nie zrobisz, to świetlówka z pewnością nie zaświeci, bo moderator wywali Ci temat do kosza...
    (przestudiuj cały p. 11 reg.)

  • #7 23 Cze 2009 20:46
    oldking
    Poziom 28  

    Witam

    Świetlówki prawopodobnie są połaczone w układzie szeregowym, rozwiazanie takie działa ale .......
    Wystarczy że jedna ze śwetlówekj jest bardziej zużyta to bedą problemy z zapłonem. Napisałes ze kupiłeś jedna nową, a może ta druga jest uszkodzona.
    Dwie nowe świetlówki i nowe startery to musi działać.

    Acha na starterach musi być napis "S2"

  • #8 23 Cze 2009 20:58
    jollykot
    Poziom 11  

    ...sprawdź , czy te stare zapłonniki są tego samego typu( bo może są S2 czyli do układu szeregowego - muszą być takie same) . Sprawdź czy balast się nie zjarał (jak masz możliwość , to weź jakiś podobnej mocy z innej lampy i podmień)...

  • #9 23 Cze 2009 21:46
    remik_l
    Poziom 29  

    Skoro masz jeden statecznik na dwie świetlówki to powinieneś kupić zapłonniki do połączenia szeregowego świetlówek (duplex) czyli takie jakie napisał oldking.
    Ponieważ jest to połączenie szeregowe to wszystkie elementy muszą być sprawne aby układ zadziałał.

  • #10 23 Cze 2009 22:28
    Pietro54
    Poziom 13  

    Tak startery mam S2
    Mam też 2 nówki S10 na nich też nie chce to działać... trochę sam nie wiem co począć bo już mi pieniędzy na to szkoda.
    Jak mam sprawdzić czy balast się nie spalił? :) co to jest balast? świetlówka?
    Teraz jak założę dwa stare startery nic się nie dzieję...
    Faktycznie jedna świetlówka może być bardziej zmęczona, bo ma już przypalone przy końcach, ona mogła chodzić sama nawet kilka dni, podczas gdy ta druga się nie paliła ale w jakiś sposób prąd płyną przez obwód. Czy gdy świetlówki się nie palą płynie przez nie prąd? (chyba nie)
    Ech cudów nie ma, ale sam do konkretnych wniosków nie potrafię dojść ;/

  • #11 23 Cze 2009 23:25
    jollykot
    Poziom 11  

    balast to ten transformator , a właściwie autotransformator ( przepalony albo zlany - stopione uzwojenie - to omomierzem sprawdzisz)...to będzie , coś mi się zdaje najdroższa część tej lampy...

    /mały o.t./ ...czasami naprawa tego typu urządzeń to jak reperacja stołu zjedzonego przez korniki...wymienimy blat i nogi i stoliczek będzie jak nowy...:)

  • #12 24 Cze 2009 10:50
    Pietro54
    Poziom 13  

    Ale skoro startery się jarzą to chyba znaczy że "balast" musi być sprawny.
    Cholera nie mam gdzie tego sprawdzić... nie mam innej instalacji na te malutkie jarzeniówki..
    Może wskazówką będzie jeszcze jedna rzecz, startery świecą ciągłym światłem... nie mrugają. Zamieściłem filmik na youtube. sami zobaczcie. Tylko proszę nie bijcie za jakość podłączenia, to ma działaś a nie ładnie wyglądać:)
    http://www.youtube.com/watch?v=39xEuhNJeLo

    Na Youtube widać małe drobne przerwania, ale bez kamerki tego nie widać, nawet gdy nie patrzę na wprost to tego nie widać...

    Sprawdziłem dlawiki, moj ten 20watowy ma 55ohmów... natoimast pozyczylem 2x20 mial 34ohmy..
    i na jednym i na drugim swietlówki się nie pala...
    Więc co... zostały tylko świetlówki.. ale jak je z osobna sprawdzić?

    Czy mogę podłączyć jedną świetlówkę 8 w pod dławik 20w? nie zaszkodzi to świetlówce?

  • #13 24 Cze 2009 15:19
    remik_l
    Poziom 29  

    Sprawdź omomierzem zakończenie świetlówki, jeśli jest przerwa to świetlówka do wymiany.

  • #14 24 Cze 2009 15:54
    spirytusik84
    Poziom 23  

    Jak by była przerwa to starter by nie świecił co za tym idzie nie grzał by skrętek

  • #15 24 Cze 2009 19:19
    antoś12
    Poziom 14  

    Ja świetlówki i dławiki sprawdzałem omomierzem, natomiast "startery" w szeregu z żarówką 15W. Jeżeli żarówka migała "starter"sprawny.

  • #16 24 Cze 2009 19:25
    Pietro54
    Poziom 13  

    sprawdziłem startery na 18w swietlowkach, chodzą elegandzko bez szemrania, natomiast czy mogę sprawdzic jakos swietlowki? kazda z osobna?

  • #17 24 Cze 2009 19:45
    spirytusik84
    Poziom 23  

    To jedynie tak jak pisze REMIK ale to tylko skrętki a gdy bedzie już wypalona to i tak bedzie mrygała

  • #18 24 Cze 2009 20:32
    Pietro54
    Poziom 13  

    Okazuję się że wszystkie mają mniejszy bądź większy opór..

  • #19 24 Cze 2009 20:51
    spirytusik84
    Poziom 23  

    Widocznie to jeden z objawów wyeksploatowania przez który może być problem z zapłonem

  • #20 24 Cze 2009 21:53
    Pietro54
    Poziom 13  

    No dobra ale jak sprawdzić pojedynczo świetlówki.. bo nie wiem czy mam iść do sklepu z reklamacją że mi sprzedali już felerną świetlówkę czy wierzyć w zbiegu okoliczności że druga(dwumiesięczna świetlówka philipsa akurat padła przy wymianie innej świetlówki..)

  • #21 25 Cze 2009 23:07
    Pietro54
    Poziom 13  

    Dziękuję wszystkim za pomoc, problem rozwiązany,wymieniłem i drugą świetlówkę...
    Pomogło.
    Przedziwny zbieg okoliczności.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME