Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE K750i bluetooth nie działa

24 Cze 2009 16:11 1984 10
  • Poziom 12  
    Witam

    Mam problem z działaniem bluetooth w se k750i. Problem polega na tym że gdy wchodzę w opcje BT i ustawiam na włącz pojawia sie napis że włączono ale niema ikony. Nic nie można wysyłać ani odbierać. Co może być przyczyną??
  • flexghzflexghz
  • Poziom 16  
    soft nowy był robiony ?
  • Poziom 12  
    Nie. Jest on przywieziony z zagranicy.
  • flexghzflexghz
  • Poziom 16  
    no to w pierwszej kolejności wgraj mu nowe oprogramowanie bo uważam że ono najprawdopodobniej będzie przyczyna usterki
  • Pomocny post
    Poziom 19  
    Tak Ci napisze
    Rozkręc go i sprawdź czy masz antene BT tam zaraz pod głośnikiem (aparatem foto)

  • Poziom 37  
    ... w bocznej ściance korpusu.
  • VIP Zasłużony dla elektroda
    Musisz go rozebrac z tej strony co jest wyswietlacz i antena jest nad klawiszem od aparatu w obudowie
  • Pomocny post

    Poziom 37  
    paweł00777 -> musisz zdjąć lcd i klawiaturę, potem wyjąć płytę. Taka mała blaszka (antenka) będzie po prawej stronie w boku panela pod płytą główną.
  • Poziom 12  
    Sory że teraz dopiero piszę ale miałem problemy z kompem:|. Rozebrałem go i antena od BT jest na swoim miejscu. Więc to raczej soft??
  • Poziom 16  
    jeżeli to by była wina antenki to BT by działał,i miałby z góry ikonke informującą żę BT jest włączony ale by miał fatalny zasięg i słaby transfer.
    wgraj mu nowego softa.