Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KR-A4010 nie wybiera wejść sygnału

25 Cze 2009 15:05 1059 2
  • Poziom 10  
    Witam.

    Jakiś czas temu kupiłem okazyjnie uszkodzony amplituner jak w temacie.
    Przepalona była końcówka mocy stk (którą wymieniłem) i pęknięta była płytka przedniego panelu (którą na tyle ile umiem skleiłem i polutowałem ścieżki), wyregulowałem również moduł fm bo znajdował stacje o 0,1mhz wcześniej niż powinien.

    Od tej naprawy służył mi dobrze jednak ostatnio zaczęły się problemy: przy zmianie wejścia (np. z cd na video czy tuner) urządzenie nie reaguje. Na przednim panelu po naciśnięciu klawiszy zaświeca się dioda od wybranego wejścia (czy częstotliwość kanału fm), jednak na głośnikach albo nie zmienia się z poprzedniego wejścia albo nic nie słychać/szumi. (optycznie wszystko dobrze się zmienia, ale nie zawsze zmienia się zgodnie z tym dźwięk) Podejrzewam uszkodzenie jakiegoś selektora wejść jednak nie wiem gdzie go szukać i czy to jest winą.

    Usterka na początku pojawiała się na początku sporadycznie i po chwili wszystko działało jednak dzieje się to coraz częściej, czasem muszę przez 3 minuty naciskać klawisze, aż w końcu zaskoczy i mogę wybrać wejście.



    Proszę o radę od czego zacząć.


    Moderowany przez Krzysztof L.:

    0,1mhz <--- ?

  • Poziom 18  
    Moim zdaniem coś pękło, rozlutowało się, lub jeszcze coś innego z tą płytką co ją "sklejałeś". Weź miernik i jeszcze raz posprawdzaj czy są wszędzie przejścia, tylko najlepiej rób to od strony elementów (na tyle na ile to możliwe, a nie od druku, bo mogą być np. zimne luty i tego od strony druku możesz nie "zauważyć" miernikiem. Do selektora wejść dotrzesz śledząc ścieżkę od przełącznika...
  • Poziom 38  
    Zasyfione przyciski.
    Brak styku.
    Albo

    Cytat:

    pęknięta była płytka przedniego panelu (którą na tyle ile umiem skleiłem i polutowałem ścieżki),


    tutaj będzie wina