Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung le32s71b miga dioda standby.

26 Cze 2009 14:06 16506 17
  • Poziom 15  
    Witam. Mam samsunga le32s71b po włączeniu pilotem lub przyciskiem tylko miga dioda stb, zasilacz BN96-03775A przetwornica stby działa, zostały jeszcze na TDA4863G i F9222L. Rezystory oraz tranzystory dobre. Może ktoś z kolegów, mających większe doświadczenie w naprawie lcd, coś podpowie i uda się zasilacz uruchomić. Za rady z góry dzięki.
  • Poziom 15  
    Witam.Dzięki jak kupię scalak i wstawię dam znać o efektach.Pozdrawiam.
  • Poziom 12  
    Witam
    Miałem identyczne uszkodzenie, wczoraj wymieniłem układ F9222L i TV działa :)
  • Poziom 15  
    Witam. Po wymianie F9222L jest głos jednak nadal obraz pozostaje ciemny napięcia na złączu CM 802 , PWM-+2,423V, ADIM-+2422V , BL-0 NC-0 , oraz +24V .Radiator DM851 , DM852 , DM853 chłodny czyli bardzo mały pobór prądu ,nie działają inwertery gdzie szukać przyczyny , może któryś z kolegów bardziej doświdczonych coś mi podpowie .Z góry dzięki pozdrawiam
  • Specjalista AGD
    Ja zapytam trochę nietypowo czy zasilacz ma 2 wtyki na podłączenie przewodów do inwertora ?? może popełniłeś ten sam błąd co ja inwerter ma być podłączony pod wtyk bliżej środka płyty a nie na skraju płyty. Jak zacząłem naprawę dokładnie nie popatrzałem gdzie był wtyk podłączony pod inwerter i później musiałem dochodzić co i jak. Porównaj opis wtyku szczególnie sygnały DIM i PWM aby się zgadzały przy zasilaczu i przy inwertorze.
  • Poziom 15  
    Witam.Zasilacz ma 2 wtyki , wtyczkę włożyłem w górne złącze bo wydawało mi się , że tam ma być włożona , nawet napisałem sobie flamastrem na wtyczce , ale po tym pytaniu to już całkiem nie wiem czy w czasie opisywania czegoś nie pokręciłem .Zapytuję kolegę h jaworski czy to taki sam model samsunga i czy na pewno kłódka ma być w tym gnieżdzie bliżej środka płyty ,a może ktoś robił taki model i pamięta .Pzdr
  • Specjalista AGD
    Właśnie wczoraj jak czytałem twojego posta robiłem taki sam tv ale był już poskręcany. posprawdzaj linie DIM I PWM bo u nie przy podłączonym górnym gnieździe się nie zgadzały.Ale zaznaczam tv przy złym podłączeniu zapalały się neonówki na 1 sekundę i gasły. Mnie wprowadziło w błąd to ze na górnym gnieździe pinie 1 i w inwerterze nie było masy a na środkowym gnieździe pin 1 była masa podłączyłem patrzę jest poprawa (bo wcześniej był uszkodzony f9222 i tv nie działał wcale ) a teraz się włącza ale gaśnie już miałem rozkopywać inwerter wyjąłem go i porównałem resztę pinów i się nie zgadzały DIM i PWM przełączyłem na środkowe i tv działał. opis złącza na inwertorze był pod spodem od strony druku.
    Jak to czasami bywa w twoim tv może być trochę inna wersja zasilacza dlatego porównaj piny.
  • Poziom 15  
    Witam.Sprawdziłem piny są ok , czyli dobrze włożyłem wtyczki do gniazd , a inwertery nie działają nie wiem gdzie szukać usterki , może ktoś coś podpowie .Pzdr.
  • Poziom 14  
    Witam
    Jeśli dobrze przeczytałem to TV działa masz głos ale inverter nie odpala?
    Powinnieneś mieć 24V zasilanie i to masz i chyba 5V lub 3,3V z PCB MAIN na załączenie invertera masz ?
  • Poziom 29  
    Niech kolega poda oznaczenia inwertera. Pozdrawiam
  • Poziom 15  
    Witam.Na inwerterze są opisy I315B1-16A-C001E chyba ote chodzi .Pozdrawiam.
  • Poziom 14  
    Sprawdz czy masz na pinach złączki invertera 24V i 5V . Następnie sprawdz główny bezpiecznik od zasilania na inverterze 24V.
  • Poziom 15  
    Witam. Złącze w zasilaczu PWM , ADIM , BL , NC ,dalej 5 GND , 5 24V napięcia podałem wcześniej .Złącze w inwerterze E-PWM , I-PWM , ON/OFF , ERROR , dalej tak jak w zasilaczu ,bezpieczników na + 24 jest kilka wszystkie dobre .Nie mam żadnej dokumentacji inie wiem czy może brak jakiegoś napięcia , czy może na pin ON/OFF powinno coś prychodzić .Pozdrawiam.
  • Poziom 14  
    Inverter załączany z PCB MAiN powinno byc 5V . Jeśli jest problem invertera.
  • Poziom 29  
    Inwerter do matrycy V315B1-L04 na zniesławionych trafkach serii 4006A lub podobniej. Radzę się im przyjżeć, pomierzyć oporności i stan bezpieczników inwertera. Pozdrawiam
  • Poziom 15  
    Witam.Inwerter okazał się sprawny przyczyną okazał się brak dobrego kontaktu na złączu zPCB MAIN do zasilacza , czyli brak sygnału na start inwertera .Pozdrawiam i dzięki wszystkim za pomoc.