Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Merkury - napięcie warikapowe programatora

Sowizdrzał 26 Jun 2009 16:38 1851 9
  • #1
    Sowizdrzał
    Level 14  
    Witam, po naprawie programatora w Merkurym zabrałem się za jego regulację, wszystkie napięcia ustawiłem wg. serwisówki. Mimo tego, minimalne napięcie strojenia jakie udaje się uzyskać z programatora to 7 V co odpowiada częstotliwości ok. 90MHz na początku skali.
    Po ustawieniu pokrętłami programatora napięcia 3 V na wejścia układu scalonego (nogi 12÷15) na jego wyjściu (noga 11) pojawia się właśnie 7 V. Sam układ podmieniałem nawet, ale efekt jest ten sam. Pozostałe napięcia podawane na schemacie wydają się być w normie, jedynie na 17 nodze układu schemat podaje dokładnie 1,35V a u mnie jest 1,55 (tylko czy to ma jakieś znaczenie?). Macie może pomysł gdzie dalej szukać?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    zak12
    Level 17  
    Napięcie mierz na kołku głowicy doprowadzającym Uvar i wtedy ustawiaj na włączonej gałce skali .
  • #3
    Sowizdrzał
    Level 14  
    No problem w tym, że nie da się ustawić wartości mniejszej od tych 7 V. Regulacja napięcia warikapowego jest przed układem scalonym, i tutaj zmienia się w odpowiednim zakresie, natomiast na wyjściu jest od 7 V i ani wolta mniej. Dodam, że górna granica tego napięcia jest w normie - 25V.
  • Helpful post
    #4
    michałek3
    Level 13  
    A jakie jest napięcie na strojeniu ręcznym ? Proszę sprawdzić T801, czy nie ma przebicia C-B.
  • #5
    Sowizdrzał
    Level 14  
    Na strojeniu ręcznym jest w porządku. Jeśli dobrze myślę, to T801 steruje tylko wskaźnikiem, ale i tak sprawdzałem już wcześniej - sprawny.
  • Helpful post
    #6
    michałek3
    Level 13  
    To prawda że steruje wskaźnikiem,ale może jego złącze C-B ma małe przebicie i napięcie zasilania przedostaje się na bazę.Najlepiej go usunąć i sprawdzić bez niego.
  • #7
    Sowizdrzał
    Level 14  
    No właśnie przed chwilką pomyślałem o tym samym, ale teraz mogę powiedzieć z pewnością - to nie on :( , po wylutowaniu to samo.
  • Helpful post
    #8
    michałek3
    Level 13  
    A jakie jest napięcie na końcówce 11 US801 jak wisi w powietrzu ?
  • #9
    Sowizdrzał
    Level 14  
    Ha, po odlutowaniu przewodu jest eleganckie 3 V, tylko co dalej?
  • #10
    Sowizdrzał
    Level 14  
    Jak na razie doszedłem, że winna tego zamieszania jest głowica (podmieniłem na inną i było ok). Co ciekawe, przy odłączonym przewodzie od napięcia warikapowego, na kołku w głowicy jest 11 V! I to nie mam pojęcia skąd, podejrzewałem warikapy, ale po wymianie jest to samo. W akcie desperacji wymieniłem nawet tranzystory w głowicy, ale bez efektu...

    Edit:

    Mierzyłem, mierzyłem aż namierzyłem! Ceramik 4n7 oznaczony na schemacie C108 (na płytce w głowicy C109P), dostawał małego przebicia i "puszczał" napięcie na diody warikapowe. Dziękuję za pomoc, dzięki koledze michałek3 do tego doszedłem ;)
    Pozdrawiam