Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FS Amilo Pro v3525 - brak podświetlenia po wymianie matrycy

Alana 26 Cze 2009 17:40 3060 5
  • #1 26 Cze 2009 17:40
    Alana
    Poziom 37  

    Jak w temacie.
    Laptop FS Amilo Pro v3525, stara matryca LTN154x3-01 uszkodzona mechanicznie rozbita, dzisiaj przyszła pocztą nowa, podłączam, pod światło obraz jest ale nie ma podświetlenia. Świetlówka ze starej matrycy podpięta pod inwerter również nie działa.
    Kabelek od płyty głównej do inwertera pomierzony, OK, sprawdziłam tez ze nie jest to wina czujnika otwarcia klapy.

    0 5
  • #2 26 Cze 2009 17:55
    goldi74
    Poziom 43  

    No to wygląda na to, że inwerter w nowej matrycy jest niesprawny.

    0
  • Pomocny post
    #3 26 Cze 2009 20:13
    elektryk1e
    Poziom 22  

    tylko w dellach inwerter jest jakby zintegrowany z matrycą.

    Zapewne wymieniales matryce z wlozona bateria, na inwerterze zawsze masz napiecie zasilania. zwarłes do ekranu na klapie.
    sprawdz bezpiecznik na inwerterze. jesli jest ok poszedl bezpiecznik na płycie.

    0
  • #4 26 Cze 2009 21:43
    Alana
    Poziom 37  

    Bezpiecznik w inwerterze rzeczywiscie byl przerwany, wymienilam na taki od USB z plyty glownej, przetwornica wstaje ale zamiast zaswiecic matryce wydaje taki wysoki pisk. Podejzewam zwarcie miedzyzwojowe na uzwojeniu wtornym. To samo dzieje sie czy mam podlaczona swietlowke z nowej czy z starej matrycy.
    Czy przyczyna czegos takiego mogla byc praca inwertera bez podlaczonej swietlowki matrycy?

    0
  • #5 26 Cze 2009 22:23
    elektryk1e
    Poziom 22  

    inwerter po odlaczeniu swietlowki przestaje pracowac.
    jesli masz miernik czestotliwosci zmierz czestotliwosc na pierwotnym.

    0