Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt-Werke GMBH Kingston brak podświetlenia wyświetlacz

patdem 27 Cze 2009 10:11 1754 5
  • #1 27 Cze 2009 10:11
    patdem
    Poziom 12  

    Witam, tak jak w temacie nie działa podświetlenie wyświetlacza.
    co może być przyczyną?? kości iso podłączałem sam

    Dodano po 10 [minuty]:

    z radia nie wystaje słupek który na schemacie iso jest podświewtleniem

    0 5
  • #2 27 Cze 2009 14:47
    damiancz
    Moderator Radia Samochodowe

    Najprowdopodobniej spalone żarówki lub coś po drodze - gotowych recept nie ma.

    sprecyzuj model radia w temacie - dodaj zdjęcie lub numer produkcyjny {7 64x xxx xxx}

    0
  • #3 27 Cze 2009 17:54
    patdem
    Poziom 12  

    wymieniłem wszystkie żarówki i dalej nic :cry:
    żarówki pochodziły z innego radia w którym działały więc są pewne.
    jedynym elementem jaki sie świeci w radiu to środek potencjometru

    Dodano po 2 [minuty]:

    potencjometr podświetlany jest przed diodę taką małą jak w telefonie komórkowym reszta to żaróweczki które nie chcą świecić...

    0
  • #4 28 Cze 2009 14:23
    Nico7
    Poziom 18  

    ALe podaj dokładny model radia - inaczej jest to zadanie raczej dla jasnowidza...; Blaupunkt używał zwykle nazw tych samych miast co kilka lat (a czesem co rok) do zupełnie różnych modeli radioodtwarzaczy...;

    0
  • #5 28 Cze 2009 21:28
    djlj24
    Spec od car audio

    Kingston DJ Wam napisze :) z serii FunLine na mój gust (takie uśmiechnięte padaki co wiecznie z nimi problem jest). Myślę, że warto wymienić tranzystor od dimmera albo też podstawić pewne żarówki 4,5V bo przekładane nie zawsze chcą świecić (mały wstrząs i nie ma żarnika). Zresztą do czego multimetr nawet taki za 9,99zł z Biedronki.

    0
  • #6 20 Sie 2009 11:14
    patdem
    Poziom 12  

    jedna żarówka była spalona.

    0
  Szukaj w 5mln produktów