Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

YAMAHA RX-330 wyłącza się i włącza

maxim0085 27 Cze 2009 13:52 2890 8
  • #1 27 Cze 2009 13:52
    maxim0085
    Poziom 2  

    Witam. Na wstępie zaznaczam że jestem laikiem jeśli chodzi o elektronikę. Problem w w/w sprzęcie polega na tym że podczas normalnego użytkowania czasem, zupełnie przypadkowo następuje we wzmacniaczu pstryk oraz (jeśli kolumny są podłączone) trwające może z 0,3-0,4 sek BUU z głośników (przed pstryk) i brak sygnału. Później, też całkiem przypadkowo włącza się i gra dalej. Teraz tak: czasem też jak mu się zachce to przepali bezpiecznik (tam ma dokładnie T1.25A 250V), sytuacja dzieje się zupełnie losowo jak na moje oko - nawet gdy nic nie jest podłączone, żaden INPUT, tylko podłączony do sieci i włączony - też losowo pstryka. Dodam że transformator wydaje wtedy takie ciche bzz zanim przepali bezpiecznik. Wygląda to tak, że leżał on "w kącie" chyba z 2-3lata, bo wtedy mi przepalił ostatni bezpiecznik, ale teraz wracam do niego i trochę żal by mi było go zepsuć do końca więc proszę o diagnozę lub ewentualne namiary na kogoś kto by mi z nim zrobił z Krakowa lub bliskich okolic (oraz orientacyjną wycenę takiej naprawy jeśli ktoś np: miał podobny problem!). Kontakt do mnie mailowy to maxim0085(malpa)o2.pl jeśli nie chcecie zaśmiecać forum. Pozdrawiam, M.

    0 8
  • #2 27 Cze 2009 15:24
    528649
    Użytkownik usunął konto  
  • #3 27 Cze 2009 15:37
    wojtek2812
    Poziom 22  

    Jak zachowują się membrany głośników w czasie tego buu ? Wychylają się maksymalnie na zewnątrz bądź są wciągane? Nie znam tego modelu ale może ma zabezpieczenie przed napięciem stałym na wyjściu. Może się ono pojawia i wówczas przekaźniki odłączają kolumny. Może pojawiły się zimne luty w okolicy końcówek mocy?

    0
  • #4 27 Cze 2009 15:48
    528649
    Użytkownik usunął konto  
  • #5 27 Cze 2009 18:43
    398216
    Użytkownik usunął konto  
  • #6 27 Cze 2009 19:04
    maxim0085
    Poziom 2  

    Powiem tak - do teraz go "zepsułem" na tyle że przy włączeniu transformator robi tylko bzz, więc szybko wyłączam. Radiator połączony z 4ma tranzystorami w tym czasie się strasznie nagrzewa (pewnie dlatego że użyłem bezpiecznika 1,75A zamiast 1,25 x_o). jeśli chodzi o kondensatory to nie są spuchnięte, nie wiem jak wygląda wyciek z kondensatora ale to białe na dole być może jest jakimś klejem mocującym je? Nie zwracałem uwagi wcześniej na ich stan, a nielogiczne mi się wydaje żeby wyciek znajdował się na bocznej ściance kondensatora (2 foto), tam gdzie nie ma żadnej szczeliny - zamieszczam foty:

    • 1. YAMAHA RX-330 wyłącza się i włącza
    • 2.YAMAHA RX-330 wyłącza się i włącza
    aha... w momencie kiedy wzmacniacz się "psuł na dobre" (i teraz tylko bzyczy, tak?) poszedł malutki dymek i nie zauważyłem skąd, ale chyba z któregoś tranzystora skoro tak mocno się grzał radiator. Po odpięciu transformatora od reszty i podłączeniu do sieci sam z siebie nie bzyczy co może jest oczywiste dla specjalistów - dla mnie odkrycie. Jednak nie jest on w najlepszym stanie wizualnym

    0
  • #7 27 Cze 2009 19:26
    398216
    Użytkownik usunął konto  
  • #8 27 Cze 2009 20:44
    528649
    Użytkownik usunął konto  
  • #9 30 Cze 2009 16:28
    wlby
    Poziom 10  

    Witam, żeby nie pisać następnego tematu napisze w tym. Sprawa wygląda następująco, mam amplituner Yamaha R-5, też jest takie "pstryk" przy włączaniu, ale załączy sie zawsze, czasami dłużej to potrwa, czasem krócej, ale jest jeszcze problem z tunerem, po wyłączeniu nie pamięta stacji, oraz gdy sie słucha radia, kondensator daje złe napięcie przez co są szumy (mniej więcej tak mi napisali na elektrodzie). I teraz mam pytanie sprzęt leżał 4 miesiące nie ruszany, kupiłem go za grosze i czy opłaca sie wymieniać te kondensatory i jaki byłby koszt takiej naprawy?

    Dodam iz kupiłem ten sprzęt za 100 zł a na allegro sprawne chodzą po 200-250 zł, czy zmieszcze sie z naprawą i wyjde jeszcze na "+"

    Proszę o pomoc

    0