Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lokalne zasady tego systemu nie pozwalają na logowanie ...

forestx 27 Jun 2009 15:59 5674 11
  • #1
    forestx
    R.I.P. Meritorious for the elektroda.pl
    "Lokalne zasady tego systemu nie pozwalają na logowanie interakcyjne"

    System to Windows XP SP3
    Z tego co widzę są 4 konta (w plikach - ogólnie straszny bagałan - klient coś namieszał) przy starcie pojawiają sie dwa. Hasła pościągałem, ale na obydwu pojawia się j.w.
    Brak konta administratora :(
    Nakładka systemu oczywiście nie pomaga.
    Co mogę zrobić z konsoli odzyskiwania?

    P.S.
    Zasilacz to modecom :D
  • #2
    User removed account
    User removed account  
  • #3
    Matuzalem
    Level 43  
    A tak konkretnie to co chcesz zrobić?

    Np.: Start -> Run -> gpedit.msc -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options: "Accounts: Limit local account use of blank passwords to console logon only".

    Trochę mnie niepokoi ten
    Quote:
    Brak konta administratora
    - ono na pewno jest (bo tak to Microsoft urządził), a ew. Ty nie znasz metody logowanie doń (alt+ctrl+2x del czasem trzeba to robić w trybie awaryjnym).
  • #4
    User removed account
    User removed account  
  • #5
    forestx
    R.I.P. Meritorious for the elektroda.pl
    Zapomniałem napisać wprost: nie mogę się zalogować do tego systemu.
    Przy kontach użytkowników pisze j.w. Administratora odrzuca (w awaryjnym też).
    Tzw programy do usuwania haseł (z wiadomych względów nie napiszę jakie) widzą 4 konta -> nie widzą admina. Przy logowaniu pojawiają się dwa.
    Przez live CD widać straszny bagałan: resztki pousuwanych na siłę katalogów (co najmniej kilka innych kont), kopie itd
    Oczywiście mogę jutro klientowi zgrać dane i przeinstalować system, ale nie tędy droga...

    Problem jest sporadyczny, bo google niewiele mówią: odnalazłem dwa takie przypadki - sprawa bardziej dotyczy logowania zdalnego do 2003, tudzież SBS'a

    Wersja XP to profesional.
  • Helpful post
    #6
    Matuzalem
    Level 43  
    A ja powtórzę - konto Administratora istnieje i jest aktywne, bo nie da rady go skutecznie wyłączyć.
    Tyle, ze wypada znać do niego hasło - brak wiedzy w tym zakresie = próba włamania, a to praktycznie eliminuje jakakolwiek pomoc.
  • #7
    User removed account
    User removed account  
  • #8
    forestx
    R.I.P. Meritorious for the elektroda.pl
    Pierdoła z Gądek wrote:
    A ja powtórzę - konto Administratora istnieje i jest aktywne, bo nie da rady go skutecznie wyłączyć.
    Tyle, ze wypada znać do niego hasło - brak wiedzy w tym zakresie = próba włamania, a to praktycznie eliminuje jakakolwiek pomoc.
    - a tutaj muszę się z kolegą całkowicie zgodzić. Grzebanie w tych ustawieniach to ewidentny "włam" do komputera. Wniosek prosty: łatwo sie zapędziłem (nieopatrznie) w "dziwne" problemy -> zwłaszcza, że dotyczą zabezpieczeń systemu.
    Po rozmowie telefonicznej z klientem pozostało mi zgranie danych i re instalacja systemu.

    Pytanie brzmi: skoro problem polegał głównie na "zamieszaniu" przez klienta w systemie praktycznie jedyną metodą jest reinstalka?

    Dziękuje za pomoc.

    Temat zamknę po całkowitej re instalacji systemu.
  • #9
    User removed account
    User removed account  
  • #10
    User removed account
    User removed account  
  • #11
    User removed account
    User removed account  
  • #12
    forestx
    R.I.P. Meritorious for the elektroda.pl
    Marcin230 wrote:
    Nauka na jakichś ważnych danych firmowych nie jest najlepszym rozwiązaniem. Później trzeba pytać na forach o swego rodzaju podstawy.
    - to nie są dane firmowe - wprost przeciwnie, klient jest laikonikiem i to bardzo.
    No ale w końcu poszło.
    Ponad 7 godzin grzebania w googlu i plikach systemowych.
    Wszedłem w końcu na konta - z wyjątkiem administratora :D
    A ostatecznie po zgraniu danych (a w sumie były to duperele) postawiłem system od nowa.

    Dziękuje za pomoc.

    P.S.
    Z wiadomych względów nie odpowiadam na priv w związku z w.w. problemem -> wszystko można znaleźć w necie.