Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przekierowanie portów - MikroTik

27 Jun 2009 19:48 11466 4
  • Level 26  
    Wie ktoś może jak można skutecznie przekierować porty w MikroTiku, tak aby kamera IP działała na zewnątrz??
    Przeczytałem już kupe tutoriali. Regułki w stylu:
    Quote:

    /ip firewall nat add chain=srcnat dst-address=192.168.1.33 protocol=tcp dst-port=3389 action=src-nat to-addresses= <adres_bramy_LAN> to-ports=0-65535


    nie działają...
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • OptexOptex
  • Level 24  
    /ip firewall nat add action=dst-nat chain=dstnat comment="" disabled=yes dst-address=IP_ZEWNETRZNE dst-port=PORT protocol=tcp to-addresses=IP_KAMERY to-ports=PORT_KAMERY
  • OptexOptex
  • Level 26  
    To również nie działa (tymbardziej, że jest wyłaczone poprzez disabled=yes). Mam zrobią wcześniej maskarade.
  • Helpful post
    Level 24  
    Disabled=yes to moje przeoczenie, dla pewności, że nie pomyliłem się wkleiłem ze swojego i przypadkiem trafiłem na linijkę, która nei była aktywna. Tu masz linijkę z działającego MT, która przekierowuje port 80 na wewnętrzny adres (jest na nim też maskarada) i działa w tej chwili prawidłowo.

    /ip fir nat add action=dst-nat chain=dstnat comment="" disabled=no dst-address=80.90.100.200 dst-port=80 protocol=tcp to-addresses=192.168.2.2 to-ports=80
  • Level 26  
    Śmiga z małą poprawką :)
    Code:
    /ip firewall nat add action=dst-nat chain=dstnat comment="" disabled=no dst-address=80.90.100.200 dst-port=80 protocol=tcp to-addresses=192.168.2.2 to-ports=80


    wielkie dzięki :)