Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexus XT-5656

wroona 20 Maj 2004 22:14 1015 5
  • #1 20 Maj 2004 22:14
    wroona
    Poziom 23  

    bark wizji fonia prawidłowa . Wyswielanie OSD prawidłowe wyswietlanie telegazety prawidłowe. Podejrzewam uszkodzenie w matrycy lub torze luminancji ale podmiana układu (AN5352) nic niedała. Odlączenie kabla -Y
    od wzmacniacza wizji powoduje pojawienie sie obrazu idzie wtedy sama chrominancja. Może to coś z blankingiem skoro idzie text i OSD ???? . Niestety nie mam schematu.
    Dodatkowym efektem jest chwilowe rozjaśnienie obrazu robi sie szary w momencie przełaczania programów

    0 5
  • #2 20 Maj 2004 22:26
    opelr
    Poziom 29  

    Schemat powinien pasowac z modelu XT-5150 ,jest na elektrodzie.

    0
  • #3 01 Cze 2004 18:43
    amos
    Poziom 14  

    Wroona udało Ci się zrobić tego lexusa ja mam identyczny objaw !!!

    0
  • #4 01 Cze 2004 23:39
    kaz69
    Poziom 27  

    Miałem kiedyś uszkodzoną linię opózniającą.

    0
  • #5 01 Cze 2004 23:44
    szczepang
    Poziom 18  

    wymień elki przy pionie, ten sam objaw w elemisie.

    0
  • #6 02 Cze 2004 10:45
    amos
    Poziom 14  

    Już sobie poradziłem co prawda dzięki pomocy "wroony" ale opisze co było bo usterka nasuwa błędne wnioski.Uszkodzona była konćówka mocy AN5265 obciążała napięcie 12V zasilające LM324.Ten TV ma dwie takie koncówki mocy i jedna grała choc napiecie na niej było 7,5 V.Właśnie dlategona początku szukałem zupełnie gdzie indziej bo fonia była.Zreszto zasilacz tego TV jest bardzo porąbany i tak rozrzucony ze bez schematu trudno co kolwiek znaleźć

    0