Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Curtis 20m2vt próbkowanie przetwornicy

29 Cze 2009 15:29 2075 11
  • Poziom 28  
    Witam. Mam taką nietypową jak dla mnie usterkę w tym tv, bo nie znalazłem nigdzie zwarcia po stronie wtórnej. Wstawiłem żarówkę 60W zamiast hota i bez zmian, wylutowywałem po kolei diody po stronie wtórnej aby wykluczyć pozostałe gałęzie zasilania i żadnego efektu. Jedynie po podłączeniu żarówki bezpośrednio do do wylutowanej jednym końcem diody prostującej napięcie systemowe dało zmianę częstotliwości próbkowania i pulsowanie diody st-by. Dodam że wymiana oporniczka po pierwotnej stronie który był przegrzany i elek w aplikacji tda4605-2 co zrobiłem na początku też nic nie wniosła. Kończą mi się pomysły i proszę o radę. Może ma ktoś czytelny schemat do chassis m2 bo ten z forum niewiele pomaga. Pozdrawiam
  • Poziom 33  
    Jakie napięcie na elektrolicie filtrującym za mostkiem prostowniczym?.
  • Poziom 28  
    Na kondku filtrującym ok 320V. Usterkę sam zlokalizowałem, a mianowicie diodę D705 1N4148 którą wcześniej musiałem przeoczyć, a po wymianie której przetwornica ruszyła. Może wie ktoś jaki tranzystor można zastosować zamiast BU508DFI??
  • Poziom 33  
    BU2508DF bardzo dobry zamiennik.
  • Moderator TV
    A w czy problem? To jeden z najpopularniejszych tranzystorów. Można go zastąpić jakimś innym, ale po co?
    Ważne w każdym razie, żeby to był tranzystor z diodą.
  • Poziom 28  
    Problem w tym że akurat takiego nie mam na stanie i zastanawiałem się czy jakiś inny z mojego zaplecza nie będzie pasował. Czekam na dostawę orginalnego hota i wtedy się okaże czy tv zacznie pracować. Mam jeszcze takie pytanko czy napięcie systemowe w tym tv ma wynosić 110V czy 117 bo nie mogę odczytać ? Dziękuję i pozdrawiam
  • Spec od TV
    Coś z modelem tego TV Curtisa nie tak , chyba powinno być tak : Curtis 20m2VT ale mniejsza o to . Jeżeli chodzi o tranzystor wykonawczy odchylania poziomego to w tym przypadku nie może być BU508DFI ponieważ w swojej strukturze ma rezystor między bazą a emiterem , musi być BU508DF bez rezystora , gdyż sterownikiem jest układ scalony a nie tradycyjny układ z trafkiem sterującym.
    http://www.iele.polsl.pl/elenota/STMicroelectronics/4494.pdf
    http://www.iele.polsl.pl/elenota/Philips/bu508df_2.pdf
  • Poziom 28  
    To dziwne z tym tranzystorem bo na schemacie choć jest mało wyraźny wydaje sie być BU508dfi i taki też był zamontowany wcześniej.

    Dodano po 51 [minuty]:

    No i naprawy ciąg dalszy. Po wstawieniu hota tv nie startuje tylko po chwili zaczyna migać dioda stand-by. Z tego co zauważyłem jest zaniżone napięcie 12v za stabilizatorem do ok 11v, brak napięcia 25v za Q702 i grzeje się procesor ZC82731B. Dodam, że tv przestał działać po burzy choć jak twierdzi właściciel był wyłączony z gniazdka.
  • Poziom 33  
    Z gniazdka wyłączony, ale anteny pewnie nie odłączył. Bu 508 DFI taki pracuje w tym modelu.
  • Poziom 28  
    Więc po pomiarach zasilacz jest sprawny, bu cały, układ mc4461 nie dostaje impulsów H więc TV nie startuje. Przy próbie włączenia zaczyna cyklicznie przygasać dioda st-by i nic więcej się nie dzieje. Co można jeszcze sprawdzić? Dodam, że przy dotknięciu sondą do wyjścia H z procesora trafopowielacz zaczyna brzęczeć jakby chciał startować.

    Dodano po 1 [godziny] 34 [minuty]:

    Po długich próbach uruchomiłem TV z brakiem obrazu, czarny. Wysokie napięcie jest, żarzenie jest, 180v na katodach też. Spalił się rezystor R107 47ohm zasilający TDA5940-2 . Oporność tda Do masy kilka omów czyli uszkodzony.
  • Poziom 28  
    Jest jakiś sposób na sprawdzenie reszty tv bez podmiany tda5940-2 aby po jego wymianie nie okazało się że padł też procesor główny? Dodam że po podkręceniu na trafopowielaczu jest szare tło z liniami powrotów bez wyświetlania menu.