Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy

M_O_R_I 29 Jun 2009 19:06 2162 2
  • #1
    M_O_R_I
    Level 10  
    Witam was serdecznie.
    Mam problem z zestawem głośników 5.1 firmy Mode Com - symbol zestawu: MC-AV2006

    Proszę o pomoc i diagnozę... :(((((((

    Zacznę od opisania usterki..
    Po ostatniej burzy przestał działać subwoofer, który dzieli także sygnał na pozostałe 5 głośników podpinanych "czinczami".
    Włącza się normalnie, wyświetlacz świeci się, lecz po podpięciu kabla do komputera lub mp3 i włączeniu muzyki podziałka na wyświetlaczu nie reaguje, głośnik subwoofera nie jest aktywny, pozostałe głośniki także (poza dwoma które grają lecz z szumami) Co dziwne, jak wyłączam pilotem lub na obudowie ten subwoofer w stan spoczynku (czerwona dioda), to muzyka nadal gra w tych dwóch głośnikach.
    Urządzenie nie reaguje na naciskanie przycisków - głośniej i ciszej, słychać tylko "cykanie" przy naciskaniu.

    Co ważne.. w trakcie burzy subwoofer i komputer nie były podłączone do sieci elektrycznej (zawsze odłączam urządzenia). Głośnik stał w pokoju blisko kaloryfera, a piorun który uderzył w mój dom trafił w kran z wodą i spalił się za oknem na betonie.
    Stąd moje zdziwienie czemu nie działa to urządzenie.... w domu piorun spalił mi (idąc po wodzie) podgrzewacz elektryczny... czy możliwe jest że przez kaloryfer wytworzyło się jakieś napięcie uszkadzając zestaw ?

    Nie mam jak sprawdzić pozostałych głośników z zestawu. Dwa grają, pozostałe 3 milczą razem z subwooferem.

    Dołączam zdjęcia sprzętu i jego wnętrzności (płytki, plakietki z symbolami itd)



    Proszę o pomoc, sprzęt nie nagrał się zbyt dużo :((((((

    P.S. - Audio ma bezpiecznik wewnątrz. Nie jest przepalony.
    Kondensatory z tego co patrzyłem nie mają wybrzuszeń (które podobno wskazują na uszkodzenie ich). Nie ma śladów po obkopceniu na płytce i przy kablach.

    Z D J Ę C I A (duże po kliknięciu):

    Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy
    (kliknij aby powiększyć) Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy

    Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy Zestaw głośników 5.1 ModeCom - Uszkodzony po burzy

    Dodano po 1 [godziny] 46 [minuty]:

    Co mogło w pierwszej kolejności pójść ?? Proszę o ocenę na odległość w oparciu o wiedzę w podobnych przypadkach lub z podobnym urządzeniem.

    HELP !!!!!!!!!!
  • #2
    rokito
    Level 15  
    Witam sprawdź na początek wszystkie bezpieczniki jakie są na płytce lub połączone z kablami.
  • #3
    M_O_R_I
    Level 10  
    Z tego co widziałem jest jeden bezpiecznik główny i jest cały.
    Gdzie się znajdują bezpieczniki na płytce i jak wyglądają ??

    P.S. - Sprawdziłem także głośniki z zestawu... wszystkie działają. Wychodzi więc na to że nie działa SUBWOOFER/Wzmacniacz.

    Dopisze jeszcze tego czego nie wymieniłem:
    1) Panel się świeci normalnie i zestaw reaguje na pilota, lecz przy podłączeniu źródła muzyki nie działa skala siły dźwięku.

    2) Sprawdzając głośniki dowiedziałem się że działa tylko jedno wyjście 'czincz', podpinając głośnik do innych jest Cisza :(

    Odłączając wszystkie głośniki zewnętrzne słychać jak bardzo cichutko gra basowy w subwooferze... praktycznie nie do usłyszenia.. ciszej niż przy wyciszeniu przed usterką.

    A więc gdzie są te bezpieczniki, jakie to mogą być i jaki to może mieć wpływ na sytuację ?

    Z góry wielkie dzięki za pomoc.
    Proszę o porady doświadczonych kolegów, bo nie znam się na płytkach, kondensatorach i liczę że mi podpowiecie jak to naprawić.