Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TTI 770 - nadaje przez max: 3 sekun i odbór jest ale słaby.

30 Cze 2009 07:23 1118 3
  • Poziom 10  
    Witam szanownych kolegów.

    Poczytałem już trochę ale takiego przypadku nie znalazłem. Mam TTI 770 juz może z 4 lata i zawsze było OK. Wczoraj stwierdziłem jednak, że radyjko jest uszkodzone. Objawy są następujące:

    - Niby wszystkich słyszę ( ale czułość jest marna )
    - Po naciśnięciu gruszki pokazuje się wskaźnik na wyświetlaczu na maxa ale po 3 sekundach sam ginie - zawsze identycznie
    - Zestrojenie na 1,2 - 1,3 ( wczoraj sprawdzałem i podobnie 3 sekundy max i przestaje nadawać co widać tez na "stroiku" )
    - Bez podłączonej anteny jest identycznie tyle ze wskaznik pokazuje może z 3 kreski
    - Inni mnie słyszą ale "cienko" - może na 1-2 km i to dokładnie te kilka sekund
    - Antena to 1,2 metra bat zamocowana na stałe - Lemma

    Co może być przyczyną? dla mnie wygląda to tak, że radyjko wykrywa jakieś przeciążenie i odcina nadawanie.... rozebrałem gruszkę, wtyczki, osłony ale nic nie widać... brak wyraźnych uszkodzeń.

    Pozdrawiam :cry:
  • Pomocny post

    Poziom 31  
    z tego co pamiętam w TTI700 jest funkcja TOT nie właczyła się czasem ?
    to funkcja ograniczająca czas nadawania.

    marcin
  • Pomocny post
    Poziom 25  
    Marcin masz racje :) kolego lisekg wejdz lock-iem do menu radia i tam ją wyłącz.

    Pozdrawiam
  • Poziom 10  
    Wielkie dzięki koledzy :D

    Tak macie racje.... to była ta funkcja :D

    Od 4 lat mam to radyjko i powiem szczerze, ze jak raz ustawiłem parametry tak o nich zapomniałem... nie wiem co sie stało, ze to sie przestawiło ale miałem włączone nadawanie na 2 sekundy :| A już chciałem tranzystory zamawiać

    Dzięki wam nadal będę się cieszył moim CB.

    Jeszcze raz wielkie podziękowania ..... wiszę wam duże piwo i pizzę