Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka ELECTROLUX ESF 4160 -wypompuje wodę i buczy, '20

30 Cze 2009 11:03 20320 1
  • Poziom 2  
    Witam,

    Problem następujący:
    Po wyborze dowolnego programu zmywarka zaczyna wypompowywać wodę i nie może tego procesu zakończyć. Podchodzi do tego 2x i potem wyświetla błąd '20. Odłączyłem od syfonu i wlałem do niej miskę wody to wszystko wypompowała, i po spuszczeniu całej wody nadal buczała aż do wyświetlenia błędu '20. Czynność powtórzyłem 2-3x.

    Jakieś pół roku temu miałem taki sam problem, ale po wystawieniu zmywarki i dokładnym obejrzeniu zauważyłem pęknięcie węza odpływowego. Zakleiłem ładnie taśmą i zmywarka zaczęła działać. Dzisiaj myślę że to był jednak przypadek ;)

    Proszę o pomoc
    Tomek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 2  
    Wczoraj sam zabrałem się za naprawę i naprawiłem :)) Rozebrałem to co potrafiłem, a że jestem kompletnym amatorem więc dużo tego nie było.

    Spostrzeżenia:
    - na płycie dennej były osady soli czy czegoś podobnego co sugerowało że pojawiała się tam woda
    - na jednej z blach bocznych były widoczne niewielkie zacieki
    - "zbiornik labirynt" był trochę zanieczyszczony co mi nasunęło skojarzenia z tematem "Zmywarka ADG 931 whirlpool tylko wypuszcza wodę "
    - przypomniało mi się że zarówno teraz jak i poprzednim razem długo palił się wskaźnik braku soli - jakoś nie było kiedy iść dokupić nowe opakowanie ;)

    Co zrobiłem:
    - uzupełniłem sól i odczekałem troszkę aż się rozpuści
    - kurek z wodą przykręciłem do połowy żeby zmniejszyć ciśnienie
    i..... DZIAŁA !!! :)

    Nie wiem czy to możliwe, ale mam nadzieję że pilnowanie uzupełniania soli pozwoli zbiorniczkowi "samooczyścić się" trochę ;)