Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Klawiatura nie działa, zrestartowany bios.

losti17 30 Cze 2009 19:35 1780 2
  • #1 30 Cze 2009 19:35
    losti17
    Poziom 13  

    Witam, mam problem odnośnie płyty głównej: A690GM2MA-8EKRS2H
    KLIK

    Do rzeczy, zrestartował mi się bios na płycie głównej i pojawił się problem,
    po włączeniu się okienka, tego- przed botowaniem.
    Włącza się, następują 2 krótkie beepy, nie wykrywa klawiatury ani myszki na PS/2.
    piszę również:

    CMOS SETTINGS WRONG
    DATA CMOS DEFAULT-WRONG
    FLOPPY FAILURE- ale odłączone
    i teraz najgorsze:
    KEYBOARD NOT FOUND
    MOUSE NOT FOUND

    Próbowałem resetować na płycie głównej zworkami, kombinować z ramami, ale to nic nie dało.
    Co jeszcze mogę zrobić?

    Wcześniej komputer działał bez problemu, nie mam pojęcia co mogło być przyczyną.
    Reaguje na wyjęcie ram'ów jest sygnał z głośniczka.
    Tak więc komputer daje oznaki życia ale nie wiem co dalej, czy moge zfleszować biosa bez klawiatury?

    Klawiaturę na USB wykrywa, piszę: USB CONFIGURED AND DONE.
    ale także nic ją nie mogę zrobić. Może przejściówka z USB na PS/2?
    Wszystkie klawiatury i myszka na pewno działają, ale przy włączaniu nawet się nie migną,
    nawet jak wykrywa tą na usb.

    Nie wiem, czy płyta do serwisu, czy do wyrzucenia, kompletnie zepsuta.

    Dodam tylko że ma ten bios (kość) którego można wyjąc. Mam taki sam, lecz z innej płyty głównej,
    stanie się coś jeśli zamienię te kości?

    Tak więc podsumowując, będzie coś z tej płyty, wgram biosa bez klawiatury?
    lub zacznie działać jak włorzę dyskietkę?

    Posta piszę z innego komputera...

    0 2
  • #2 30 Cze 2009 19:41
    tronic1
    Spec od komputerów

    Jest zasilanie na portach PS/2 ? Może po prostu bezpiecznik na płycie spalony ?

    0
  • #3 03 Lip 2009 06:30
    Batee
    Poziom 18  

    Witam. Pozwólcie że się dokleję. Na płycie asus mam ten sam problem, zasilanie jest ok. Dodam jeszcze że podczas instalacji systemu klawiatura działała ale mysz nadal nie. Po zakończeniu instalacji klawiatura i mysz nadal nie działają.

    0