Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion dv9500 - świeci matryca ale nic nie wyświetla

pawcio4 30 Cze 2009 23:12 3963 10
  • #1 30 Cze 2009 23:12
    pawcio4
    Poziom 10  

    Dostałem HP Pavilion dv9500 dokładniej dv9575 bez dysków twardych.
    Podłączam ładowarkę ładnie ledy pokazują że podłączyłem zasilanie zewnętrzne włączam go wiatrak od procesora się kreci napęd optyczny tez diody się zapalają i po kilku sekundach podświetlenie matrycy ale nic nie pokazuje.
    Reaguje na ctrl+alt+delete oraz na naciśniecie i długie przytrzymanie dowolnego klawisza.
    Posiadam ten http://www.soselectronic.com/?str=371&artnum=49283 zasilacz.
    resetowałem biosa po przez wyciągnięcie baterii i zwarcie styków obok wejścia bateryjki
    wyciągałem wtyczkę matrycy z karty graficznej i dociskałem
    kondensatorów kolo procesora nie sprawdzałem bo nie mogę się tam dostać tak samo złącza płyty głównej z grafiką
    wyciągałem ramy to mnie informował 4 krótkimi sygnałami po podłączeniu 1 kości ram wiatrak się nawet nie zakręcił i nie zaświeciła się matryca tak samo kiedy już podłączyłem obie kości dalej brak reakcji matrycy wiatrak od procesora kreci.
    Proszę o pomoc jak go uruchomić

    0 10
  • #2 30 Cze 2009 23:18
    fifii69
    Poziom 29  

    na zewnetrznym monitorze działa?

    0
  • #3 01 Lip 2009 11:02
    pawcio4
    Poziom 10  

    Kiedy podłączam zewnętrzny monitor dzieje się to samo.
    Przy czym, podłączony monitor nawet nie uruchamia się.
    rozebrałem go i nic takiego niepokojącego nie widać... kondensator wygląda na dobry reszta tak samo...

    HP Pavilion dv9500 - świeci matryca ale nic nie wyświetla HP Pavilion dv9500 - świeci matryca ale nic nie wyświetla HP Pavilion dv9500 - świeci matryca ale nic nie wyświetla HP Pavilion dv9500 - świeci matryca ale nic nie wyświetla HP Pavilion dv9500 - świeci matryca ale nic nie wyświetla

    jeszcze jedno zauważyłem.
    po odłączeniu matrycy na monitorze startuje...
    sprawdziłem taśme i jest ok.

    podlaczylem am monitor przywrocilem ustawienia fabryczne biosa i za ktoryms razem wlaczylem matryce i monitor podczas grzebania w biosie. uruchomilo sie wszystko na matrycy w laptopie po odlczeniu monitora i wlceniu ponownie laptopa matryca juz znowu nic nie wyswietla...
    zimne luty na mosktu północnym?

    0
  • Pomocny post
    #4 01 Lip 2009 19:51
    profiso
    Poziom 15  

    pawcio4 napisał:

    zimne luty na mosktu północnym?

    Objawy zdecydowanie wskazują na zimne luty pod układem grafiki. Dociśnij palcem i włącz, albo lekko podgrzej hot-airem, jeśli zadziała - zreballuj grafikę.

    0
  • #5 01 Lip 2009 21:56
    pawcio4
    Poziom 10  

    zrobiłem jak napisałeś : rozgrzałem grafe hotem i docisnąłem podobnie ten obok odpaliłem i wszystko tak jak trzeba:D poskręcałem do kupy i tak jakby nigdy nic działa:D
    wielkie dzięki

    0
  • #6 01 Lip 2009 22:01
    profiso
    Poziom 15  

    Nie, nie jak trzeba: takie podgrzanie przynosi pozytywny skutek na chwilę i służy jedynie do potwierdzenia diagnozy, grafikę trzeba zreballować, ale jeśli już poskładałeś i nie masz ochoty rozbierać go ponownie - napisz w tym wątku dla potomnych ile czasu podziała :)

    0
  • #7 01 Lip 2009 23:05
    pawcio4
    Poziom 10  

    na czym polega zreballowanie?
    jak to zrobić?
    da rade w domu to zrobic?

    0
  • #8 01 Lip 2009 23:42
    profiso
    Poziom 15  

    Zreballowanie - ponowne ułożenie kulek pod układem. Niezbędne wyposażenie: urządzenie do lutowania układów BGA - mam na myśli zestaw Hot-Air plus podgrzewacz grzejący płytę od spodu, kulki bga we właściwym rozmiarze (link), sito bga właściwe do układu lub uniwersalne, ale uniwersalne też musi mieć właściwy rozstaw i wielkość kulek (Link), fluks, w skrócie polega to na zdjęciu układu z płyty, dokładnym wyczyszczeniu go z cyny i resztek topnika, nałożeniu warstewki świeżego topnika (fluxu) i przez sito umieszczeniu kulek na układzie. Cierpliwsi nie wymagają sita - kulki można układać pęsetą po jednej;-) Całość następnie należy wygrzać aby kulki się przylutowały do padów, a potem wstawić układ ponownie na płytę. Na "jutubie" są filmy instruktarzowe (Link)

    0
  • #9 02 Lip 2009 18:16
    pawcio4
    Poziom 10  

    wszystko fajnie z tym co jest na filmie dam sobie rade ale jak to wlutowac spowrotem? ie posiadam maszynki do tego ani nie mam dostepu do takiego czegos.

    0
  • Pomocny post
    #10 02 Lip 2009 22:05
    profiso
    Poziom 15  

    W takim razie pozostaje serwis. Koszt na ogół mieści się w przedziale 150-400zl ...

    0
  • #11 04 Lip 2009 01:34
    pawcio4
    Poziom 10  

    o serwis dowiadywałem sie to chcą od 200 w gore w zaleznosci czy cos jeszcze jest uszkodzone . ja wiem ze tylko to ale czy nie beda chcieli mi czegos jeszcze "wymienic"...
    wielkie dzieki :

    0