Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-VM900M - znikającę DVD, problem z kontrolerem?

01 Lip 2009 09:56 1925 1
  • Poziom 11  
    Cała sprawa dotyczy wykrywania napędu DVD – otóż w chwili obecnej Windows XP nie widzi go. Dzieje się to na komputerze z płytą główną Gigabyte GA-VM900M v1, chipset: P4M900.

    BIOS wykrywa napędy:

    IDE 0: ST3160815A
    IDE 1: HL-DT-ST DVDRAM GSA-H10N

    Wynik programu Everest to wykrywanie fizycznego urządzenia:

    Opis urządzenia
    HL-DT-ST DVDRAM GSA-H10N

    Opis urządzenia HL-DT-ST DVDRAM GSA-H10N
    Producent Hitachi-LG
    Typ urządzenia DVD+RW/DVD-RW/DVD-RAM
    Interfejs ATAPI
    itd.

    W menadżerze urządzeń napęd widnieje z wykrzyknikiem, we właściwościach urządzenia widnieje informacja o stanie:
    „System Windows nie może załadować sterownika urządzenia dla tego sprzętu. Sterownik może być uszkodzony lub nieobecny. (Kod 39)”
    Na szybko sprawdziłem wartości w rejestrze klucza:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} gdzie usunąłem wartości "Upperfilters" i "Lowerfilters".

    Całość problemów zaczęła się po instalacji VIA Hyperion Pro 5.12A ściągnetego ze strony producenta – Gigabyte - zawierającego:

    VIA PATA IDE Driver package V1.70A - Kontroler IDE VIA Bus Master IDE Controller - 0571
    VIA SATA IDE Driver package V2.10A - Kontroler IDE VIA Serial ATA Controller – 0591

    Co ważne w chwili obecnej po usunięci kontrolerów i ponownym uruchomieniu komputera – na chwile wykrywany jest czytnik natomiast później po wykryciu kontrolerów oraz instalacji do nich sterowników znika.
    Usiłowałem usunąć sterowniki kontrolera z podanego powyżej pakietu jednak nie przyniosło to skutku. Na chwilę obecną posiadam następujące zainstalowane urządzenia:

    ST3160815A
    HL-DT-ST DVDRAM GSA-H10N
    Podstawowy kanał IDE
    Podstawowy kanał IDE
    Pomocniczy kanał IDE
    Pomocniczy kanał IDE
    Standardowy podwójny kontroler PCI IDE
    VIA Bus Master IDE Controller - 0571
    Również usunięcie wszystkich kontrolerów powoduje że po restarcie znajdowany jest DVD ale znika po wykryciu i zainstalowaniu sterowników to kontrolerów.

    W komputerze nie zmieniano ustawień w Biosie, nie zmieniano taśm etc. Spotkał się ktos z czymś takim?
  • Poziom 11  
    Aktualizacja problemu - jedyny sposób na używanie napędu to włożenie płytki odinstalowanie napędu i jego ponowne wykrycie - wtedy napęd poprawnie się instaluje i mozna korzystać - całość jest sprawna jedynie do momentu restartu komputera - wtedy cała zabawa zaczyna sie od nowa..