Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BLAUPUNKT CAR-300D brak głosu

piotrek_serwis 01 Lip 2009 13:24 1604 11
  • #1 01 Lip 2009 13:24
    piotrek_serwis
    Poziom 19  

    Witam
    Wymieniłem końcówkę i nadal nie ma głosu. Sygnał do końcówki dochodzi. Co może być przyczyną.

    0 11
  • #2 01 Lip 2009 17:52
    hos7433
    Poziom 22  

    Czy napięcia zasilania dochodzą do układu wzm. mocy (końcówki)?. Upalone ścieżki np.

    0
  • #3 01 Lip 2009 20:03
    daras984
    Poziom 22  

    Dwa pytania:
    1. Załącza wyświetlacz czy nie
    2. W Car 300 padały takie małe tranzystorki smd odpowiedzialne za funkcje mute sprawdź aplikacje końcówki mocy a dojdziesz do nich.

    0
  • #4 01 Lip 2009 21:14
    piotrek_serwis
    Poziom 19  

    Napięcia dochodzą i są ok.
    Wyświetlacza nie mam bo został w samochodzie u kogoś!!
    A co do tych tranzystorków to właśnie o nich coś słyszałem ale strasznie ciężko do nich dojść (nie są znaczone elementy na płycie) ale te co są obok układu mierzone są ok. Tylko czy to są te?? Jutro jeszcze będę szukał.

    0
  • #5 01 Lip 2009 21:37
    amator
    Poziom 22  

    Może po prostu radyjko chce kodu - jeśli nie jest wyłączony to niestety będzie cisza

    0
  • #6 02 Lip 2009 11:46
    piotrek_serwis
    Poziom 19  

    Kod jest ściągnięty.

    Na 7 nóżkę dochodzi 5V.

    0
  • #7 02 Lip 2009 20:50
    SlaweK
    Poziom 43  

    Proponuję zerknąć na schemat bo w CAR300 były przynajmniej 4 wersje płyty głównej a conajmniej 2 schematy są na tym forum. Po napięciach łatwo znaleść, trudniej znaleść element na płycie radia. Czasem pada też audioprocesor a generatorkiem sygnału lub choćby paluchem łatwo ustalić co pracuje a co nie. Mute i tryb SEARCH może zmylić jeśli robi się to bez wyświetlacza.


    SławeK

    0
  • #8 02 Lip 2009 22:15
    piotrek_serwis
    Poziom 19  

    Palcem próbowałem i nic nie daje żadnego przydźwięku. Wygląda tak jakby była dalej uszkodzona końcówka :/ .
    Schematy mam 4 rodzaje ale na wszystkich końcówka jest tak samo rozrysowana i się różni od rzeczywistości.
    Radio próbuje na razie na magnetofonie.

    0
  • #9 03 Lip 2009 06:05
    damiancz
    Moderator Radia Samochodowe

    Sławek ma rację , przecież końcówka to prosta sprawa aby wyszukać uszkodzenie. Można oscyloskopem , szukaczem sygnału , czy jakimś głośniczkiem sprawdzać. Jak nie masz generatora to na wejście sygnał nawet z palca. A pdf układu jest ogólnie dostępny.

    Przy takim pytaniu temat naprawdę kwalifikuje się do działu początkujący. damiancz

    0
  • #10 03 Lip 2009 11:50
    djlj24
    Spec od car audio

    Czy podświetla klawiaturę? W tym modelu lubił wypalać się przekaźnik przez co radio niby włączało się ale głosu nie było i zwykle nie podświetlał klawiatury dodatkowo.

    0
  • #11 08 Lip 2009 15:22
    piotrek_serwis
    Poziom 19  

    Podświetla. Włącza się. Nie mam wyświetlacza to próbuje na magnetofonie i sygnał dochodzi do końcówki. Sprawdziłem tranzystorki od mute i są ok.

    0
  • #12 09 Lip 2009 09:56
    djlj24
    Spec od car audio

    A sprawdzałeś doprowadzenia do złącza ISO - szczególnie czy nie jest upalona masa (częsta usterka w starej wersji SC202B).

    0
  Szukaj w 5mln produktów