Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig MPixx 2001 fm/1gb

02 Lip 2009 15:31 2253 3
  • Poziom 2  
    Cześć, mam problem z tą mp4, wiem że kilka razy ten temat był poruszany ale nie znalazłem odpowiedzi na moje pytanie,
    wczoraj postanowiłem się zabrać, mam taki problem pobrałem soft z strony grundig.pl, i się zaczęło instalować i się zaczęło więc anulowałem instalacje i już, nie dało się go uruchomić, komputer nie odpowiadał, dzisiaj zmniejszyłem straty bo znalazłem jakiś soft na tym forum i wyszukał gi i zainstalował chyba cały soft bo zniknął czerwony napis że Not... już, i nie pamiętam ale była ciągle podłączona i zaczął go normalnie komputer czytać jak GRUNDIG (E: ). Ale dopiero ja wcisnę reset, ale jak go odłączam to tylko mignie. Proszę o szybką pomoc z powodu że są wakacje i potrzebuje go, bardzo dziękuje
  • Poziom 20  
    Jak go uruchamiasz to przytrzymaj przycisk włączania aż się uruchomi. Po mignięciu trwa to kilka sekund. W moim ok 8-10. Jeśli się soft załadował to będzie OK. Poza tym po włączeniu poustawiaj sobie czas wyłączania podświetlenia, blokowania klawiatury itd. Zauważyłem, że jak się nie poustawia właśnie tych opcji to później mp4 wariuje i trzeba ją resetować. Na stronie niemieckiego grundiga ( www.grundig.de ) jest nowsza wersja oprogramowania. Działa.

    Pozdrawiam
  • Poziom 2  
    Nie pomogło trzymałem aż 30 sekund, i tylko mignął
  • Poziom 20  
    To spróbuj załadować soft z niemieckiego grundiga. Jest OK posiada polski język, u mnie nie sprawia problemów. Zasadziłem go do swojego MPixx 2002 fm/ 2GB i śmiga aż miło. Jeśli twój nie okazuje oznak życia to sflashuj go w Recovery Mode ( ale pewnie tak robisz ). A co do softu z elektrody to działa, naprawiłem nim ~10 sztuk Mpixx-ów. Jedyną jego wadą jest to, że nie posiada polskiej lokalizacji. Jeśli po niemieckim sofcie nie będzie sie chciał uruchamiać to na wszelki wypadek sprawdziłbym stan akumulatora.
    O ile dobrze pamiętam to jest to akus 3.6V. Podepnij od innego playera i przetestuj. Ale to w wypadku gdyby zabawy z softem nie dały rezultatu.

    Pozdrawiam