Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Axxion AX-5014 uszkodzenie zdalnego sterowania

ra_wi 02 Lip 2009 20:49 786 1
  • #1 02 Lip 2009 20:49
    ra_wi
    Poziom 10  

    Od pewnego czasu w w/w telewizorze pojawia się problem nie działania zdalnego sterowania. Szczegóły:
    - można włączyć telewizor z pilota (czasem), można też wyłączyć
    - jeżeli włączę tv z pilota za pierwszym razem (po podłączeniu zasilania), zwykle mam pełne sterowanie (czasem wariuje teletekst, acz zwykle nie ma do niego dostępu)
    - jeżeli wyłączę tv z pilota i włączę go ponownie, będzie to ostatnia czynność, którą da się zrobić za pomocą pilota - żeby odzyskać "sterowność" trzeba wyłączyć i włączyć ponownie zasilanie
    - czasem telewizor zaczyna wyświetlać dziwne znaczki - trzeba go "restartować" (zasilaniem, bo pilot zwykle nie działa).

    Mam nadzieję, że w miarę jasno przedstawiłem problem. Kilka dni temu wysiadło sterowanie klawiaturą lokalną, ale po odkurzeniu i przeczyszczeniu płyty "ożyło", więc pozostaje "tylko" problem pilota. A propos, pilot jest sprawny, baterie są nowe...

    Z interesujących szczegółów - moduł teletekstu jest dołożony (dolutowany) jako osobna płytka (prawdopodobnie przez polskiego importera/producenta tego telewizora).

    Jaka może być przyczyna opisanego wyżej zachowania telewizora?

    0 1
  • #2 08 Lip 2009 22:02
    ra_wi
    Poziom 10  

    Znalazłem rozwiązanie problemu - powiedzmy, że częściowe. Okazało się (podpowiedź na https://www.elektroda.pl/rtvforum/topic95151.html), że za całe zamieszanie odpowiada ów moduł teletekstu, o którym wiadomo jedynie, że zawiera zestaw układów scalonych ;-) i że został wyprodukowany przez bodaj firmę Brabork (na płytce po stronie druku jest informacja BRABORK TXT4) oraz dostosowany do telewizora AX-5014 (o czym świadczy napis na nalepce umieszczonej na EPROMie).
    Moje rozwiązanie:
    - odłączyłem moduł TXT (przewody podłączeniowe zostawiłem, żeby niepotrzebnie nie podgrzewać płyty lutownicą; jednakowoż są zabezpieczone)
    - zlutowałem zworkę przy odbiorniku podczerwieni - została ona przecięta i w jej miejsce producent podłączył przekierowanie do modułu TXT.
    Pozbyłem się co prawda teletekstu, ale w tym telewizorze nie był mi on nigdy potrzebny.
    Co do modułu teletekstu, o jego uszkodzeniu świadczyły również pewne efekty specjalne (czarny ekran, latające literki itp.).

    Tym samym zamykam temat i dziękuję wszystkim, którzy czytali poprzedniego posta za poświęcony czas.

    0