Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

elektrozamek candy holiday 80

kraliusz 02 Lip 2009 23:42 5504 13
  • #1 02 Lip 2009 23:42
    kraliusz
    Poziom 9  

    Witam,
    czy ktoś wie co może być nie tak z elektrozamkiem w pralce Candy Holiday 80? Nie chce się włączać po podłączeniu. Wygląda to tak jakby elektromagnes nie działał (wsadziłem już drugi dobry) - działa dopiero jak "zduszę" mechanicznie bolec od zamka.
    Być może źle podłączyłem kabelki ale na zmianę też nie działa (kolory biały, brązowy i niebieski)
    proszę o pomoc

    elektrozamek candy holiday 80

    0 13
  • #2 03 Lip 2009 11:06
    mitgath
    Poziom 9  

    sciagnij to czerwone i zrob zdjecie

    0
  • #3 03 Lip 2009 15:47
    kraliusz
    Poziom 9  

    mitgath napisał:
    sciagnij to czerwone i zrob zdjecie


    tak to wygląda

    elektrozamek candy holiday 80

    0
  • #4 03 Lip 2009 18:56
    mitgath
    Poziom 9  

    jesli sie nie myle to po zamkniecie dzrzwiczek czyli przesuniecie czarnego skobla w lewo spowoduje zwarcie pinu 1 z 2 a po wlaczeniu programu zacznie od 1 do 2 plynac prad powodujac nagrzanie sie srodkowej blaszki i jej wygiecie i w efekcje zwarcie 2 z 3
    nie wiem tylko do czego jest ta pionowa sprezyna
    sprobuj przesunac czarny skobel w lewo (zamknij drzwiczki) i zmierz rezystancje miedzy 1 a 2 pinem
    przypalony 1 pin moze wskazywac na zla jakosc styku ze wtyczka w tym miejscu
    teoretycznie faza powinna byc na 2 pinie

    0
  • #5 03 Lip 2009 20:56
    kraliusz
    Poziom 9  

    jeszcze taka ciekawostka, jak przełożę piny 1 z 3 to nagle jakimś cudem działa, ale działa bez względu na to czy drzwiczki są otwarte czy zamknięte.
    Ze zmierzeniem problem będę miał bo nie mam miernika


    ...no radość była przedwczesna po zamianie pinów jednak wodę pobiera tylko przez kilka sekund a potem wriuje :(

    0
  • #6 03 Lip 2009 21:04
    nares
    Specjalista AGD

    kraliusz napisał:
    jeszcze taka ciekawostka, jak przełożę piny 1 z 3 to nagle jakimś cudem działa, ale działa bez względu na to czy drzwiczki są otwarte czy zamknięte.
    Ze zmierzeniem problem będę miał bo nie mam miernika


    ...no radość była przedwczesna po zamianie pinów jednak wodę pobiera tylko przez kilka sekund a potem wriuje :(

    No i nie zdążyłem napisać, że w końcu tymi manipulacjami zrobisz sobie krzywdę, lub spieprzysz to, co jeszcze nie było spieprzone :|

    0
  • #7 03 Lip 2009 22:24
    kraliusz
    Poziom 9  

    tia, dobrze, że w porę zminiłem tak jak ma być bez zbędnych manipulacji...

    0
  • #8 03 Lip 2009 22:58
    tonk07
    Poziom 16  

    Możesz mieć uszkodzony element przy drzwiczkach który wchodzi do blokady. W tym modelu występowały chyba dwa rodzaje: metalowy i plastikowy oraz dwa rodzaje blokad. Jak kupiłeś tę drugą to nie będzie blokować.
    Spróbuj jeszcze zdjąć linkę z przycisku otwierania drzwi i napisz czy wtedy blokuje, otworzysz pociągając za koniec linki.

    0
  • #9 03 Lip 2009 23:48
    kraliusz
    Poziom 9  

    tonk07 napisał:
    Możesz mieć uszkodzony element przy drzwiczkach który wchodzi do blokady. W tym modelu występowały chyba dwa rodzaje: metalowy i plastikowy oraz dwa rodzaje blokad. Jak kupiłeś tę drugą to nie będzie blokować.
    Spróbuj jeszcze zdjąć linkę z przycisku otwierania drzwi i napisz czy wtedy blokuje, otworzysz pociągając za koniec linki.


    ten element wymieniłem i mam oryginalny plastikowy (choć wcześniej próbowałem z metalowym i rzeczywiśćie nie działało)

    z tą linką też próbowałem, bo już zdążyłem wyczaić, że działanie tego ustrojstwa uzależnione jest od pozycji mechanizmu od linki :)

    nie mniej jednak nie działa to wszystko tak jak powinno - wsadziłem nowy (tzn. nie do końca nowy - kupiony, używany rzekomo sprawny) mechanizm z bimetalem - no i nie bangla. Suma sumarum zwarłem ten styk bodajże pin 2 i 3) no i jestem po drugim praniu. Problem jedynie taki, że działa na okrągło - tzn. pobiera wodę bez względu na to czy drzwiczki są otwarte czy zamknięte no i oczywiście, co zrozumiałe, nie działa opóźnienie otwierania drzwiczek.
    Zastanawiam się tylko czy to problem napewno tego brązowo/czerwonego elementu z blaszkami czy może wynika to z jakichś innych awarii?

    0
  • #10 04 Lip 2009 13:19
    zetfa
    Poziom 20  

    Przyjrzyj się dobrze temu obwodowi.Zamieniając przewody pominąłeś po prostu blokadę.Skoro pralka działa to reszta jest sprawna.Jeśli czujesz się na siłach rozbierz ten czerwony element,wyjmij grzejniczek(zwykle okrągły podobny do baterii zegarka),wyczyść grzejniczek i wszystkie styki i bardzo dokładnie złóż i podłącz tak jak było.Są tam drobne blaszki które musisz zapamiętać jak były i złożyć tak samo.Albo kup nowy zamek.Metalowy,czy plastikowy - prawidłowo podłączony i sprawny musi działać.

    0
  • #11 04 Lip 2009 13:56
    kraliusz
    Poziom 9  

    a dzięki za rzetelną odpowiedź.
    "grzejniczek" rzeczywiście jakiś taki zabrudzony - pewnie skończy się na zakupie nowego

    0
  • #12 04 Lip 2009 14:34
    zetfa
    Poziom 20  

    Wystarczy go przeczyścić drobnym papierem ściernym.Te blaszki też.Jak dobrze złożysz - będzie pracować.Tylko nie kręć śrubką od regulacji(jest zalakierowana).

    0
  • #13 09 Paź 2010 14:22
    dajmasz
    Poziom 1  

    Też mam problem z elektrozamkiem w candy holiday a nawet bardziej chyba z linka otwierającą drzwi..... Otóż gdy linka jest założona na przyciski z jednej strony i na zamek z drugiej strony, jest chyba za luźna bo pomimo wciskania przycisku drzwi się nie otwierają. Gdy owinąłem końcówkę otuliny na lince taśmą żeby zlikwidować luz wtedy drzwi się otwierały jak powinny jednak linka była chyba zbyt naciągnięta bo nie mogłem uruchomić pralki.( końcówka linki w zamku była zbyt naciągnięta, podnosiła mechanizm do góry przez co nie zamykał się obwód zasilania pralki). Co robić? kupno nowej linki pomoże?

    0
  • #14 26 Wrz 2011 01:31
    midsomer
    Poziom 1  

    Dzięki.:-) Ja sobie dokombinowałem kolejność kabelków, które również pomyliłem przy wpinaniu. Oto ona ( patrząc od frontu , już niby przykręconego do pralki elektrozamka)od lewej : wsuwka białego, wsuwka brązowego(w plastiku),wsuwka niebieskiego kabelka. Moja Candy to model 60 a nie 80, ale blokada ze zdjęcia wygląda na identyczną. Aha, odczyściłem z kurzu i przesmarowałem miejsca gdzie plastikowy czarny rygielek się przesuwa...Ta magia zadziałała, ale zapewne, aż do wizyty w sklepie z nowymi elektrozamkami...A św. Józefowi -Bóg zapłać....:-}

    1