Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens FS275 obraz podobny do SECAM

03 Lip 2009 10:39 1281 16
  • Poziom 22  
    Witam

    Mam następujący problem z TV jak z tematu.Po włączeniu gdy jest zimny (jakieś pierwsze 10-15min) obraz jest bardzo ciemny,a kolory przejaskrawione (dominuje czerwień).Gdy zdejmę kolory to wygląda to jakby ktoś obrysował zarysy postaci na czarnym tle (obraz podobny jak przy odbiorze czarno białego secama). Menu wtedy jest ok.TV wcześniej nie miał takich problemów, jedyne co w nim było robione to wlutowanie na stałe kabli od cewek bo gniazdo się wypaliło. Gdy TV się nagrzeje pracuje wzorowo.
    Proszę o jakąś poradę bo nie wiem gdzie mam zacząć szukać.

    Pozdrawiam
  • RenexRenex
  • Poziom 30  
    Witam
    Skoro TV pracuje wzorowo po nagrzaniu, do ustalenia przyczyn szwankowania i wyłapania stosownego elementu ( to może być np. C ) aż prosi się punktowe ochładzanie. Np. zamrażaczem.
    W zal. jak długo trwa stan początkowy, można próbować odwrotnie - zaraz po włączeniu ogrzewać punktowo np. suszarką do włosów np. tor p.cz, dekoder itp.
  • RenexRenex
  • Poziom 22  
    Zamrażacz nic nie pomógł.Mimo to przelutowałem płyty bo zimnych lutów było od groma. Zauważyłem także iskrzenie na trafie które będzie wymienione.
  • Poziom 43  
    Pewno kondensatory elektrolityczne w F-box. Może lepiej poszukać jako CUC1822?

    Proszę zwrócić uwagę na spacje po znakach przestankowych.
  • Poziom 22  
    Na razie poszukuje trafa do niego, niestety z mizernym skutkiem. Po przelutowaniu ustało pojawianie się na początku obrazu podobnego do secamu, ale za to obraz zmienia jasność w zależności od ulotu z trafa.Ulot ustępuje po jakimś czasie od włączenia TV. Przepraszam za może nie fachowe pytanie, ale gdzie w tym TV jest ten F-BOX? Słyszałem o nim, że zdarza mu się paść, ale nie mam pojęcia do czego on służy i gdzie się dokładnie znajduje. Do tej pory naprawiałem TV znajomych (głównie typowe 21), a ten TV jest odrobinę bardziej złożony.

    Pozdrawiam
  • Poziom 43  
    magik128 napisał:
    a ten TV jest odrobinę bardziej złożony.


    Nooo, całkiem niemałą odrobinę.
    To napisz wreszcie jak nazywa się trafo! 29201.025.07?
    Jeśli tak szukaj HR5729.

    Po FS275 nie ma już żadnych znaków? Na przykład FS275V6.

    Moduł cyfrowy jest w takiej dużej "puszce".
  • Poziom 22  
    Trafo ma końcówkę 025.12 a jego zamiennik to HR5736.Problem w tym że nie mogę go nigdzie znaleźć. Obdzwoniłem 10 sklepów i nic.
  • Poziom 43  
    Sądzę, że 7529 po niewielkich modyfikacjach układu też będzie dobry.
    Na schemacie masz tabelę, po prostu parę elementów trzeba będzie dobrać sugerując się nią. Nie wymieniasz wszystkich bo to inne kineskopy. Doświadczalnie, stopniowo trzeba będzie to robić.
  • Poziom 22  
    W tym TV iskrzy tylko powielacz (chyba to powielacz,tzn zielona kostka z potencjometrem w środku zamontowana nad trafem). Może udało by się wymienić jakoś tylko to? Jeżeli nie to zakupie to trafo o którym piszesz i będe podmieniał elementy.
  • Poziom 43  
    To po co się zajmujesz trafem? To przecież dwie odrębne części. HRT402 szukaj.
  • Poziom 22  
    Mam już powielacz.Teraz moje pytanie w jakiej wstępnie pozycji ustawić potencjometr,oraz jak ustawić odpowiednio jego pozycję podczas pracy TV. Miernika do ponad 10kV niestety nie posiadam.

    pozdrawiam
  • Moderator
    Po zamontowaniu powielacza do płyty, patrząc na potencjometry obróć je max. w lewo czyli na min. włącz tv, jeżeli wszystko ok. powinna pojawić się fonia, teraz podkręć w prawo scren aż pojawi się obraz z liniami powrotów, następnie cofnij o 3/4 obrotu a po tym ustaw drugim potencjometrem ostrość obrazu aby była jak najbardziej czytelna.
  • Poziom 29  
    Potencjometr na powielaczu służy do ustawiania ostrości. Nie jest ważna jego wstępna pozycja ustawienia. Ustawia się tak, żeby w środku obrazu ( ekranu ) uzyskać najlepszą ostrość.
  • Poziom 22  
    Ehh szkoda gadać z tym TV. Podmieniłem powielacz,ustawiłem ostrość.TV działał,lecz obraz był za mało kontrastowy,tzn w menu było wszystko ok,ale obraz ze scartu jak i z anteny był poprostu ciemny.Stawał się znośny gdy zwiększałem z pilota jasność,ale już ramka obrazu robiła się mleczna. Po obrazie latały białe smugi (paski) i co jakiś czas wskakiwał dobry obraz. Byłem przekonany że to zimny lut więc zacząłem go delikatnie opukiwać od tyłu. Pierwsze puknięcie w plastik przy gniazdach scart nic, drugie puknięcie (naprawde delikatnie) w blachę która studzi hota i wystrzał bezpiecznika 2A oraz upalenie IRFP50 w przetwornicy.Hot nie jest zwarty.

    Mogę tylko powiedzieć "wiedziałem że tak będzie" bo to TV rodziców mojej wybranki więc mam teraz spore zmartwienie :)

    Nadmieniam że obchodziłem się z nim jak z jajkiem przy reperacji...

    Więc drodzy koledzy naprawdę gorąco was proszę i wręcz będę sypał punktami z jakąkolwiek pomoc. Jutro będę miał nowego IRF`a ,odpinam HOTA i ładuje żarówkę. Proszę o wskazówki jak zacząć go sprawdzać nie robiąc więcej szkód,a na pewno więcej nie będę w niego pukał! Domyśla się może ktoś co mogło być przyczyną takiej reakcji TV? Żadna spinka nie spadła, kable od cewek odchylanie już pół roku wcześniej wlutowałem na stałe bo wypaliło się gniazdo.

    Pozdrawiam...
  • Moderator
    Przed zamontowaniem nowych elementów zabierz się ostro do lutowania płyty, przetwornica-odchylanie-złącza, proponuje również odkurzaczem odkurzyć dokładnie płytę może jakaś drobnostka dostała się w strefę zero. Zamontuj elementy, za hot-a wstaw żarówkę i włącz tv, pomierz napięcia wychodzące z przetwornicy a gdy uznasz je za poprawne wstaw tranzystor i uruchom odbiornik.
  • Poziom 43  
    mirex napisał:


    Proszę zwrócić uwagę na spacje po znakach przestankowych.


    Dawno temu - po raz następny proszę o zastosowanie się do pkt. 15 regulaminu.

    Po naprawie powinieneś nie bać się w niego walić. Ma grać! Lupa, światło, lutownica. W przetwornicy często kondensator w kolektorze ma zimne luty i śmieci na obrazie mogą być.
    Nieśmiało zapytam jaki powielacz tam włożyłeś.

    Nadal przypuszczam - o ile powielacz firmowy - że problem z obrazem może być spowodowany przez blok "cyfrowy".

    Nie ma tam czasem układu Dynamic Focus i kondensator na 12kV robi Ci numery?
    No i postaraj się pisać konkretnie - narzekasz na brak kontrastu a piszesz o regulacji jasności. To co w końcu? Za ciemny czy mało kontrastowy? Efekt wizualny w tym wypadku trochę podobny ale to nie to samo.
  • Poziom 22  
    Całą płytę odkurzyłem i przetelepałem do góry nogami. Następnie przelutowałem całość (znalazłem kilka zimnych lutów). Następnie wstawiłem nowego IRFa i żarówkę. Reakcja taka sama jak wczoraj tzn. bezpiecznik i IRF poleciały. Tranzystor dostaje przebicie na wszystkie elektrody. Żarówka nawet nie mignęła. Powielacz wstawiłem HRT402 od CyborTecha. Co do obrazu gdy jeszcze działał, to treść obrazu była za mało kontrastowa (menu ok).

    Przepraszam że odpisuję z takim opóźnieniem, ale pracuję do 18-19 i tylko wieczorami mogę coś kombinować.

    pozdrawiam