Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio samochodowe JVC KD-G333 Nie ma dźwięku

buntownik1000 03 Lip 2009 20:18 4237 8
  • #1 03 Lip 2009 20:18
    buntownik1000
    Poziom 2  

    Witam.
    Mam maly problem z moim radiem samochodowym JVC KD-G333.
    Wszystko bylo ładnie pieknie aż do niedawna.
    Wszystko swieci czas leci, tylko rzecz tkwi w tym, że nie ma dźwięku!
    Co moze z nim byc? :cry:

    0 8
  • #2 03 Lip 2009 20:56
    cichy lis
    Poziom 28  

    Witam, odłącz od zasilania może zwarcie odcięło końcówkę ( wiele redyj ma takie zabezpieczenie.
    Sprawdź czy nie masz nigdzie zwarć na liniach głośnikowych

    Dodano po 16 [sekundy]:

    ostatecznie sprawdzenie końcówki mocy, czy nie uszkodzona

    0
  • #3 04 Lip 2009 14:20
    buntownik1000
    Poziom 2  

    No własnie podejzewam najbardziej ta koncowke mocy bo tak wszystko sprawdzilem i jest OKI a czy moze orientujesz sie ile by kosztowala wymiana tej koncowki mocy?

    0
  • #4 04 Lip 2009 14:25
    cichy lis
    Poziom 28  

    Jak masz umiejętności to tylko cena końcówki
    Druga sprawa to musisz znaleźć model końcówki i ściągnąć manuala i sprawdzić czy dochodzi do niej napięcie załączające układ i sygnał ( np słuchawką)

    Dodano po 49 [sekundy]:

    Warto również sprawdzić zimne luty końcówki, sporo starszych Kenwood-ów miało taką usterkę

    0
  • #5 14 Wrz 2009 22:25
    kukiz1986
    Poziom 27  

    cichy lis napisał:
    Jak masz umiejętności to tylko cena końcówki
    Druga sprawa to musisz znaleźć model końcówki i ściągnąć manuala i sprawdzić czy dochodzi do niej napięcie załączające układ i sygnał ( np słuchawką)

    Dodano po 49 [sekundy]:

    Warto również sprawdzić zimne luty końcówki, sporo starszych Kenwood-ów miało taką usterkę


    mozesz kolego dokladniej opisac to sprawdzenie? jaka słuchawka? gdzie podłączyc? czy da sie w kazdym radiu? i jak bedzie słychac ten sygnał? normalnie np utwor z plyty? czy jakies specjalne dzwiek?

    0
  • #6 15 Wrz 2009 08:10
    cichy lis
    Poziom 28  

    Więc chodzi o to że z manuala- instrukcji końcówki mocy musimy wyszukać nóżki do których powinien dochodzić sygnał- w to miejsce wpinamy się słuchawką - jeżeli dźwięk CD-radia będzie to znaczy ze nie pracuje tylko układ końcowy- Lecz warto też poprawić luty.

    0
  • #8 15 Wrz 2009 23:22
    cichy lis
    Poziom 28  

    Tak:-) wystarczy - może być też inny wzmacniacz-ale nie pomyl nóżek bo w jak przez pomyłkę podasz zasilanie to może fajnie puknąć w uchu

    0