Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kompatybilność JVC KD-R401 z pendrive'em

MateuszCHUDY 04 Lip 2009 18:30 5723 6
  • #1 04 Lip 2009 18:30
    MateuszCHUDY
    Poziom 9  

    Witam! Jakiś czas temu zakupiłem w.w. radio i wybrałem model z gniazdem USB ze względu, iż już miałem pendrive Kingston DT101 4GB pomyślałem, że bedzie to dobre rozwiązanie i gdy już wszystko uruchomiłem przy włączaniu non stop migał albo napis READING albo CANNOT PLAY. W takim przypadku konieczne jest albo wyjęcie i ponowne włożenie pendriva'a lub ponowne uruchomienie radia! Chodzi mi o to, iż ten pendrive nie zawsze "trybi" bo czasem pojawiają się te problemy i czasem musze nawet ok. 5x włączac i wyłączac radio aż pendrive zacznie "grać". Sprawdzałem w tym radio pendrive Kingston DT100 2GB i wszystko śmiga idealnie... I tu jestem zaskoczony, ponieważ nie wiem w czym radio nie zgrywa sie z moim pendrive'em? Oczywiście w instrukcji radia jest specyfikacja jakie parametry radio obsługuje tylko dlaczego nie zawsze włącza się DT101, DT100 chodzi elegancko chociaż mają takie same parametry... Chciałbym znac przyczyne ponieważ kupiłbym nowego pendrive'a ale nie chce DT100 do samochodu bo jest długi i kiepsko to wygląda, a nie wiem czym mam sie kierowac w tym przypadku... Proszę o jakieś sugestie!

    0 6
  • #2 06 Lip 2009 17:24
    MateuszCHUDY
    Poziom 9  

    tak wielkie forum i nikt nie ma nic do powiedzenia...? ehhh...

    0
  • #3 11 Lip 2009 18:57
    rafik0483
    Poziom 12  

    Wydaje mi się że Twój problem może być związany z pojemnością pendrive`a. Poprostu jest on za duży :)

    0
  • #4 16 Lip 2009 16:30
    llukasz123
    Poziom 9  

    Też mam to radio i u mnie dzieje się tak gdy mam dużo różnych katalogów z różnymi danymi filmy, muzyka, dane z kompa itp., a jak nagram samą muzykę mp3 to łapie w 2 s po włożeniu.

    0
  • #5 05 Sie 2009 23:55
    szopizzle
    Poziom 2  

    dzisiaj wlozylem 4gigowego pena i wszystko cacy, na 2gigowym tez ok. na jednym i drugim różne rzeczy mam nie tylko mp3ojki.

    0
  • #6 06 Sie 2009 14:13
    oskarrr87
    Poziom 1  

    Mam takie pytanie a czy u was tez jest tak ze za kazdym razem przy wlaczaniu radia pamiec usb startuje z tej samej piosenki :?::?::?: :(:( bo mnie to juz do szalu doprowadza ?!:cry: i dzwonilem do serwisu JVC w warszawie i gosciu stwierdzil ze niema pojecia ;) taki z niego wybitny fachowiec ;). a cd pamieta zawsze bezproblemu i tak samo z radiem tylko z usb jest problem a usb mam 8gb EMTEC. ?!?! czy musial bym miec pendrive zeby pamietalo ?! ostatni utwur :?:

    0
  • #7 20 Sie 2009 14:41
    MateuszCHUDY
    Poziom 9  

    Cytat:

    Wydaje mi się że Twój problem może być związany z pojemnością pendrive`a. Poprostu jest on za duży :)

    no tak tylko że wkładałem starego datatraveller 2GB i datatraveller 2 - 4GB... podejżewam że te pendrive'y nawet nie różnią się układami pamięci... bo datatraveller różnią sie wyglądem ale również występują 4GB... i teraz nie wiem czy robic z siebie głupa i dzwonic do serwisu... a PS. sprawdzałem na penie TOSHIBA 4GB i radyjko zatrybiało co 2 raz :| może to wydawac sie głupie ale tak było...

    Dodano po 3 [minuty]:

    Cytat:
    Też mam to radio i u mnie dzieje się tak gdy mam dużo różnych katalogów z różnymi danymi filmy, muzyka, dane z kompa itp., a jak nagram samą muzykę mp3 to łapie w 2 s po włożeniu.
    W obu pendrive'ach występowała ta sama ilość muzyki i również próbowałem rozwiązać go usunięciem katalogów... Niestety nawet z jedną piosenką bez folderu dzieje sie to samo na datatraveller 2 - 4GB...

    1
  Szukaj w 5mln produktów