Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

KrystynaDudek 04 Jul 2009 21:22 9244 30
  • #1
    KrystynaDudek
    Level 11  
    Mam problem - zmywarka adp 962 po włączeniu w czasie pobierania wody miga mi 25 razy i przestaje. Czy ktoś sie orientuje co oznacza ten kod=25 mignięć startu. Na programie testowym również miga 25 razy start.
    Objawy:
    zmywarka ma dziwne objawy.
    1.Mycie zimne - tzw. Płukanie idzie bez problemów.
    2.Każde inne mycie ciepłe już nie jest prawidłowe ...
    3.Po wypuszczeniu wody nabiera i wówczas wskazuje co napisałem powyżej ... Potem jakby zaczynała tryskanie mycie ale sie wyłączała albo po chwili albo od razu i wypuszczała wodę. I już w trakcie tego zaczynał migać start cały czas.

    Co zrobiłem:
    1. Rozebrałem od spodu i sprawdziłem grzałke - poprawne wskazania miernika < czyli że sprawna >
    2.Wyciągnąłem ntc i patrze iż jest jakby ciut wilgotny , ciut przybrudzony <wrażenie subiektywne> ... Przeczyściłem i wsadziłem od nowa



    1. Zmywarka mi od razu pokazała ten sam błąd < 25 razy > ale jakby poszła, pobrała wodę i tryska - otworzyłem na chwilę i zamknąłem i bam! - od razu migający start i wypuszcza wodę. Chciałem dodać że wówczas zgasłą mi dioda programu _ jak lekko wcisnąłem panel zmywarki to łączyła znikało zapalało sie tak jakby coś nie łączyło w układzie nastawiającym pokrętła programów.
    2. Za chwile znowu włączyłem od nowa i patrzę że poszła i nawet zagrzała wodę i jakby wymyła ale jak doszła do płukania to po nabraniu wody to samo .... pobrała i od razu wylała wodę!

    co jest ktoś może coś podejrzewać ?... Czy to może być ten ntc czy raczej nie i co innego.?

    dziękuje
    Moderated By mrhari:

    Literówki poprawiłem. Postów nie piszemy z CapsLockiem! Poprawiłem.

    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    KrystynaDudek
    Level 11  
    ...Zauważyłam - <dodając do powyższego wpisu mojego syna > - że jakby o wiele słabiej i wolniej pobiera teraz wodę . I jakby dłużej, oczywiście ciśnienie wody jest ok a nawet ciut je zwiększyłam a filtr , sitko w wężu wpustowym przeczyściłam choć i tak było czyściutkie . ... czy to może być problem że sie wyłącza po pobraniu wody. ?

    P.S>
    najśmieszniejsze , iż wczoraj wieczorem poszedł mi cały cykl mycia aż do końca do wysuszenia i wyłączenia sie na "end" < zmywarka była wówczas pusta bo testowałam ! > - dziś znowu po włączeniu to samo - po pobraniu wody wyłączyła się i wylała wodę - teraz to już nie wiem co to może być za problem.
  • #3
    KrystynaDudek
    Level 11  
    Teraz juz żadny cykl - nawet mycie zimne - nie idzie prawidłowo . W trakcie pobierania zaczyna migać START i zaraz potem wypuszcza wodę i dioda mycia gaśnie nie zaczynając mycia. Spróbowałam w trakcie pobierania wody wlac jej wodę do środka dzbankiem ale ona wówczas od razu sie załącza i od razu wypuszcza wodę !
  • #4
    Adrianarktos1
    Level 12  
    sprawdź programator czy nie ma zinmych lutów i czy jest w nim dobry styk
  • #5
    KrystynaDudek
    Level 11  
    Adrianarktos1 wrote:
    sprawdź programator czy nie ma zinmych lutów i czy jest w nim dobry styk
    ok ... sprawdzę.
    a jak ocenić triak - i czy jest to możliwe? Są tam dwa TC1 i TC2 ... jeden między zewnętrznymi nóżkami ma opór 38 to TC1 a drugi nic - zero reakcji miernika . Czy to coś może znaczyć ? czy to normalne.
    Informuje , ze płytka jest czyściutka bez najmniejszych oznak przepalenia lutów.
  • #6
    TONI_2003
    Moderator
    Witam.
    Po prostu zamieść zdjęcia obu stron płytki PCB bardzo dobrej jakości.
    Natomiast triaki nie mierz na pomiarze oporności tylko na pomiarze diody.
    Pozdrawiam Brać lutującą. :D
  • #7
    KrystynaDudek
    Level 11  
    Ok. zaraz porobie, a na razie mam jeszcze jedno pytanie.
    Co do płaszcza i poboru wody - może ktoś będzie wiedział.
    Czy jesli zmywara pobiera wodę to ona sie tak przelewa leciutko < tak jak zamieściłem na zdjęciu czarnymi strzałkami - leci a na dole jakby troszke się zbierała ale potem gdzies odpływa zaraz po tym jak zmywara zaczyna wypuszczać -
    Dziwnie to wygląda jakby ta stróżka była z jakiegoś peknięcia czy co . Tam na początku pierwszej strzałki "może " jest jakies pęknięcie-nieszczelność.
    Czy ktoś wie czy to jest prawidłowe działanie ...czy ona nie powinna się napełnic w tym zbiorniku i pchac wode tam na góre przez ten zielony wężyk ?
    Tak się pytam , może już przesadzam ale szukam winy :D . < najchętniej nagrał bym filmik z tego i tu umiescił, ale to niestety chyba niemozliwe (':wink:')
    PS.
    Możesz mi podpowiedzieć jak ten pomiar zrobić - jak przyłozyć i jak zrobić pomiar diody?

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962
    Płytka:
    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962


    EDIT:
    Jedyne co wypatrzyłem to tak jakby ciut czarne pod lutem z jednej strony z fotki pierwszej :
    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962
    To jest lut od R2 i nie wiem czy nawet jesli to czy to skutkowało by takim działaniem zmywarki?
    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962
  • #8
    Jasxx
    Level 21  
    1. Jest OK z tym przelewaniem wody. Dalsze elementy zmywarki nie są przystosowane do wysokiego ciśnienia więc jego nadmiar przedostaje się jak pokazałeś bezpośrednio do zmywarki.
    2. Ten zielony wężyk to odprowadzenie odparowanej wody do zmywarki a nie na podłogę.

    Choć nie ma błedu 25 mignięć (może policz dokładnie) to mam następujące propozycje:
    - wyciek wody - w trakcie pobierania woda przelewa się do miski ściekowej i następuje odpompowanie wody i zatrzymanie cyklu.
    - awaria pompy myjącej - po nabraniu wody nie włącza się pompa myjąca i następuje zatrzymanie cyklu.
    - awaria wyłącznika membranowego - po nabraniu wody wyłącznik membranowy nie sygnalizuje jej obecności i następuje zatrzymanie cyklu
    - awaria przepływomierza - w określonym czasie zmywarka nie zliczy odpowiedniej liczby impulsów pobranej wody, możliwe za małe ciśnienie
    - awaria przepływomierza - w trakcie pobierania wody wyłącznik membranowy sygnalizuje jej obecność a licznik impulsów nie zliczył jeszcze odpowiedniej ilości.
  • Helpful post
    #9
    TONI_2003
    Moderator
    Ustaw na znacznik diody na mierniku - masz instrukcję miernika.
    Robisz pomiary pomiędzy nóżkami i sobie piszesz nr.
    1-2 =
    1-3 =
    zaznaczając gdzie masz końcówkę czerwoną (+), a gdzie czarną (-).
    Jak potrenujesz to wnioski wyciągniesz sam, a poza tym poszukaj jak robić pomiary w necie.
    Opór R2 powinien mieć 820K sprawdź na mierniku.
    Patrząc na płytkę nie widać ewidentnych uszkodzeń więc trzeba szukać miernikiem robiąc pomiary.
    Lecz to potem...
  • #10
    KrystynaDudek
    Level 11  
    R2 ma opór około 750k , potem sprawdze całą reszte.

    ----------------------------------------------------------------------------------------
    ----------------------------------------------------------------------------------------
    A czy to co zaznaczyłem strzałką to przepływomierz i licznik/czujnik impulsów pobieranej wody?
    Może to on jest przyczyna bo też juz o tym słyszałem?
    :arrow: Jak go sprawdzić?. czy mozna go wyciągnąć do góry ? Oddzielając od zbiornika - nie chciałbym czegoś ułamac a dostep tam jest dośc niewygodny i mało widać.

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962
  • #11
    KrystynaDudek
    Level 11  
    TONI_2003 wrote:
    Robisz pomiary pomiędzy nóżkami i sobie piszesz nr.
    1-2 =
    1-3 =
    zaznaczając gdzie masz końcówkę czerwoną (+), a gdzie czarną (-).

    Lecz to potem...
    miernik ustawiony jak wskazałeś:

    1. na TC1 po przykładaniu końcówek miernika do zewnętrznych nóżek miernik wskazuje od bardzo różnych wartości 400, 280, itd do zawsze 038 i sygnalizując to ciągłym dzwiękiem i to niezaleznie czy przykładam plus-minus czy na odwrót( nie wiem co to oznacza ) inne kombinacje sa jakby nieaktywne nic sie nie dzieje
    2. natomiast na TC2 jest już inaczej - po przykładaniu końcówek na zewnętrzne nózki spadek jest inny w zalezności czy czarna -czerwona czy czerwona -czarna wartości spadają z około 1000-600 bardzo róznie cięzko ustalić jaką konkretną liczbę, na 472 albo 506 - (dokładnie tylko te dwie wartości zawsze te same ). Ale w tym przypadku nie ma żadnego sygnału dzwiękowego , inne kombinacje nic nie wskazują.

    Czy to coś oznacza ?
  • #12
    TONI_2003
    Moderator
    Wiesz zasada jest taka jeśli coś mierzysz to ma to być wylutowane z płytki PCB, a jeśli jest to opór czy dioda to jedną nogą wystarczy.
    Dwa takie same elementy muszą mieć bardzo podobne wskazania (uwzględniając w tym również końcówki pomiarowe), ale muszą być powtarzalne oraz stabilne.
    Zrób to jeszcze raz, ale tak jak napisałem...
  • #13
    KrystynaDudek
    Level 11  
    wątek-sklejony kontaktron

    Znalazłem wątek z opisaną identyczną przyczyną złej pracy zmywarki . Gdzie znajduje się ten kontaktron ?
  • Helpful post
    #14
    Jasxx
    Level 21  
    Na dole po leej stronie rozdzielacza wody. Śmigiełko powinno być niebieskie, a kontaktron z dostępem z zewnątrz.
  • #15
    KrystynaDudek
    Level 11  
    Jasxx wrote:
    Na dole po leej stronie rozdzielacza wody. Śmigiełko powinno być niebieskie, a kontaktron z dostępem z zewnątrz.

    Jest jakas mozliwośc podpowiedzi większej - jak sprawdzic czy nie jest "sklejony" bo jest taki malutki.
  • #16
    Jasxx
    Level 21  
    Podłączyć miernik, włączyć zmywarkę, doprowadzić do nabiernia wody pod małym ciśnieniem (wolno się będzie obracać) i sprawdzić.
  • #17
    KrystynaDudek
    Level 11  
    Jasxx wrote:
    Podłączyć miernik, włączyć zmywarkę, doprowadzić do nabiernia wody pod małym ciśnieniem (wolno się będzie obracać) i sprawdzić.

    ale własnie jakie śmigiełko ? Ja nie widze tam żadnego - rozumiem że ono ma byc w środku - jest ten mały plastikowy przepływomierz ale śmigiełka nie widze < dałem fotki > - zrobiłem tez kontaktronowi - on był w środku w tym wsadzie na zewnątrz tak dokładnie jak napisałeś < wyglada na zwarty/zlepiony ale nie jestem pewien- jego koszt to chyba 2 zł , kurcze chciałbym aby to była jego wina ... :)

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

    Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962Migający start 25 razy, nie zmywa ! - Whirlpool ADP 962

    -------------------------------------------------------------------------------------------------------------------------------------------------------
    P>S>
    Niestety to raczej nie wina K. -sprawdziłem kontraktron na mierniku - poprzez magnes - jest reakcja , zmiana wartości i sygnał dzwiękowy więc kontraktron jest raczej chyba dobry .
    -------------------------------------------------------------------------------------------------------------------------------------------------------
  • #18
    Jasxx
    Level 21  
    Sorki za mały bład. W starszych modelach licznik był podłaczony do węza zasilającego, właśnie tak, jak pokazałeś na fotkach. W nowszych jest wtopiony na stałe w rozdzielaczu wody.
  • #19
    KrystynaDudek
    Level 11  
    Jasxx wrote:
    Sorki za mały bład. W starszych modelach licznik był podłaczony do węza zasilającego, właśnie tak, jak pokazałeś na fotkach. W nowszych jest wtopiony na stałe w rozdzielaczu wody.
    a skoro to nie kontaktron to co proponujesz . Może to elektrozawór - czy on znajduje sie w węzu dopływającym ? Jak go ewentualnie sprawdzic i przetestować.
    kurcze - co za cholerstwo powoduje to wylewanie wody - zamiast zmywać :D .
    Prosze poradzcie , pomóżcie. Szkoda takiej fajnej zmywareczki na złom - uprę się ale znajdę przyczyne i jeszcze będzie zmywać 10 lat .

    Skoro jeszcze potrafiła od czasu do czasu puścić natrysk, a teraz juz kompletne zero nic tylko od razu wylewa to może jest to coś związane z POMPĄ MYJĄCĄ < nie wiem czy nie mylę >

    aha i jeszcze jedno , bo nic nie napisałes na ten temat triaków < tak jak podałem czy to normalne - poprawnie wskazują i się zachowują - masz jakies zdanie - powyżej opisałem >
  • #20
    Jasxx
    Level 21  
    W natłoku podanych przez Ciebie informacji trudno teraz jednoznacznie stwierdzić rodzaj usterki. Proszę więc jeszcze raz, na spokojnie opisać co się w tej chwili dzieje ze zmywarką, jej reakcje itd.
  • #21
    KrystynaDudek
    Level 11  
    Jasxx wrote:
    W natłoku podanych przez Ciebie informacji trudno teraz jednoznacznie stwierdzić rodzaj usterki. Proszę więc jeszcze raz, na spokojnie opisać co się w tej chwili dzieje ze zmywarką, jej reakcje itd.

    1. Po ustawieniu programatora na dany program jest wszystko OK - nic nie mruga.
    2.Po włączeniu START załącza sie pompa wypuszczająca wodę i wypompowuje wodę.
    3.Następnie zaczyna pobierać wodę i po chwili zaczyna migać w trakcie tego START miga 25 razy i przestaje. Woda pobierana jest PONAD 2 minuty
    4. I następnie od razu zmywarka przechodzi od pobierania do wypuszczania wody . START zaczyna migać i miga juz cały czas a dioda mycia gaśnie . po chwili wypuszczania zatrzymuje sie i nic więcej nie robi.
    5. Jest sucha pod spodem ... po przytrzymaniu STARTU daje sie zresetowac i dowypuszcza resztę wody .

    ( na poczatku wady jeszcze czasami tryskała/myła ale potrafiła się raptem w trakcie mycia zaciąć i gwałtownie wypuścić wode i koniec - to sie działo co powyżej. Teraz juz sie nie włącza pompa myjąca ani razu )
  • #22
    kczarny
    Level 13  
    witam.a sprawdziłeś całe przejście od kontraktonu aż po samą płytke wraz z przewodami?
    a,aa nie nabiera ta zmywarka zadużo wody skoro pobiera aż 2 minuty?
  • #23
    Jasxx
    Level 21  
    Pobranie wody i jej natychmiastowe wypompowanie może być przyczyną:

    - braku wody - w tym przypadku do sprawdzenia wyłacznik membranowy
    - wycieku wody - w tym przypadku do sprawdzenia czujnik styropianowy pod zmywarką
    - braku wody w sieci - w tym przypadku do sprawdzenia licznik impulsów wody

    To, że czegoś nie ma lub jest nie znaczy, że tak jest fizycznie. Wyłącznik membranowy zarasta brudem i caly czas sygnalizuje jej obecność. Czyjnik styropianowy zawiesza się i ciągle sygnalizuje wyciek. Licznik zarasta kamnieniem i sygnalizuje brak wody w sieci.

    Za długie pobieranie wody jak sygnalizuje kczary może być przyczyną za małego ciśnienia lub za wolnych obrotów licznika impulsów. To że kontaktron dobry nic nie znaczy, może jest tyle kamienia, że magnes nie ma "mocy", a śmigiełko za wolno sie kręci.
  • #24
    kczarny
    Level 13  
    jasxx dobrze mówi,sprawdzić membrane ilości wody, może być dużo brudu i membrana jest zablokowana.
  • #25
    KrystynaDudek
    Level 11  
    kczarny wrote:
    jasxx dobrze mówi,sprawdzić membrane ilości wody, może być dużo brudu i membrana jest zablokowana.


    chłopaki - dzieki za odpowiedzi . Czujnik membranowy wyciągałem - przeczyściłem i jest czyściutki .

    Właśnie pobiera 2 minuty albo i ponad .. dlatego napisałem to sugerując iz to chyba za długo . Czyli tak jakby nie wyłącza się blokada poboru - . Może to to ! - pobiera i pobiera zamiast zacząć myć i w końcu zaskakuje bezpiecznik i wywala wodę . Czyli co mam sprawdzić ... może eletrozawór czy co innego? Coś czuje że to może być problem z tym poborem wody .
    Ok zobacze całą ścieżke od kontaktronu do płytki czy gra .
    dzięki
  • #26
    Jasxx
    Level 21  
    Sprawdź ile masz wody w trakcie tego pobierania. Co chwilę otwieraj drzwi. Jak jej będzie za mało i zacznie wylewać to licznik impulsów uszkodzony.
  • #27
    KrystynaDudek
    Level 11  
    Jasxx wrote:
    Sprawdź ile masz wody w trakcie tego pobierania. Co chwilę otwieraj drzwi. Jak jej będzie za mało i zacznie wylewać to licznik impulsów uszkodzony.
    w ogóle jej nie widzę na dole :?: ...
    otwierałem co 15 sec. od 1 minuty i zero wody ... dopiero po 2 minutach jak zaczyna niby wypuszczać to w tym koszyczku na dole się pojawiła na moment . ?!?
  • #28
    Jasxx
    Level 21  
    To zostaw wszystkie triaki itd i zajmij się czyszczeniem układu zasilania w wodę. Miałem kiedyś klienta co się kilka dni "pałował" ze zmywarką, a okazało się, że sitko przy kranie zawalone ma kamieniem z rur. Woda ma do zmywarki "walić" pod dużym ciśnieniem i nie w 2 minuty. Jej najwyższy poziom w zmywarce to około 1 - 1,5 cm na dnie komory.

    Zabierasz się za szukanie poważnych usterek, a tymczasem awaria jest banalna.
  • #29
    KrystynaDudek
    Level 11  
    Jasxx wrote:
    To zostaw wszystkie triaki itd i zajmij się czyszczeniem układu zasilania w wodę. Miałem kiedyś klienta co się kilka dni "pałował" ze zmywarką, a okazało się, że sitko przy kranie zawalone ma kamieniem z rur. Woda ma do zmywarki "walić" pod dużym ciśnieniem i nie w 2 minuty. Jej najwyższy poziom w zmywarce to około 1 - 1,5 cm na dnie komory.

    Zabierasz się za szukanie poważnych usterek, a tymczasem awaria jest banalna.
    sitko sprawdziłem na samym początku ... było czyściutkie.
    To co mam ściagnąc cały wąż dopływowy i go przeczyścić ? ... u mnie leci czyściutka woda ale ok sprawdzę . A może coś się zatkało nie w wężu a w jakims przewodzie w zmywarce - osadzony kamień ... albo i w tym plastikowym płaszczu
  • #30
    Jasxx
    Level 21  
    Włącz zmywarkę ze zdjętą lewą ścianą i przekonaj się pod jakim ciśnieniem i jak długo leci woda. Masz jej w zmywarce stanowczo za mało. Dolewanie ręczne nic nie da, a pod małym ciśnieniem woda nie może lecieć w nieskończoność. Napełnienie zmywarki powinno odbyć się w określonym czasie.