Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexmark e120 po wyczyszczeniu bębna nie działa

10 Lip 2009 15:33 2653 5
  • Poziom 9  
    Pali się zółte (czerwone) światło drukarka nie przechodzi w stan gotowości. Czy jest możliwość niepoprawnego złozenia Bębena OPC bo to on był czyszczony. Przed czyszczeniem wszystko było ok.
  • Poziom 28  
    Moje pytanie a po co czyściłeś? to jest kaseta na chyba 2k wydruków i wymiana na nową to co Ty czyściłeś?
  • Specjalista - kserokopiarki
    Toner jest na 2K :) Bęben na szczęście wytrzymuje więcej :) Czy rozbierałeś cały unit i wyciągałeś OPC ? Wyjmij toner, wyjmij kasetę z bębnem i zainstaluj je ponownie. Prawdopodobną przyczyną jest brak masy bębna. Coś nie styka znaczy się.

    C.
  • Poziom 9  
    Czyściłem bo bęben był cały w tonerze i bruził papier . Muszę sprawdzić wszystko jeszcze raz
  • Poziom 20  
    Jeśli bęben był cały w tonerze to może i czujniki w torze przebiegu papieru też się zabrudziły.

    Sprawdź proszę czy komora na zużyty toner (jest to blaszana obudowa modułu bębna) nie jest przypadkiem pełna.

    Sprawdź wszystkie styki modułu bębna z drukarką i na wszelki wypadek odtłuść je isopropanolem.

    Wyjmij moduł bębna i sprawdź czy kręci się bez oporów co sugerowało by jego zakleszczenie.
  • Poziom 9  
    Dziękuje wszystkim za wskazowki kupiłem uzywany na alegro wsadziłem i działa . Stary zrobiłem jak kolega poldruk opisał i jest ok