Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z przesterem gitarowym (Janka)

05 Lip 2009 15:29 1128 1
  • Poziom 1  
    Witam szanownych forumowiczow.
    Jestem w trakcie budowy pieca gitarowego w oparciu o znane schematy pana Janka https://www.elektroda.pl/rtvforum/topic215412.html?sid=7a8978949ed6d477ed390bc6479a8319. Narazie jestem na etapie budowy obudowy i właśnie złożyłem przester. Niestety przester nie działa więc proszę o pomoc. Zasilany napięciem 20V z zasilacza daje ciągle ten sam sygnał (zdjęcie poniżej) bez żadnej reakcji na uderzenia w struny. Kręcenie potencjometrami nie daje efektu(potencjometry tymczasowo takie zwykłe). Proszę o pomoc i z góry za nią dziękuje. Jeżeli jakis informacji nie podałem to proszę mówic postaram sie uzupełnic. Posiadam podstawowe przyrządy elektronika (oscyloskop , multimetr , kiepską lutownice).

    Problem z przesterem gitarowym (Janka) Problem z przesterem gitarowym (Janka)



    [Na forum stosujemy polską czcionkę oraz przyjęte zasady pisowni. Proszę poprawić post. Mariusz Ch.]
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 27  
    Oj to taki skarb jak oscyloskop i nie można znaleźć przyczyny.Jeżeli i masz dostęp i do gitary i wzmacnacza to daj na wejściu sygnał i sprawdzaj poszczególne stopnie .Najpierw za 22uF /za dwoma pierwszymi tranzystorami/ potem za 0,47uF /za pot.gain/ potem za volume itd