Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston MBA 3832v - nie chłodzi

08 Lip 2009 13:34 9653 14
  • Poziom 9  
    Witam,
    Na początku przedstawię problem:
    Po raz pierwszy do awarii tej chłodziarko-zamrażarki doszło po 3 latach użytkowania (akurat po terminie gwarancji ;] ). Pewnego pięknego, słonecznego dnia lodówka zaczęła wysyłać sygnały dźwiękowe i migać diodami.
    Po wezwaniu miejscowego serwisanta i zabraniu sprzętu na warsztat okazało się że doszło do rozszczelnienia układu.
    Po kolejnych 3 latach użytkowania lodówki wystąpił problem z chłodziarką. Tym razem bez żadnych komunikatów chłodziarka przestała mrozić (zamrażalnik cały czas działał do wczoraj). Wezwałem więc innego miejscowego serwisanta, okazał się on być typowym napełniaczem ;) Postękał..postękał sprawdził ciśnie w układzie, napełnił czynnikiem, zgarną kasę i pojechał.
    Pozornie wszystko pracowało normalnie ale na drugi dzień kałuża wody pod lodówką. Okazało się że dowalił tego czynnika chłodzącego tyle, że z tyłu na rurce tworzył się szron 1cm grubości.
    Telefon do gościa, przyjechał, upuścił trochę czynnika. Po kilku dniach znowu górna część lodówki nie chłodzi. Włączam opcję szybkiego chłodzenia (pomarańczowa dioda po lewej stronie rys. koszyk) i zaczyna chłodzić. Agregat pracuje non stop, na ściance komory chłodzenia pojawia się szron ale opcja szybkiego chłodzenia nie wyłącza się po osiągnięciu odpowiedniej temp. wewnątrz komory. Jak wyłączę opcję „koszyk” to po kilku godzinach w chłodziarce znowu jest temperatura +12 i rośnie. Zdarzyło się raz że chłodziarka sama zaczęła mrozić bez włączania ww. opcji - cud.
    Wczoraj lodówka zaczęła wysyłać sygnały dźwiękowe i migać wszystkimi diodami. Doszło do całkowitego rozmrożenia lodówki.
    Znajomy elektronik sprawdził panel sterowania i elementy, które najczęściej są opisywane na forum jako przyczyna awarii - są sprawne.

    Po przeczytaniu większości tematów na forum w sprawie tej nieszczęsnej chłodziarko-zamrażalki nie wiem już od czego zacząć i czy w ogóle naprawiać tą lodówkę.

    Według mnie najbardziej prawdopodobną przyczyną może być padnięta sonda na parowniku.
    Czekam na opinie.
  • Poziom 16  
    Witam sondy łatwo sprawdzic wymontować moduł i patrząc od lewej 1i2 pin to sonda zamrażarki 3i4 to sonda powietrza zamrażarki 4i5 to sonda parownika chłodziarki , pomiaru dokonać po kilku godzinnym rozmrożeniu , sondy w tem pokojowej powinny mieć około 3.2 kilo ohma . Pozdrawiam .
  • Poziom 9  
    Zmierzyłem oporności tych sond (termistorów):
    1-2 = 3,20 kOma
    3-4 = 3,06 kOma
    4-5 = 8,30 kOma
  • Specjalista AGD
    W takim razie masz już odpowiedź... Sonda parownika chłodziarki do wymiany .... napełnienie było niepotrzebne.
  • Poziom 9  
    Zamówiłem już sondę. Jak przyjdzie i wymienię to dam wam znać czy jest to jedyna przyczyna awarii chłodziarki.
  • Poziom 2  
    Witam,

    Mama taki sam problem, tzn. lodówka zachowuje się dokładnie w ten sam sposób. Możesz zdradzić gdzie zamówić tą sondę i dać jakieś wskazówki dotyczące wymiany.

    Z góry dzięki.
  • Poziom 2  
    Widzę, że grono użytkowników Aristona z uszkodzoną sondą parownika chłodziarki jest całkiem spore. A w serwisie w Wa-wie oznajmili mi, że "element jest niewymienny bo rzadko ulega awarii" :D hehehe

    Ja zamówiłem za radą Qszy taką sondę:
    http://zamienne.com.pl/index.php?prod_name=64769&search=ok

    Wczoraj było złożone zamówienie, dzisiaj status zamówienia został zmieniony na "wysłane". Jeszcze nie wyrywałem pianki z tyłu, ale gdzies tutaj na forum wyczytałem, że sonda znajduje sie na wysokosci tej sondy wewnątrz chłodziarki - tam zacznę. Pytanie do expertów: czy odkrecenie i odgięcie chłodnicy nie grozi jakimś rozszczelnieniem?
  • Specjalista AGD
    Grozi i trzeba to zrobić delikatnie !
  • Poziom 2  
    Niestety pomiary oporu sond nie wykazały nieprawidłowości... jestem w punkcie wyjścia. Chyba zacznę sprawdzać wartości elementów na płytce...
  • Poziom 9  
    Witam,
    w wyniku nieporozumienia ze sprzedawcą sondy otrzymałem ją w późniejszym terminie.. ale do rzeczy.
    Dzisiaj wymieniłem sondę:
    - odkręciłem chłodnicę i lekko ją odgiąłem do kąta ok 45*;
    - rozciąłem delikatnie tylną ścianę lodówki na wysokości sondy wewnętrznej;
    - wycinałem po kolei piankę aż doszedłem do sondy (ok. 12 - 15 cm powyżej sondy wewnętrznej i ok. 15cm do środka);
    - odciąłem kable przy samej sondzie i za pomocą izolacji termokurczliwej oraz taśmy izolacyjnej zabezpieczyłem i przytwierdziłem nową sondę do tylnej ścianki;
    - zmierzyłem oporność nowo-zamontowanej sondy na panelu sterowania, wynik 3,27 kOhma;
    - powstałą dziurę w piance wypełniłem bardzo gęstym styropianem ekstrudowanym (..wizyta w najbliższej hurtowni mat. budowlanych ;] ) osadzając go w świeżo psikniętej piance montażowej;
    - następnie wszystko przykleiłem jak było na początku i przykręciłem chłodnicę;
    - podłączyłem do prądu - lodówka po 8 min. zaczęła pracować.
    Po 1/2 godzinie sprawdziłem przedział chłodziarki - wiatrak się obracał ale temperatura w dalszym ciągu była wysoka.
    Przyszedłem do warsztatu po 4 godzinach, a tu lodówka piszczy i migają dwie skrajne pomarańczowe diody.
    Sprawdziłem komorę chłodziarki - nie chłodzi, sprawdziłem komorę zamrażarki - nie mrozi ... kur...a!!!
    Odłączyłem ją z zasilania.
    Na tym protokół zakończono i podpisano... :|
  • Poziom 9  
    Dodam jeszcze, że dzisiaj ponownie podłączyłem lodówkę do sieci.
    Lodówka pracowała dłuższy czas, pomimo tego że rurka wychodząca z agregatu była chłodna to temperatura w obydwu komorach nie obniżyła się. Lodówka pracowała normalnie dopóki nie przegrzał się agregat i ponownie włączyły się diody wraz z sygnalizacją dźwiękowa.
    Przypuszczam, że oprócz sondy mogło dojść jeszcze do rozszczelnienia układu.
  • Poziom 10  
    Też mam taką (w garażu)
    Kupiłem Siemensa z no frostem i pomogło.
    Proponuję zrobic to samo lub podobnie.
    Pozdrawiam.
  • Poziom 2  
    Więcej wiary.
    Czuję się zobowiązany do udzielenia informacji ponieważ dzięki wszystkim informacjom, które znalazłem na tym forum, mi udało sie naprawić swoją lodówkę.
    Marka Ariston, model MBA 4041C. Objawy takie jak u Qszy. Pomiar oporności w temperaturze pokojowej wykazał ok. 18 kOhmów na sondzie parownika chłodziarki, na pozostałych ok. 3 kOhmy. Sonda nie do zdobycia w autoryzowanych serwisach, przynajmniej tych warszawskich. "Element niewymienny" i koniec gadki. Link do sklepu internetowego gdzie można tą sondę kupić zamieściłem kilka postów wcześniej. Problemem okazało się znalezienie tej sondy w lodówce, ponieważ jej umiejscowienie w tym modelu różni się od modelu MBA 3832V. Znajduje się ona poniżej sondy wewnętrznej chłodziarki i z prawej strony. Zamieszczam zdjęcie, może się komuś przyda.
    Ariston MBA 3832v - nie chłodzi

    Sonda była cała mokra, prawdopodobnie to było przyczyną jej uszkodzenia. Nowa sondę przykleiłem do parownika dwoma kroplami super glue, zaizolowałem połączenie kabli koszulkami termokurczliwymi, wszystkie miejsca gdzie mogłaby sie dostać woda zaizolowałem przy pomocy pistoletu z klejem na gorąco, przykleiłem folię aluminiową dookoła sondy w celu lepszej wymiany cieplnej i wszystko jeszcze raz zaizolowałem klejem na gorąco. Zaizolowałem wszystkie ubytki pianki izolacyjnej budowlaną pianką montażową i srebrną taśmą wodoodporną. Od pięciu dni lodówka działa jak nowa.

    Ogólny koszt naprawy:
    - 50 zł sonda + przesyłka
    - 13 zł pianka budowlana
    - 10 zł taśma wodoodporna srebrna

    Czy pianka budowlana wytrzyma? Zobaczymy. Przynajmniej mam czas żeby sprawdzić ceny nowych lodówek (nie tych Indesita i Aristona - o nie) no i w końcu zimne piwko :D
  • Poziom 10  
    Może wskrzeszę temat, ponieważ mam taki oto problem z tą samą lodówką:
    Przyjechałem z 2-tygodniowych wakacji, a tu na lodówce "dyska": diody migają, brzęczyk nadaje, zamrażalnik rozmrożony...
    Wyłączyłem, włączyłem i po 2h dalej to samo. Chłodziarka chłodzi normalnie, ale nie działa w ogole zamrażalnik i ten alarm równo co 2h. Sprężarka pracuje.
    Jak wyłaczę chłodziarkę i zostanie sama zamrażarka włączona, to zamrażarka chłodzi dobrze! Co może być przyczyną tej awarii?
    Zaraz idę sprawdzić opory czujników :|

    Update:
    piny od lewej:
    1-2: 2,67kOhm
    3-4: 3,12kOhm
    4-5: 3,02kOhm
    (dodam, że lodówka nie miała temp. pokojowej, natomiast zamrażarka od kilku dni nie mrozi i złapała już temp. zewnętrzną)

    Chyba czeka mnie jednak wymiana sterownika, bo w jednym miejscu jest lekko osmolony :|
  • Poziom 9  
    mitet ja podobnie jak ty zabrałem się do naprawy lodówki zaczynając od zakupu nowej ;) Nie mogłem dłużej czekać na sondę w upalne letnie dni. A poza tym nawet gdyby udało się ją wskrzesić to prawdopodobieństwo tego, że znowu niedługo coś w niej padnie jest zbyt duże.
    Tym razem wybór padł na Electrolux (5 lat gwarancji). Mam nadzieję że posłuży dłużej niż Ariston (6 lat).
    Jeżeli jest ktoś chętny na jakieś części do Aristona 3832V to możemy ponegocjować.