Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MANTA 060 Easy Rider - odblokowanie

mantamanta 08 Lip 2009 16:06 9239 6
  • #1 08 Lip 2009 16:06
    mantamanta
    Poziom 2  

    Witam ..
    mam Auto Mapę EU 5.3
    niby nowa i spoko
    ale za nie wiem jak za to się zabrać .

    przeleciałęm juz kilak forum apropo odblowowania itp.. i dalej nic

    wiec pytam ..

    1. Jak odblokować Mante ? (potrzebuje ją tylko do nawigacji inne bajery Mnei nei interesują)
    2. Jak wgrać mapę (np tę podaną wyżej - kopiuj wklej?)
    3. czemu jak robie tak jak inni pisali nawet na tym forum Mi nei chce się załaczyc ?
    4. Jak zacząć od nowa ? RESET wystarczy ?

    PILNE potrzebuje to na juz ... bo siedze nad morzem w delegacji .. wracam za neidługo .. a tu kapa ...

    AHA i czy da się wgrać jakies radary .. ze będzie mi coś móić ze za 400 m radar ? fotoradar? itp ?

    BArdzo proszę o pomoc

    Popraw pisownię.
    marek216

  • #3 08 Lip 2009 16:31
    mantamanta
    Poziom 2  

    no toś Mi pomógł ... mogłeś również dobrze napisać wpisz www.google.pl

    ale dzięki

    pozdro

    P.S. nie pytalbym gdybym to zrobił .. (a przeleciałem juz kilak podobnych forum)

    niby wszystko proste (tak jak piszą) ale wgrałem mapę (wersja kopiuj wklej na kartę SD - karte włożyłem do laptopa) właczam GPSa wyskakuje MI pomarańczowy ekran MANTY później menu do wyboru (NAWIGACJA , ODBIORNIK GPS, DODATKI) klikam rysikiem w NAWIGACJA i nic się nei dzieje ..

  • #4 08 Lip 2009 16:47
    prz
    Poziom 20  

    Rozumiem, że wcześniej był inny program nawigacyjny, po zrobieniu tego wszystkiego skrót/przycisk nawigacja masz zmieniony na automapę czy dalej na stary soft??

  • #5 08 Lip 2009 17:31
    MACIEK_M
    Poziom 27  

    -> mantamanta, nie ma jednego wpisu, który rozwiązywał by twój problem z tą MANTĄ, musisz trochę poczytać to forum ze zrorumieniem - rozwiązanie jest tam napewno. Nie Ty jeden miałeś ten problem. Nie musisz googlować masz już konkretne miejsce do poczytania.

    Pozdrawiam Maciek_M

  • #6 08 Lip 2009 18:18
    mantamanta
    Poziom 2  

    prz napisał:
    dalej na stary soft??


    dalej wszystko wyglaqda jak wczesniej

    no spoko chodzi o to ze np gdzies pisali do odblokowanie wystarcy utworzyc folder explorer.exe zrobiłem i nic ... wkleiłem mape tam gdzie była poprzednia i wył/ włącz i powinno działąć tak jak piszą ale niestety Mi nie .

    Moderowany przez marek216:

    Prosiłem o poprawę posta. Nieskutecznie. Kolejne posty pisane z błędami. Ostrzeżenie.

  • #7 15 Lip 2009 22:02
    AxelNext
    Poziom 38  

    mantamanta napisał:
    gdzies pisali do odblokowanie wystarcy utworzyc folder explorer.exe zrobiłem i nic
    Dokładnie to ma być katalog Explorer.exe z tym, że niektórzy zauważyli że wielkość pierwszej litery E ma znaczenie.

    mantamanta napisał:
    wkleiłem mape tam gdzie była poprzednia i wył/ włącz i powinno działąć tak jak piszą ale niestety Mi nie .
    Włącz/Wyłącz którym przyciskiem :?:
    Tym u góry :?:
    Z tyłu jest ON/OFF i tym przełącznikiem się wyłącza i włącza.
    U góry jest przycisk czuwania.
    Na karcie SD mają znajdować się katalogi Explorer.exe i AutoMapa EU

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME