Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Simson s51 enduro brak iskry

Hirsz 09 Jul 2009 18:17 6686 9
  • #1
    Hirsz
    Level 2  
    Witam mam problem,otóż w moim simsonie nie ma iskry,zostało w nim wymienione obie cewki zapłonowa i WN,kable są w porządku,napięcie w fajce jest ale bardzo słabe, i iskra na świecy nie może "przeskoczyć" co może byc tego przyczyną??
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    macieja
    Level 25  
    Witam.
    Sprawdź czy cewki nie są za daleko od magnesów, no i połączenia tych cewek.
  • #3
    Hirsz
    Level 2  
    Połączenia są w porządku
  • #5
    rocza
    Level 14  
    No i został jeszcze kondensator,dobrze by było go podmienić,przy "walniętym"są właśnie takie objawy,a sprawdzenie na mierniku nie daje 100% pewności.
  • #6
    Hirsz
    Level 2  
    nie mam stacyjki,czyli kondesator, a jak spradzić czy jest dobry czy zły??
  • #8
    raceman
    Level 18  
    Rozumiem ,że jesteś pewien ,że nie zamieniłeś cewek np, zapłonowej z ta od świateł?Jeśli wszystko w tej kwestii jest pewne to pozostaje kondensator i cewka WN(na jakie napięcie). Jaką masz instalacje 12V czy 6V?
  • #9
    krzysiekkd92
    Level 11  
    kondensator, cewki, kabel WN, albo jakies spalone kable, zle polaczenie stykow. Innej przyczyny nie widze, jesli zaczelo sie to dziac samoistnie.
  • #10
    badyllek1993
    Level 12  
    A przerywacz zapłonu? Odbija? Jest przerwa 0.4mm?