Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic TX-32LXD60 chassis GLP21 po burzy mruga dioda stby

10 Jul 2009 20:41 5099 13
  • Level 14  
    TV Panasonic TX-32LXD60 chassis GLP21 podczas burzy był na stby.
    Efekt jest taki, że po załączeniu mrugnie 1 raz potem około 6 s przerwy i znów mrugnie i tak cały czas.
    Po wstępnych oględzinach stwierdziłem dokonując pomiarów, że napięcia na TP001 oraz na TP002 pojawiają się na ułamek sekundy i wyłączają się dokładnie tak jak mruga dioda stby.
    Po odpięciu P3 oraz P2 efekt jest ten sam, czyli sa na chwile.
    Tyle, że w tym przypadku może i pewnie następuje wyłączanie przetwornicy ze względu na tranzoptor PC802
    Sam nie wiem czy podejrzewać samą przetwornicę czy szukać dalej.
    Układ IC801 F9222L wymieniony. Zmiany żadnej.
    Proszę o wskazówki...
    Serwisówka dla zainteresowanych...

    http://www.eserviceinfo.com/downloadsm/42062/...X-32LX60P,%20%20TX-26LX60F,%20TX-32LX60F.html
  • Monitors specialist
    Chyba poleciał wsad VCT
    IC1501 VCT6973B2A00 VIDEO PROCESSOR & CONTROLL
    IC1120 EEPROM (24c32)

    -wsad z dobrego
    *zachowaj po zczytaniu starą(może sie przydać jakby co)

    Quote:
    BUS_REQUEST pin 204 IC 1501 ......
    on SCART AV1 pin 10, 12 signals SCL are deduced, SDA it is so-called QLINK

    Self Check has ...simultaneously pressed STATUS I button on the remote control and press the down (-/v) button on the TV set.


    Duzo info (po zalogowaniu)
    http://www.pasctraining.panasonic.com/SiteRoots/main/index.jhtml?default=true&domain=/
  • Level 14  
    Dlaczego tak sadzisz?
    Czy przerabałeś podobny model?Chodzi mi czy "kod błedu 1" może to oznaczać?
    Ok spróbuje go jutro wydrzeć i zaprogramować.
  • Monitors specialist
    kod "1"" to inwertor lub zasilacz
  • Level 14  
    Po zaaplikowaniu wsadu jest deczko lepiej.
    Cykl jest następujący:
    1) Załączam do sieci w tym momencie mignie 1 led
    2) Czekam 2s klepnie przekaźnik RL850 (załączający 24V inv)
    3a) Czekam 2s błyśnie podświetlanie matrycy na 0,5s i gaśnie
    3b) Ułamek sekundy później a w zasadzie w momencie wyłączania się podświetlania mignie 1 led klepnie przekaźnik RL850 (wyłącza 24V inv)
    Cykl sie powtarza.
  • Level 14  
    Po małym odpoczynku wracam do tematu.
    Przetwornica podczas wyłączenia(po błysku matrycy)wydaje taki dziwny odgłos jak gdyby miała przeciążenie(takie cyk cyk cyk).Po odłączeniu zasilania inwertera jest dokładnie to sano tyle ze trwa ciut dłużej.
  • Level 17  
    Gdybyś wcześniej nie napisał o burzy to usterka 100% na inwerterach. Ja mimo to sprawdziłbym moduł i trafka.
  • Level 18  
    Witam. Po pierwsze, ten zasilacz pracuje dobrze bez obciążenia, więc spokojnie możesz go położyć na biurku podłączając tylko przewód sieciowy. Jeśli jest po przepięciu to główny układ IC801 zapewne był uszkodzony. Jednak razem z nim często uszkadza się tranzystor Q803 (2SK2231Q) i dioda zenera D804 i D803. To tak z praktyki, która czasami się przydaje. A już na marginesie, to zawartości pamieci trochę szkoda, jeśli ją zmieniałeś. Powodzenia.
  • Level 14  
    awcon wrote:
    Gdybyś wcześniej nie napisał o burzy to usterka 100% na inwerterach. Ja mimo to sprawdziłbym moduł i trafka.


    Ja nawet nie biorę pod uwagę modułu inwertera ponieważ:
    1) Telewizor był w stanie czuwania podczas przepięcia.
    2) Nawet gdyby to odłączenie wtyczki zasilającej inwerter nic nie zmienia.

    jareks11 wrote:
    Po pierwsze, ten zasilacz pracuje dobrze bez obciążenia, więc spokojnie możesz go położyć na biurku podłączając tylko przewód sieciowy.

    No ale przecież zasilacz nie wystartuje bez reszty?

    jareks11 wrote:
    Jeśli jest po przepięciu to główny układ IC801 zapewne był uszkodzony. Jednak razem z nim często uszkadza się tranzystor Q803 (2SK2231Q) i dioda zenera D804 i D803. To tak z praktyki, która czasami się przydaje.


    IC801 - wymieniony w pierwszej kolejności ale efektu nie było żadnego (przypuszczam że był sprawny)
    D804 i D803 sprawdziłem i są sprawne (pewnie dlatego że scalak wygląda że był ok)
    Q803 sprawdziłem na zakresie diodowym
    w stosunku do D (COM miernika)
    miedzy D a S jest 440
    miedzy D a G jest 502
    w stosunku do D (+ miernika)
    miedzy D a S jest 1 (brak reakcji miernika-nie przewodzi)
    miedzy D a G jest 1 (brak reakcji miernika-nie przewodzi)
    miedzy G a S w dwie strony jest po 343

    Więc do kończ nie jestem pewien czy jest ok.

    jareks11 wrote:
    A już na marginesie, to zawartości pamieci trochę szkoda, jeśli ją zmieniałeś.


    A dlaczego? Teraz zaczął działać przekaźnik 24V na inwerter

    Zastanawiam sie czy to wyładowanie nie przyszło od strony anteny....

    Właściciel powiedział tylko tyle że włączali wyłączali prąd i że w tym momencie był w stanie czuwania.
  • Level 18  
    Witam. Zasilacz startuje na 100% na przewodzie sieciowym. Telewizor do jego uruchomienia nie jest konieczny. \wiec nie powinno byc problemu. Powodzenia.
  • Level 43  
    gwala wrote:

    Q803 sprawdziłem na zakresie diodowym
    ...
    miedzy D a S jest 0
    miedzy D a G jest 0

    Więc do kończ nie jestem pewien czy jest ok.


    Ciekawe! Potrafisz wskazać gdzie jest zwarcie jeśli to nie w tranzystorze? No i na ile wiarygodny Twój pomiar.

    gwala wrote:

    jareks11 wrote:
    Po pierwsze, ten zasilacz pracuje dobrze bez obciążenia, więc spokojnie możesz go położyć na biurku podłączając tylko przewód sieciowy.

    No ale przecież zasilacz nie wystartuje bez reszty?


    Bo trzeba odrobinkę pomyśleć. A teraz nie wiesz czy zasilacza do d... czy przeciążenie na płycie.
  • Level 14  
    Między D a S jest 1 (brak reakcji miernika-nie przewodzi), miedzy D a G jest 1 (brak reakcji miernika-nie przewodzi). Mój błąd.


    mirex wrote:
    gwala wrote:

    jareks11 wrote:
    Po pierwsze, ten zasilacz pracuje dobrze bez obciążenia, więc spokojnie możesz go położyć na biurku podłączając tylko przewód sieciowy.

    No ale przecież zasilacz nie wystartuje bez reszty?


    Bo trzeba odrobinkę pomyśleć. A teraz nie wiesz czy zasilacza do d... czy przeciążenie na płycie.


    Rozumiem że trzeba podać jakiś stan na transoptorze PC802 a dokładnie w punkcie TP016 czy jak kto woli na złączu P2 pin 23 oznaczonym jako IRD_PSU_ON/NOT_STBY.Ale jaki? 3,3V czy 1,8V?
    Jeśli źle myślę to proszę mnie poprawić.Nie chcę sobie narobić dodatkowej roboty i dlatego wolę zapytać. Przyznam że bardzo chciałbym doprowadzić do jej ciągłej pracy bez podłączania do całej reszty i pomierzeniu wszystkich napięć.
  • Moderator
    Może prościej by było podstawić ten Q803 zaoszczędzi to dalszego rozwijania tematu, od siebie dodam że należy również wymienić IC850.
  • Level 27  
    Dodam tylko, że zasilacz w tym telewizorze wytwarza tylko dwa napięcia: 12v (płyta główna) i 24v (wzmacniacz m.cz i inverter).
    Aby sprawdzić prawidłowość działania całego telewizora można użyć dwóch zasilaczy 12V 5A i 24V 10A które trzeba podlutować w oryginalnym zasilaczu pod diody prostownicze napięcie z transformatora oryginalnego zasilacza (zaznaczyłem na schemacie), oraz włączyć na raz oba zasilacze do prądu (a oryginalnego kabla od TV nie podłączać!)
    Jeśli TV działa prawidłowo - to usterka tkwi w oryginalnym zasilaczu
    Dodam jeszcze, że mój Panasonic działa już jakiś czas na tych 2 zasilaczach które zamontowałem w środku i tyle :)
    Zasilacz 24V musi być na prawdę mocny - Inverter na prawdę dużo ciągnie

    Panasonic TX-32LXD60 chassis GLP21 po burzy mruga dioda stby