Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dg834g v4 - firmware

10 Lip 2009 22:46 11028 23
  • Poziom 9  
    Witam posiadam netgear dg834g v4. Po aktualizacji firmware urzadzenie padlo - tzn. po jego wlaczeniu zapalaja sie na 2 sek wszystkie diody po czym gasna i pozostaje tylko ta z numerej gniazda to ktorego podlaczona jest wtyczka ethernet.
    Prosze napisac jak podniesc urzadzenie przez tftp. To jest wersja v4 na broadcom.
    Czy musze mieć jtag i rozkrecac urzadzenie?
    Pozdrawiam
  • Sklep ElwronSklep Elwron
  • Poziom 31  
    Spróbuj przez tftp.
    Jeśli wgrywałeś oprogramowanie oryginalne, a nie alternatywne powinni uznać gwarancje.
  • Poziom 9  
    Niestety nie orginalne. Przez fttp probowalem ale nie dziala.
    Zrobilem tak: trzymajac reset wlaczylem router i poczekalem kilka sekund, poczym ustawilem komputer na 192.168.0.2, a tftp 192.168.0.1 i nic.
  • Sklep ElwronSklep Elwron
  • Poziom 31  
    Ściągnij firmware do tego modelu
    IP dla komputera: 192.168.1.3
    Odłącz z sieci zasilania
    Ping -t 192.168.1.1
    Włącz do sieci zasilania
    W wierszu poleceń "Hardware error" powinno zmienić się na "Request timed out"
    tftp -i 192.168.1.1 PUT <ścieżka>
    Czekasz, powinno się uruchomić samo, jeśli nie odczekaj i spróbuj sam.
  • Poziom 9  
    tftp -i 192.168.1.1 PUT 14.img Timeout occurred

    Chyba trzeba itag
    Albo urzadzenie ma inny adres
  • Poziom 31  
    Sprawdź jaki ma.
    Jak nie da rady to pozostaje JTAG.
  • Poziom 9  
    Nie dziala. Ma ktos schemat jtag do tego urzadenia i program.
  • Poziom 31  
    Wrzuć zdjęcia elektroniki tego urządzenia będzie łatwiej zobaczyć co tam ma.
  • Poziom 9  
    Ponizej obrazek
    dg834g v4 - firmware
  • Użytkownik usunął konto  
  • Poziom 9  
    No i nic
    Na device w recovery nie sie nie pokazuje. Wlasnie na DGTEAM polecialo urzadzenie. Bylo tak ze jak wgralem firmware to dzialalo do czasu restartu. Posniej juz nic sie pokazalo. To recovery tool jest do wersji 1,2,3 ale nie do v4. Potrzebuje JTAG i program, bo router jest sztywny i nie odpowiada na ping i nawet na reset. Po prostu wlaczam go, zapalaja sie wszystkie diody a pozniej gasna i tyle. Pali sie tylko od ethernetu tam gdzie jest podpiety pc.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 1  
    Dzisiaj aktualizowałem ruter i z mojej winy (pośpiech), urządzenie padło. Po resecie Power LED mruga na czerwono, jedynie lampka od ethernet (port 1) świeci się na zielono. Zapoznałem się ze stroną: Link
    oraz ściągnąłem DG834 Recovery Utility z: Link (plik wsadowy UpgradeWizard.exe powinien mieć 392 kB)
    Następnie
    1. Odłączyłem router od zasilania na >30s.
    2. W ustawieniach karty sieciowej (połączenie PC/router) w tcp/ip ustwiłem:
    ip komputera: 192.168.0.x (x np. 2)
    maska: 255.255.255.0
    brama domyślna: 192.168.0.1
    preferowany DNS: 192.168.0.1
    3. Do ściągniętego Netgear recovery wrzuciłem firmware: DG834Gv4_V5.01.01.img
    4. Włączyłem router z wciśniętym przyciskiem reset.
    5. Uruchomiłem RmDrv, a następnie UpgradeWizard.
    6. Po wybraniu karty sieciowej kliknąłem przycisk "next" i wciskając w routerze reset.
    7. W nowym oknie pojawia się numer routera (chyba MAC) i wybrałem upgrade.
    Teraz już wszystko śmiga.
    Powodzenia.
  • Poziom 11  
    vanthall napisał:
    Dzisiaj aktualizowałem ruter i z mojej winy (pośpiech), urządzenie padło. Po resecie Power LED mruga na czerwono, jedynie lampka od ethernet (port 1) świeci się na zielono. Zapoznałem się ze stroną: Link
    oraz ściągnąłem DG834 Recovery Utility z: Link (plik wsadowy UpgradeWizard.exe powinien mieć 392 kB)
    Następnie
    1. Odłączyłem router od zasilania na >30s.
    2. W ustawieniach karty sieciowej (połączenie PC/router) w tcp/ip ustwiłem:
    ip komputera: 192.168.0.x (x np. 2)
    maska: 255.255.255.0
    brama domyślna: 192.168.0.1
    preferowany DNS: 192.168.0.1
    3. Do ściągniętego Netgear recovery wrzuciłem firmware: DG834Gv4_V5.01.01.img
    4. Włączyłem router z wciśniętym przyciskiem reset.
    5. Uruchomiłem RmDrv, a następnie UpgradeWizard.
    6. Po wybraniu karty sieciowej kliknąłem przycisk "next" i wciskając w routerze reset.
    7. W nowym oknie pojawia się numer routera (chyba MAC) i wybrałem upgrade.
    Teraz już wszystko śmiga.
    Powodzenia.


    Mam pytanie czy ten opis ratowania routera zadziała z modelem DG834GT ??? Proszę o info.
  • Poziom 2  
    szanowni koledzy ma ktoś może firmvare do DG834G v4 w wersji 1012?
  • Użytkownik usunął konto  
  • Poziom 1  
    Mam tego Netgeara (v4) sciagnąłem oprogramowanie DGTEAM, tyle że w archiwum są 3 pliki z różnymi końcówkami numeru, czy to chodzi o jakiś numer seryjny? nie mam w tej chwili routera żeby dopsaować numer, ale wole zapytać zanim zaczne szukać.
  • Użytkownik usunął konto  
  • Poziom 9  
    Witam, wczoraj uwaliłem router z tematu.
    Próbowałem wgrać firmware od DGTeam, nie udało się, za I razem udało się sposobem vanthall'a, nie wiem co mnie podkusiło spróbować jeszcze raz, failed i dalej już w Recovery utility nie wykrywało routa. Jest jeszcze jakiś sposób? Bawiłem się tftp ale nie wiem z czym to się je, też nie wypaliło.
    Na netgearze po włączeniu pali się lampka zasilania i lampka nad podłączoną rj'tką.
  • Poziom 12  
    @saviolaZKS udało ci się coś zrobić z tym routerem. dzisiaj spotkało mnie dokładnie to samo. tylko power i Ethernet, nie mogę dać resetu z na przemian migającymi diodkami? stało się to po probie update do dg team? zna ktoś jakiś sposób na odratowanie tego? z góry dziękuje
  • Poziom 10  
    Jak wgrać OpenWRT dla dg834g v4 żeby go nie uwalić, proszę o jakieś instrukcje linki do strony z dobrym softem.
  • Poziom 10  
    Niestety uwaliłem ten router podobnie jak koledzy powyżej chciałem wgrać dgteam niby wszystko przebiegło ok ale po restarcie miga dioda power.Żadne rocovery tool nie pomaga nie może wykryć routera.
  • Poziom 10  
    hyh ja jednak dam sobie spokój wolę jak routek mi działa...