Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Gamma 3 Philips - nie działa magnetofon (źle podłączony)

djlj24 11 Lip 2009 13:22 1089 2
  • #1 11 Lip 2009 13:22
    djlj24
    Spec od car audio

    Radio VW Gamma 3 Philipsa, ktoś wcześniej rozbierał i źle włożył moduł sterowania magnetofonem (o jeden pin przesunięcie w kierunku panelu przedniego). Skutek jest taki, że magnetofon nie jest poprawnie widziany przez płytę główną. Bez kasety zachowanie jest poprawne - czyli po włączeniu robi reset i obraca silnik funkcyjny, kasetę przyjmie prawidłowo, ustawi ją do odtwarzania ale pozostaje przełączony na radio dalej - próba wyrzucenia kasety z klawiatury powoduje zawieszenie obsługi klawiatury.
    Podejrzewam uszkodzenie układu SCA5 (na mój gust 12V z płyty trafiło w szynę danych) ale zastanawiam się czy nie mam uszkodzeń na płycie głównej po takim manewrze (niby wszystkie linie prawidłowo są podciągane).

    0 2
  • #2 15 Maj 2011 01:46
    ekipa
    Poziom 11  

    Przepraszam za odgrzewanie kotleta, ale mam podobny problem. Opisałem go w wiadomości do Ciebie, kaseta zwariowała :(

    Czy udało się znaleźć jakąś solucję?

    0
  • #3 15 Maj 2011 14:10
    djlj24
    Spec od car audio

    Wymieniłem elektronikę od mechanizmu i kaseta zaczęła działać poprawnie. Bez mechanizmu radio działa także poprawnie, tylko ja chciałem wyprowadzić je na oryginał.

    1
  Szukaj w 5mln produktów