Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Włącznik zasilacza - prblem z podłączeniem

RazeR991 11 Lip 2009 13:31 1162 2
  • #1 11 Lip 2009 13:31
    RazeR991
    Poziom 9  

    Witam.
    Ostatnimi czasy zabrałem się z mod-a związanego z zasilaczem.
    Nie pomyślałem aby przed odłączeniem kabli zrobić chociaż foto podłączenie ów kabli i teraz napotkałem na problem.

    Gdy podłączam zasilacz do sieci wywala mi korki w domu - czyli mamy gdzieś zwarcie lub przeciążenie - podejrzewam złe podłączenie włącznika tylko jak go prawidłowo podłączyć?

    Przełącznik ma cztery styki. Dwa styki przy pozycji O i dwa styki przy pozycji I.

    Z płytki do której wpinam kabel zasilający wychodzą dwa kable jeden biały z oznaczeniem N i drugi czarny z oznaczeniem L, tak samo dwa kabelki z płytki głównej zasilacza biały N czarny L.

    Jak podłączyć je do przełącznika?

    Zamieszczam foto:
    Włącznik zasilacza - prblem z podłączeniemWłącznik zasilacza - prblem z podłączeniemWłącznik zasilacza - prblem z podłączeniem
    Na takim podłączeniu wywala mi korki.

  • Pomocny post
    #2 11 Lip 2009 14:16
    CMS
    Moderator

    Do styków "0" podłącz jeden czarny i jeden biały kabelek (te które przychodzą od strony zasilania), Dwa pozostałe kable podłącz do styków "I". tak żeby czarny był na przeciw czarnego i biały na przeciw białego.

    Ps.
    Ten zasilacz to w wozie strażackim będzie pracował :P ?

  • #3 11 Lip 2009 14:23
    RazeR991
    Poziom 9  

    Taki mod zastosowałem :)

    Dzięki za pomoc on żyje :D :D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME