Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z komputerem czy z internetem?

13 Lip 2009 13:37 1227 10
  • Poziom 9  
    Witam. Mam duży problem. Sam juz nie wiem czy to wina mojego komputera czy internetu. Może przejźdźmy do sedna sprawy.
    Otóż gdy mam włączony komputer, jestem również połączony z internetem, i śmigam po necie to jest wszystko git. Nic się złego nie dzieje, czyli nie zrywa połączeń itd. Zaś kiedy włącze jakąś grę (np. Counter Strike) to po jakichś 15-20 min gra zaczyna mi lekko ścinać, tzn. może nie tyle ścinać co "przytrzymywać" grę w niektórych momentach.

    Ten problem pojawił się mi po raz trzeci. Wcześniej było wszystko dobrze (przez około półtora roku), potem zaczął występować wyżej opisany błąd. Może po jakimś miesiącu problem sam się naprawił [?!]. Po naprawieniu było znowu dobrze i mogłem grać ile mi się podoba bez żadnych problemów. Jednak po jakichś 2 tygodniach błąd znowu się pojawił. I podobnie jak wcześniej, po jakimś miesiącu sam sie naprawił.
    A teraz, od 2-3 dni, problem znowu do mnie zawitał.

    Już sam nie wiem co to może być.

    Mam neostrade 1MB
    Modem ZXDSL 852



    PS. Jestem tu pierwszy raz, więc jeśli coś źle napisałem lub w złym dziale zamieściłem temat, proszę Moderatora aby przeniósł go do prawidłowego działu.
  • Pomocny post
    Poziom 22  
    napisz coś więcej jaki system jaka konfiguracja komputera czy są wirusy
  • Pomocny post
    Poziom 43  
    Będę miły i - zamiast wskazać, iż PEBKaC - zasugeruję, że jednak raczej z komputerem kłopot.
    Z czym konkretnie? - To już tylko, na podstawie Twego opisu, wróżka stwierdzić może.

    PS.
    https://www.elektroda.pl/rtvforum/topic1220654.html - przeczytaj i, na podstawie tego tekstu, uzupełnij brakujące informacje.
  • Poziom 9  
    Winows XP Professional + Service Pack 2
    Wirusów nie ma (dzisiaj skanowłem ComboFix'em)
    Oto log z ComboFixa

    //edit
    A jak mogę sprawdzić konfigiracje komputera?
    Przepraszam, ale jestem zielony w tych tematach.

    Ok, nie było pytania, jest przecież wujek google.pl :)

    Prosze:


    Code:
    Konfiguracja IP systemu Windows
    



            Nazwa hosta . . . . . . . . . . . : misiek-0756a89c

            Sufiks podstawowej domeny DNS . . . . . . :

            Typ węzła . . . . . . . . . . . . : Nieznany

            Routing IP włączony . . . . . . . : Nie

            Serwer WINS Proxy włączony. . . . : Nie



    Karta PPP neo:



            Sufiks DNS konkretnego połączenia :

            Opis . . . . . . . . . . . . . . :  WAN (PPP/SLIP) Interface

            Adres fizyczny. . . . . . . . . . : 00-53-45-00-00-00

            DHCP włączone . . . . . . . . . . : Nie

            Adres IP. . . . . . . . . . . . . : 83.4.161.197

            Maska podsieci. . . . . . . . . . : 255.255.255.255

            Brama domyślna. . . . . . . . . . : 83.4.161.197

            Serwery DNS . . . . . . . . . . . : 194.204.159.1

                                                217.98.63.164

            NetBIOS przez Tcpip . . . . . . . : Wyłączony
  • Spec od komputerów
    > Wirusów nie ma (dzisiaj skanowłem ComboFix'em)

    Takie wlasnie sa efekty uzywania combofix przez osoby, ktore nie maja o tym pojecia! W logu jasno widac, ze masz conficker'a, wiec nie pisz bzdur.

    Zamknij porty przy pomocy wwdc.exe, zainstaluj latke na Conficker'a ze strony MS.

    Uzyj CFScript.txt z combofix:

    NetSvcs::
    jryos

    Driver::
    jryos

    Registry::
    [-HKEY_LOCAL_MACHINE\System\ControlSet001\Services\jryos]
    [HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile\GloballyOpenPorts\List]
    "6342:TCP"=-

    File::
    "c:\documents and settings\Misiek\Menu Start\Programy\Autostart\PowerReg Scheduler V3.exe"
    c:\windows\system32\nopffozj.dll
  • Pomocny post
    Poziom 12  
    Ja miałem podobne objawy i okazało się że padła grafika(prawdopodobnie przegrzanie). Sprawdź więc temperatury podzespołów lub oldschool - przedmuchaj komputer z kurzu, nieraz o takiej błahej rzeczy ludzie zapominają
  • Poziom 9  
    Przepraszam za błąd, ale ja powiedziałem wcześniej, jestem w tych tematach zielony.

    Zamknąłem 3 porty.
    Gdy włączałem wwdc wyskoczył mi taki komunikat

    Problem z komputerem czy z internetem?

    dałem "OK" i przeszedłem do zamknięcia portów.

    Przy drugim włączeniu wwdc juz było wszystko dobrze.

    Problem z komputerem czy z internetem?

    Pierwsze trzy pola były na czerwono więc je zablokowałem, pozostałe były na zielono.


    Użyłem CFScript.txt z combofixem. Przeskanowałem jeszcze raz.
    Oto log

    Moderowany przez Mery84:

    Drugi raz w tym wątku poprawiam za kolegę logi. Za 3 razem wyślę temat do kosza.
    Druga sprawa obrazki dodajemy za pomocą dodaj obrazek na forum nie na zewnętrznych serwerach: https://www.elektroda.pl/rtvforum/topic595877.html

  • Spec od komputerów
    W takim razie po co uzywasz combofix skoro sie nie znasz? To nie jest automat co wszystko sam usuwa.

    Screeny sa zbedne, log rowniez. Uzyj ZMIEN i je usun.
  • Poziom 9  
    Słyszałem, że to dobry program, więc jego użyłem.
    Myślałem, że jak będzie jakiś wirus, to mnie poinformuje, że coś jest nie tak.

    Czyli juz jest ok??

    //edit
    Mery84 przepraszam, nie wiedziałem. Jestem tu pierwszy raz. Na następny raz będę wiedział.
  • Pomocny post
    Spec od komputerów
    Tak, dla pewnosci mozesz wykonac skan przy pomocy Dr.Web CureIt oraz Malwarebytes Anti-Malware.
  • Poziom 9  
    Kolobos dzieki Ci wielkie. +100 punktów

    Dla reszty pomógł +1

    Jeszcze raz wielkie dzieki! :)