Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips A10E AA Zakłucenia obrazu po zmianie programów.

Aleksander Borodin 25 Maj 2004 12:23 1449 5
  • #1 25 Maj 2004 12:23
    Aleksander Borodin
    Poziom 22  

    Mam problem z Philipsem A10, po zmianie programów są zakłucenia na obrazie w postaci białych poziomych kresek oprucz tego widać na tle obrazu dwa ciemniejsze brązowe pionowe pasy, po kilkudziesięciu sekundach wskakuje prawidłowy obraz i wszystko gra. Czasami pomaga wyjęcie i włożenie anteny ale nie zawsze. Po wejściu w SAM pokazuje kod błędu 6 (odnotowany błąd na szynie I2C), próba regulowania ARW nie daje efektu. Może ktoś się z tym spotkał? POMOCY !!!

    0 5
  • #2 25 Maj 2004 22:44
    Telo
    Poziom 39  

    No co moze być uszkodzone jak nie procesor SAA

    0
  • #3 26 Maj 2004 09:30
    Aleksander Borodin
    Poziom 22  

    :) Bardzo dziękuję za podpowiedź ale narazie klient wziął telewizor do dalszego oglądania tak jak jest, a jak będzie dokuczać mocniej to się zgłosi jeszcze. Dzięki !!!

    0
  • #4 07 Cze 2004 07:43
    Anonymous
    Użytkownik usunął konto  
  • #5 13 Maj 2006 16:51
    elizek
    Poziom 11  

    Post jest dosyć stary ale chciałbym coś kolegom zaglądającym na tą stronę coś podpowiedzieć i podzielić się spostrzeżeniami .Miałem podobny przypadek z zakłóceniami w postaci dwóch pionowych pasów przebarwień .Po wyjęciu anteny i włożeniu z powrotem kolor wskakiwał prawidłowy lecz po przełączeniu programów pionowe pasy pojawiały się z powrotem ,czasem po kilkudziesięciu sekundach kolor wskakiwał normalny .Pomogło wejście w tryb serwisowy SAM i przestawienie opcji CBFL (filtr grzebieniowy ) w funkcję OFF

    0