Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

xsara picasso nie działający wskażnik paliwa

marceli10 13 Lip 2009 20:50 10609 12
  • #1 13 Lip 2009 20:50
    marceli10
    Poziom 2  

    witam
    czy ktoś może mi pomóc
    nie działa mi wskaźnik poziomu paliwa(nic nie pokazuje)
    poza tym wszystko gra(pozostałe wyświetlacze)

    początkowo myślałem ze to bezpieczniki--ale nie
    sprwadziłem pływak i potencjometr i tez sprawne
    nie wiem gdzie jeszcze szukać przyczyny
    ktoś pomoże
    (mysłaem o bsi ale nie wiem jak i gdzie to sprawdzić)
    czy jest jakis program do zdiagnozowania picasso?

    proszę o pomoc

    mam picasso hdi 2.0 2000 rok

    2 12
  • #2 14 Lip 2009 21:39
    arturzbsk
    Poziom 10  

    Witam.
    Też kiedyś miałem Picasso i też wystąpił taki problem, z tego co wiem to jest on częsty w tych autach. U mnie pomogło zatankowanie zbiornika do pełna.

    pozdr

    2
  • #3 26 Cze 2012 12:04
    aaneemoo
    Poziom 8  

    Witam mi pokazuje że mam pół baku ale nie chce odpalić czy to możliwe żeby nie było paliwa?

    0
  • #4 25 Cze 2013 19:04
    matin82
    Poziom 10  

    Witam nie zakładam nowego tematu gdyż mam podobny problem. Mi świeci się cały czas rezerwa pomimo zatankowania. Posiadam xsare picasso 1.8 16V benzyna. Byłem w citroenie, podpięli pod komputer i żadnych błędów nie było. Powiedzieli że może pływak się zawiesił i napisali że pompa paliwa ze wskaźnikiem do weryfikacji. Może macie jakieś metody jak to rozwiazać ten problem?

    0
  • #5 25 Cze 2013 21:42
    kybernetes
    Poziom 39  

    matin82 napisał:
    Może macie jakieś metody jak to rozwiazać ten problem?

    A co konkretnie masz na myśli pisząc "problem"?

    0
  • #6 26 Cze 2013 08:01
    mczapski
    Poziom 38  

    Ano podoba mi się podejście do zagadnienia w przypadku matin82. Zapewne kolega w stacji zapytał o przyczyny i uzyskał odpowiedź właściwie poprawną chociaż nie zaspokajającą jego oczekiwań. Zatem trzeba będzie teraz ponowić odwiedziny i zasugerować naprawę. Diagnoskop raczej nie służy do napraw. Ponadto podobieństwo do pytania początkowego pozorne. Tam była mowa o wskaźniku ilości paliwa a tutaj o lampce rezerwy. Jakoś kolega nie zechciał wspomnieć o zachowaniu samego wskaźnika. Należałoby dobrać się do złącza elektrycznego pompy paliwa i coś stwierdzić. A to zasugerowano w stacji.

    0
  • #7 26 Cze 2013 20:13
    matin82
    Poziom 10  

    Do kolegi kybernetes - Problem polega na tym że tankuję a wskaźnik dalej pokazuje rezerwę.

    mczapski napisał:
    Należałoby dobrać się do złącza elektrycznego pompy paliwa i coś stwierdzić. A to zasugerowano w stacji.

    Właśnie nie. Zasugerowano że jak dalej będzie wskazywać rezerwę to trzeba zdemontować zbiornik paliwa bo tam znajduje się pompka paliwa ze wskaźnikiem.

    0
  • #8 26 Cze 2013 22:19
    kybernetes
    Poziom 39  

    Zanim zaczniesz zrzucać zbiornik podnieś wóz i sprawdź złącze w okolicy zbiornika, lubi czasem gnić.

    0
  • #9 27 Cze 2013 07:48
    mczapski
    Poziom 38  

    Niechże kolega będzie rzetelny w zeznaniach. Więc jest tak :

    Kod: c
    Zaloguj się, aby zobaczyć kod

    czy tak :
    Kod: bash
    Zaloguj się, aby zobaczyć kod

    Ja widzę różnicę.

    Czyli porada diagnosty była prawidłowa?

    1
  • #10 27 Cze 2013 11:11
    matin82
    Poziom 10  

    Wskaźnik poziomu paliwa - zapalona jest jedna kreska od dołu (czerwona).
    Lampka rezerwy paliwa - świeci cały czas na pomarańczowo.
    Myślę że już się romumiemy :|

    Dodano po 1 [godziny] 30 [minuty]:

    Wielkie dzięki koledzy. Wystarczyło autko dźwignąć na lewarku i dostać się do tego złącza co wcześniej pisaliście od pompy paliwa. Rozkręciłem je (styki nie były zaśniedziałe) skręciłem na nowo i wszystko ok. Jeszcze raz dzięki za pomoc :D

    2
  • #11 27 Cze 2013 20:46
    kybernetes
    Poziom 39  

    Ku chwale ojczyzny, obywatelu matin82.

    1
  • #12 02 Maj 2016 16:57
    Jargrar
    Poziom 2  

    Witam, chciałbym się dołączyć do rozmowy ponieważ mam przybliżony problem.

    Mam Citroen Xsara Picasso 2.0HDI 90Km 2001r.
    Elektroniczny wyświetlacz paliwa chyba z 10 kreskami ostatnia czerwona z rezerwą.

    Na wstępie dodam że wymieniałem wyświetlacz. Sprzedawca zapewniał, że samochód był z 2001. Nowy wyświetlacz jest sprawny tylko, że nie pasuje mi coś ze wskaźnikiem paliwa:
    Byłem w trasie i dokładnie nie przyuważyłem ale z prawie całego baku (brakowało 1 kreski) zostały mi 3. Na drugi dzień zatankowałem auto do pełna ponad 25l, po przeliczeniu przejechanych kilometrów mniej więcej tak wychodziło. Teraz chcę sprawdzić przy przejechanych 500km jaki będzie efekt
    1) ostatnia kreska nie świeci mi na czerwono,
    2) cały czas pokazuje mi pełny bak (bak ma około 50÷60 l. ) po przejechaniu 250km ze spalaniem 5l/100 znikła mi jedna kreska.

    Czy ktoś spotkał się z podobnym problemem? Żeby dostać się do pompy paliwa w moim samochodzie to trzeba ściągać cały bak (wiem bo raz mi już siadła pompka). Ewentualnie podepnę jeszcze stary wyświetlacz (przy wymianie żarówek pękł mi i nie pokazuje przejechanych kilometrów)

    1
  • #13 15 Paź 2018 20:12
    logi121
    Poziom 1  

    Witam mam ten sam problem po wymianie licznika wskaźnik pokazuje pełny bak chociaż już przejechałem ponad 100 km co to może byc

    1