Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Holton 400 i STX GDN 32/450/4

14 Lip 2009 22:13 4567 26
  • Poziom 17  
    Witam, posiadam Holtona 400, jestem w trakcie montazu. Posiadam takze subwoofer zbudowany na STX GDN 32-450-4. Teraz czas na problemy i pytania:

    1. Do Holtona 400 kupilem trafo 2x55V 500VA, w specyfikacji koncowki mocy jest napisane ze powinno byc 2x70V ~ 2x85V.
    Czy to trafo, ktore zakupilem, bedzie odpowiednie?

    2.Trafo + koncowka mocy + radiator + filtr dolnoprzepustowy, aktywny.
    Czy to wszystko moze sobie siedziec w skrzynce? Najbardziej to sie zastanawiam z koncowka mocy, czy radiator bedzie mial wystarczajaca wentylacje?

    3. Potrzebuje dodatkowa filtracje napiecia przed koncowka mocy, czy to co ma holton 400 spokojnie wystarczy? Jesli nie, to jaka filtracja (pojemnosc kondensatorow), powinna wystarczyc.

    4. Wiem, ze schematow, PCB itd. do filtrow aktywnych dolnoprzepustowych jest od cholery, ale moze ktos z was, jakis przetestowal i doszedl do wniosku, ze tanio, skutecznie i jesli chodzi o jakosc dzwieku tez jest dobrze. Subwoofer robie na gotowe, mysle, zeby wsadzic regulacje fazy i regulacje odciecia na dolnym pasmie. Ma ktos moze sprawdzony schemat, PCB do tego typu bajerow?


    Pozdrawiam
  • PCBway
  • Pomocny post
    Poziom 11  
    Jeśli chodzi o zasilanie spokojnie może być 2x55V pamiętaj ze po wyprostowaniu masz napięcie X razy wyższe a ile poszukaj ;) jeśli masz już subwoofer gotowy i jest jakaś tam pojemność tej skrzyni wkładając całe te bebechy zmniejszasz objętość skrzyni chyba ze wcześniej miałeś przygotowane miejsce na te bebechy. Co do filtracji ja bym dołożył jeszcze dwa kondy filtrujące obowiązkowo 10 000uF a filtrów poszukaj jest dużo dobrych :) pogrzeb na stronie ZEN'A są tam fajne schematy :)
  • Poziom 17  
    Juz koncze skladac, jak myslicie, czy na probe, zeby sprawdzic czy wszystko dziala, moge to odpalic bez filtracji napiecia?

    Mam trafo i sa 4 wyprowadzenia, 2x czarny i 2x czerwony. Jak sie pewnie domyslam, para czerwonych to jedno 2x55V?

    Przed wyprostowaniem jest 57V w spoczynku, po wyprostowaniu 52V, w spoczynku. Jakim cudem, po wyprostowaniu, jest mniej?

    I zauwazylem maly problem z holtonem, a mianowicie, nadruk wyprowadzen nozek z tranzystorow. Tranzystory jakie tam siedza to MPSA42. Wyprowadzenia sprawdzilem w specyfikacji tego tranzystora i sa one sprzeczne z tym nadrukiem na plytce, bo wg nadruku brzuszek tranzystora powinien byc odwrotnie, niz ja to wlutowalem, ale wtedy nie zgadzaja sie emiter, baza i colector. Sprawdzilem jeszcze schemat, na schemacie jest tak jak ja wlutowalem, wiecie cos moze o tym? Sprawdzi to ktos dla mnie? Zalaczam zdjecie.

    Holton 400 i STX GDN 32/450/4

    Pozdrawiam

    Pozdrawiam
  • Poziom 31  
    Jeśli nota katalogowa tranzystora się zgadza to lutujesz zgodnie ze schematem. Może płytka przystosowana jest do innego typu tranzystora który ma inne wyprowadzenia ... Jeśli ze schematem się zgadza to nie ma co się przejmować. Pozdrawiam
  • Poziom 17  
    kozikowski11 napisał:
    Juz koncze skladac, jak myslicie, czy na probe, zeby sprawdzic czy wszystko dziala, moge to odpalic bez filtracji napiecia?

    Mam trafo i sa 4 wyprowadzenia, 2x czarny i 2x czerwony. Jak sie pewnie domyslam, para czerwonych to jedno 2x55V?

    Przed wyprostowaniem jest 57V w spoczynku, po wyprostowaniu 52V, w spoczynku. Jakim cudem, po wyprostowaniu, jest mniej?

    Pozdrawiam


    <-- ponawiam.

    I dodaje nowe pytanie.
    Na koncowce mocy jest z+ i z-, co to jest? I jak mam wyjscie OUT, to gdzie jest do tego - sygnalu?

    Zalaczam zdjecie.

    Holton 400 i STX GDN 32/450/4
    Pozdrawiam
  • PCBway
  • Poziom 11  
    Sprawdź czy masz zgodnie połączone uzwojenia czyli początek jednego uzwojenia z końcem drugiego.

    A czemu jest mniej po wyprostowaniu zastosowałeś jakąś baterie kondensatorów ?? pewnie nie. Do uruchomienia MUSISZ FILTROWAĆ I PROSTOWAĆ NAPIĘCIE inaczej zrobisz sobie elektroniczne ognisko a nie pytaj mnie jak jest trafo połączone gdyż wystarczy wziąć miernik na pomiar diody i sprawdzić które uzwojenia są z danego napięcia :) tłumaczyć jak to zrobić chyba nie muszę ?? co do "Z-" i "Z+" wrzuć schemat i wzór płytki to będzie mi prościej ci pomagać bo ten co ja znalazłem holton ma troszkę inną płytkę

    a wejście sygnału masz chyba na białej wtyczce gdzieś w okolicach kondensatora c6 jeśli to kit z nowego elektronika 360-k??
  • Poziom 17  
    A wiec zalaczam zdjecie schematu.

    Holton 400 i STX GDN 32/450/4

    Pozdrawiam
  • Poziom 11  
    no wiec sygnał masz przed kondensatorem C1 a masz kartkę opisową te Z to chyba do ustalenia jakiegoś punktu nie wiem czy prądu spoczynkowego czy czegoś podobnego musi pisać na opisie układu
  • Poziom 17  
    A wiec zalaczam zdjecie opisu i rozmieszczenia elementow na plytce:

    Holton 400 i STX GDN 32/450/4

    PS. Wiem gdzie sygnal podpinam, bo na schemacie to jest zaznaczone, nie wiem tylko skad brac uziemienie wzmocnionego sygnalu, wyjscia ze wzmacniacza...

    PS2. Aaa i jeszcze jedno, tam jest napisane ze podlaczam szeregowo z plusem, ale z ktorym, skoro sa 2? Ja robie dwa mostki prostownicze i dwie baterie kondensatorow, dobrze?


    Pozdrawiam
  • Poziom 11  
    do czego są Z pisze w tekście a przecież masz dwa konektory GND jak myślisz dlaczego są dwa?? bo na pewno nie dlatego żeby podłączyć 2 przewody GND.
  • Poziom 17  
    "PS2. Aaa i jeszcze jedno, tam jest napisane ze podlaczam szeregowo z plusem, ale z ktorym, skoro sa 2? Ja robie dwa mostki prostownicze i dwie baterie kondensatorow, dobrze?
    "

    Jesli dobrze to robie, to pewnie drugie GND jest na drugie GND z drugiego mostka...
  • Poziom 11  
    Możesz tak robić jak robisz ale i tak musisz połączyć razem i dać na jeden konektor. Dwa plusy są dla ciebie bo mierzysz je osobno połącz masy razem, przytkaj miernik do masy i zmierz napięcie najpierw na jednym plusie a potem na drugim i czy na pewno są dwa plusy ??
  • Poziom 17  
    No tak jak na zdjeciu widac, zamontowalem dwa mostki, skoro trafo jest 2x55. Na schemacie i na plytce widac ze po lewej jest Vcc+ i po prawej Vcc- i 2x GND. Wiec mysle, ze jeden plus idzie do Vcc+ a drugi do Vcc-, a oba minusy z obu napiec ida do 2x GND. Dobrze mysle?
  • Poziom 11  
    Ten wzmacniacz jest zasilany napięciem symetrycznym. A Ty chyba nie wiesz jak do końca je uzyskać. Jeżeli używasz dwóch mostków prostowniczych (nie wiem właściwie dlaczego) to masz dwa napięcia po 55V.
    Teraz musisz połączyć plus jednego napięcia z minusem drugiego napięcia. W ten sposób połączenie tych dwóch napięć to będzie masa układu i względem niej będziesz miał na pozostałych dwóch wyjściach +55V i -55V. +55V podłączasz do +Vcc a -55V podłączasz do -Vcc a masę do masy. Drugi punkt masy prawdopodobnie jest zarezerwowany do podłączenia głośnika.
  • Poziom 17  
    Czyli jescze raz. Dwa czerwone wyjscia z trafa podlaczam do mostka prostowniczego, z ktorego mam wyjscie + i -. Podlaczam takze dwa czarne wyjscia z trafa, rowniez do mostka, zykujac, dzieki temu, kolejne + i -. I co teraz mam z tym zrobic, aby to poprawnie podlaczyc? Zarazem, pytam, gdzie w takim ukladzie podlaczyc filtrowanie w wyskosci 9200 uF?

    Pozdrawiam
  • Poziom 31  
    Po stronie wtórnej transformatora masz 3 wyjścia. Bierzesz w dłoń miernik i pomiędzy dwoma czerwonymi kablami powinieneś mieć 110V(jeśli trafo ma 2x55 VAC). Zarówno jeden jak i drugi z czerwonych kabli względem czarnego kabla powinien mieć 55 VAC. Teraz dwa czerwone kable podłączasz pod (~)te znaki na mostku prostowniczym.Według mnie to do takiego wzmacniacza powinno to być przynajmniej 2x10000 µF na stronę. Więc potrzebujesz 4 kondensatorów 10000 µF do zasilacza. Z mostka wychodzi (+) i (-) Teraz dwa z nich lutujesz między + a GND(czarny kabelek z trafa) oczywiście zgodnie z polaryzacją. A następne dwa lutujesz między - a GND(tutaj do GND lutujesz + a do ujemnej szyny zasilania - kondensatorów. Prościej już się nie da. Tutaj jeszcze masz schemat http://www.arczer.neostrada.pl/images/audio/a030a.gif (możesz dać tak jak jest tutaj czyli po 10000 µF na szynę zasilania a nie jak pisałem wcześniej 2x) Twój wybór. Pozdrawiam
  • Poziom 17  
    Kurcze... Tylko, ze moje trafo ma 2x czarny kabel i 2x czerwony, oczywiscie po stronie wtornej. Na transformatorze jest napisane:

    2x55V
    CZERWONY / CZARNY

    miedzt czerwonymi a czarnymi nie ma napiecia, miedzy czarnymi jest 57V i miedzy czerwonymi tez 57V
  • Poziom 31  
    Połącz czerwony z czarnym i sprawdź czy między pozostałą parą jest 114V?
  • Poziom 17  
    Tak, zgadza sie. I teraz co do czego podlaczyc? Wiem, ze mam napisane wyzej, ale nie chce pomieszac z tymi kablami, bo u mnie tu trzeba polaczyc dwa ze soba, a nie chce czegos zepsuc :)
  • Poziom 31  
    Te co połączyłeś to GND a pozostałe na mostek, wszystko jedno jak byle na jego wejście czyli ~

    A jak chcesz koniecznie na dwóch mostkach to para czarnych na jeden mostek, para czerwonych na drugi potem łączysz -jednego mostka z + drugiego i to jest masa, pozostałe wyjścia to obie gałęzie zasilaniia, które filtrujesz kondensatorami.
  • Poziom 17  
    Czyli ta pare, co polaczylem, to prosto do koncowki, omijam mostek itd? A tamta pare podlaczam pod mostek? I za mostkiem kondensatory i Vcc + to + z mostka a Vcc- to - z mostka? Mam 2x 10k uF / 63V moge to podlaczyc?
  • Poziom 31  
    Tak. Przy czym na tę parę co podłączyłeś muszą trafić odpowiednie bieguny kondensatorw i na końcówkę prowadzimy zawsze kable z okolicy kondensatorów.
    Czyli jeden kond. + do GND i - do vcc-, drugi kond. - do GND i +do vcc+
    Widzę, że jesteś zielony więc zanim zaczniesz podłącz pierwotne trafa z żarówką w szereg jakąś 30W np. Jak zacznie się świecić natychmiast wyłączaj :)
  • Poziom 31  
    Te kondy na moje "oko" mają za niskie dopuszczalne napięcie...
  • Poziom 17  
    Zielony nie jestem, bo zbudowalem juz nie jeden uklad i to dosc powazny, ale z symetryznym zasilaniem nie mialem stycznosci, wiec wole o wszystko wypytac :) Kondensatory zacznal mi puchnac najpierw, czy odrazu wywali je?
  • Poziom 31  
    Te kondensatory mają na 100 procent za niskie napięcie przebicia, a podłączać możesz, ale w okularach ochronnych :)
  • Poziom 17  
    Ale tak sie zastanawiam, ktos wyzej napisal, ze mozna to jeszcze zrobic z dwoma mostkami. To moze gdyby zrobic 2x 55V DC, bo mam dwa mostki i potem JAKOS to podlaczyc do koncowki. Zaleta tego bedzie, ze zrobie filtorwanie napiecia, na tych kondensatorach, ktore mam.

    Mowie JAKOS, bo mam nadzieje, ze ktos z was mi pomoze i powie, czy da rade to jakos zrobic.

    Pozdrawiam
  • Poziom 20  
    Wez chlopie wpisz sobie w google ZASILACZ SYMETRYCZNY i nie cuduj bo temat jest walkowany chyba od poczatku istnienia tego forum.
    Dla ulatwienia:
    https://www.elektroda.pl/rtvforum/files-rtvforum/zasilacz_symetryczny2_1478.jpg

    Stosuj jeden mostek nie dwa bo to bez sensu.
    Po mostku prostowniczym musisz dac kondensatory na kazdej z szyn minimum 10000uf na strone a najlepiej 2razy tyle,musza byc na napiecie 80V!

    Twoje kondensatory(na 63V) sie nie nadaja bo maja za niskie napiecie pracy bez wzgledu na to ile dasz mostkow(co jest bez sensu).To ze teraz za mostkiem prostowniczym masz mniej niz przed mostkiem to dlatego ze nie masz kondensatorow w zasilaniu wlasnie +spadek napiecia na diodach mostka prostowniczego .Po dodaniu kondensatorow z napiecia ~2x55V po wyprostowaniu dostaniesz ok +-77,5V.

    Jesli kolego masz problemu z zrobieniem zasilacza symetrycznego do tego wzmcniacza to obawiam sie iz mozesz miec bardzo duze problemy z uruchomieniem i wyregulowaniem tego wzmacniacza.Nie wiem po co sie ladowac odrazu na gleboka wode nie znajac takich podstaw o jakich mowa w tym temacie...

    Dam ci odrazu dobra rade uklad uruchamiaj z wpietymi zarowkami/rezystorami zamiast bezpiecznikow.Zanim wogole podlaczysz ten wzmcniacz do pradu poczytaj o tym jak wyregulowac prad spoczynkowy i jak to robic dobrze.O holtonie jest cala masa informacji radze sie z nimi zapoznac i przygotowac do tego teoretycznie bo jak narazie to jak dla mnie tragedia....
    A pamietaj jeden blad tu i leca ci tranzystory za dobre pare zl i inne duperele i dopiero zaczyna sie jazda.

    No ale nic powodzenia mimo wszystko.